Windows Movie Maker

Esta documentación está diseñada para servir de introducción a Windows® Movie Maker de Microsoft®. Contiene la información general y los procedimientos necesarios para realizar tareas comunes y crear películas en Windows Movie Maker. Los procedimientos describen la utilización de Windows Movie Maker por medio de los comandos de menú, aunque también puede realizar las tareas comunes con las teclas de método abreviado y los botones de la interfaz de usuario.

Esta documentación se divide en las secciones siguientes:

  • Introducción. Proporciona información introductoria acerca de Windows Movie Maker. Esta sección incluye explicaciones de conceptos importantes, requisitos del sistema, tipos de archivo admitidos y una lista de teclas de método abreviado disponibles en Windows Movie Maker.
  • Interfaz de Windows Movie Maker. Describe los diferentes elementos de la interfaz de usuario de Windows Movie Maker.
  • Utilización de Windows Movie Maker. Proporciona información general y procedimientos para realizar tareas comunes con Windows Movie Maker.
  • Accesibilidad para personas con discapacidades. Enumera las características, productos y servicios que hacen Windows Movie Maker más accesible para personas con discapacidades.
  • Glosario. Proporciona términos y definiciones relacionados con Windows Movie Maker.
© 2000-2002 Microsoft Corporation. Reservados todos los derechos.


Introducción

Windows Movie Maker puede utilizarse para capturar audio y vídeo en el equipo desde una cámara de vídeo, una cámara Web u otro origen de vídeo, y, a continuación, utilizar el contenido capturado en películas propias. También puede importar audio, vídeo o imágenes fijas existentes a Windows Movie Maker para utilizarlos en las películas que cree. Después de editar el contenido de audio y de vídeo en Windows Movie Maker, lo que puede incluir agregar títulos, transiciones de vídeo o efectos, podrá guardar la película final y compartirla con familiares y amigos.

Puede guardar las películas que cree en el equipo o en un CD grabable (CD-R) o regrabable (CD-RW), en función de la grabadora de CD. También puede compartir la película con otras personas enviándola como archivo adjunto en un mensaje de correo electrónico o enviándola al Web. Si tiene una cámara de vídeo digital (DV) conectada al equipo, también puede elegir grabar la película en cinta en dicha cámara y, a continuación, reproducirla en ésta o en un televisor.

Esta sección estudia estos temas:

  • Conceptos clave. Explica conceptos y términos mencionados a lo largo de la ayuda.
  • Preparativos para crear el vídeo. Proporciona sugerencias para mejorar la calidad del vídeo o el audio grabados que puede capturar posteriormente en Windows Movie Maker y utilizar en sus películas.
  • Requisitos del sistema. Describe los requisitos del sistema mínimos y los recomendados para Windows Movie Maker.
  • Tipos de archivos admitidos. Muestra una lista de los formatos de archivo que puede utilizar para los proyectos de Windows Movie Maker y las películas guardadas.
  • Métodos abreviados de teclado. Proporciona una lista de métodos abreviados de teclado que puede utilizar para llevar a cabo tareas generales en Windows Movie Maker.

Temas relacionados

  • Windows Movie Maker


Conceptos clave

En la Ayuda aparecen y se hace referencia a varios conceptos clave. Familiarizándose con dichos conceptos y términos clave podrá comenzar rápidamente a crear sus películas con Windows Movie Maker.

Temas relacionados

  • Colecciones, proyectos y películas
  • Archivos de origen
  • Dispositivos de captura
  • Cómo guardar una película
  • Configuración de vídeo
  • Velocidades de conexión
  • Introducción


Colecciones, proyectos y películas

Los términos colección, proyecto y película se utilizan por toda la interfaz de usuario y la Ayuda. Este apartado explica estos términos, así como sus utilizaciones.

Colección

Una colección contiene clips de audio, clips de vídeo o imágenes importadas o capturadas en Windows Movie Maker. Una colección actúa como contenedor de clips, que son segmentos más pequeños de audio y vídeo, y le ayuda a organizar el contenido importado o capturado. Las colecciones aparecen en el panel Colecciones de Windows Movie Maker.

Proyecto

Un proyecto contiene la información de disposición y duración de los clips de audio y vídeo, transiciones y efectos de vídeo y títulos que haya agregado al guión gráfico/escala de tiempo. Un archivo de proyecto guardado en Windows Movie Maker tiene la extensión de nombre de archivo .mswmm. El hecho de guardar los proyectos le permite abrir el archivo de proyecto después y editarlo en Windows Movie Maker partiendo del punto en que grabó por última vez.

Película

Una película es el proyecto final que se guarda con el Asistente para guardar película. Puede guardar una película en su PC o en un CD grabable, enviarla como archivo adjunto en un mensaje de correo electrónico o guardarla y enviarla al Web.

La película guardada se puede ver en un reproductor multimedia, como el Reproductor de Windows Media® de Microsoft, o en un explorador de Web. Si tiene una cámara DV conectada a su PC, también puede grabar la película en una cinta y verla con otras personas en la cámara DV o en un televisor.

  • Conceptos clave


Archivos de origen

Los archivos de origen son los archivos multimedia digitales (por ejemplo, archivos de audio y vídeo) o imágenes que se importan al proyecto actual.

Cuando se importa un vídeo, audio o archivo de imagen, el archivo permanece en la ubicación original desde la que se importó. El clip resultante que aparece en Windows Movie Maker es una representación del archivo original; no es una copia del archivo de origen. En otras palabras, si edita el archivo de origen en otro programa después de importarlo en Windows Movie Maker, los cambios que realice en el archivo aparecerán automáticamente en Windows Movie Maker y en cualquier proyecto de Windows Movie Maker que incluya el clip editado. Además, si elimina la miniatura o clip del archivo de Windows Movie Maker, el archivo de origen permanecerá intacto en la ubicación original. Para estar seguro de poder continuar trabajando con un proyecto, no cambie el nombre, elimine ni mueva los archivos originales.

  • Conceptos clave


Dispositivos de captura

En Windows Movie Maker puede utilizar una gran variedad de dispositivos de captura para capturar audio y vídeo en su PC. Un dispositivo de captura es una pieza de hardware que le permite transferir vídeo y audio al equipo con el que trabaja para su posterior utilización en el mismo. Las dos categorías básicas de dispositivos de captura son los dispositivos de captura de vídeo y los dispositivos de captura de audio.

Temas relacionados

  • Dispositivos de captura de vídeo
  • Dispositivos de captura de audio
  • Conexión de dispositivos de captura
  • Búfer de captura
  • Conceptos clave


Dispositivos de captura de vídeo

Los dispositivos de captura de vídeo permiten transferir vídeo grabado o en directo al equipo. En Windows Movie Maker, puede utilizar los tipos de dispositivos de captura siguientes para capturar vídeo (y, en algunos casos, también audio) en el equipo:

  • Origen de vídeo analógico como, por ejemplo, una cámara analógica o una grabadora de cintas de vídeo (VCR) conectada a una tarjeta de captura analógica
  • Cámara Web
  • Origen de vídeo digital como, por ejemplo, una cámara DV o VCR conectada a un puerto IEEE 1394 de la Sociedad de Computación del Instituto de Ingenieros en Electricidad y Electrónica (tarjeta de captura DV o puerto incorporado)
  • Tarjeta de sintonizador de TV

Temas relacionados

  • Captura de vídeo
  • Dispositivos de captura


Dispositivos de captura de audio

Un dispositivo de captura de audio permite capturar audio cuyo origen esté fuera del equipo. El micrófono es el tipo de dispositivo de captura de audio más conocido. Puede utilizarse un micrófono independiente conectado al equipo o uno que forme parte de una cámara DV o analógica, o de una cámara Web. Puede utilizar los tipos de dispositivos de captura de audio siguientes:

  • Tarjeta de audio (también llamada tarjeta de sonido)
  • Micrófono independiente
  • Micrófono incorporado a una cámara analógica o a una cámara Web

Temas relacionados

  • Captura de vídeo
  • Dispositivos de captura


Conexión de dispositivos de captura

La lista siguiente muestra los dispositivos de captura que puede utilizar y cómo pueden conectarse éstos al equipo. Para obtener información completa acerca de cómo conectar un dispositivo de captura específico, consulte la documentación que acompaña al hardware.

  • Cámara Web conectada a un puerto USB, una tarjeta de captura o un puerto IEEE 1394. Según el tipo de cámara Web, podrá conectarla a un puerto USB (si se trata de una cámara USB), una tarjeta de captura analógica (si se trata de una cámara compuesta de vídeo) o un puerto IEEE 1394 (si se trata de una cámara Web compatible con IEEE 1394). Algunas cámaras Web disponen de un micrófono incorporado, de manera que pueden utilizarse para capturar vídeo y audio para los proyectos.
  • Cámara analógica o VCR conectada a una tarjeta de captura analógica. En esta configuración, se conecta una cámara o VCR a una tarjeta de captura analógica. Por ejemplo, puede conectar la salida de línea de vídeo de la cámara a la entrada de línea de vídeo de la tarjeta de captura. Después, puede conectar las líneas de audio derecha e izquierda (a menudo, mediante conectores del tipo RCA de canal izquierdo y derecho a un único adaptador de conexión estéreo de 3,5 mm) a la entrada de línea de la tarjeta de audio (o tarjeta de captura de vídeo analógica, si la tarjeta presenta audio y vídeo). Si la cámara y la tarjeta de captura proporcionan conexiones de S-video, también puede utilizar la conexión de S-video para grabar el vídeo mientras deja los conectores de audio conectados para capturar el audio. También en este caso la configuración específica dependerá del hardware.
  • Cámara DV o VCR conectada a un puerto IEEE 1394. Cuando se conecta una cámara DV a un puerto IEEE 1394, se obtiene la mejor calidad posible del dispositivo DV. Dado que los datos ya están en formato digital, llegan simplemente al equipo a través del puerto IEEE 1394. En esta configuración, el cable IEEE 1394 se conecta desde el puerto de salida de DV de la cámara DV o VCR a la tarjeta DV IEEE 1394 o el puerto IEEE 1394 incorporado.
  • Cámara DV o VCR conectada a una tarjeta de captura de vídeo analógica. Muchos dispositivos DV disponen de salida analógicas. Si tiene una tarjeta de captura de vídeo analógica, puede conectar la cámara DV o VCR a la misma para transferir audio y vídeo al equipo.
  • Micrófono conectado a una tarjeta de sonido o puerto USB. Para capturar audio con un micrófono, conéctelo al micrófono o a la entrada de entrada de línea del equipo. Algunos micrófonos se conectan al puerto USB del equipo.
  • Tarjeta de sintonización de televisor. Para capturar vídeo desde el televisor si dispone de una tarjeta de sintonización de televisor conectada e instalada en el equipo.

  • Dispositivos de captura


Búfer de captura

El búfer de captura almacena, si es preciso, vídeo o audio puro del dispositivo de captura. Este búfer almacena datos del vídeo para que no se pierdan fotogramas mientras el vídeo se transfiere desde un dispositivo de captura y se codifica en formato de Windows Media. Si los recursos de sistema del equipo son limitados, el búfer ayudará a mantener la calidad del vídeo y el audio capturados.

Windows Movie Maker muestra el tiempo estimado necesario para crear el archivo, es decir, indica el progreso del sistema mientras éste codifica datos del búfer de captura en un archivo de Windows Media. El tiempo estimado dependerá de los recursos de sistema del equipo, la cantidad de audio y de vídeo almacenados en el archivo de búfer y el perfil seleccionado para la captura.

Una vez creado el archivo de Windows Media, el archivo de búfer se quitará del equipo.

Cuando se utiliza el Asistente para capturar vídeo, el archivo de búfer temporal de captura de audio y de vídeo se crea en la misma ubicación que se ha especificado para el archivo de vídeo capturado. Cuando se captura una narración de audio, el archivo de búfer temporal se almacena en la ubicación especificada en la casilla Almacenamiento temporal del cuadro de diálogo Opciones. Para obtener más información acerca de la ubicación del almacenamiento temporal, consulte Configuración de opciones generales.

La extensión de nombre del archivo de búfer es .tmp.

  • Dispositivos de captura


Cómo guardar una película

Una vez que haya acabado de editar el proyecto en Windows Movie Maker, puede guardarlo como película. Podrá compartir ésta con otras personas si la guarda en un CD grabable, la envía como archivo adjunto en un mensaje de correo electrónico, la envía a un proveedor de hospedaje de vídeo del Web o bien la graba en cinta con una cámara DV.

Una película guardada contiene todos los archivos multimedia digitales que se han agregado al guión gráfico o escala de tiempo, lo que incluye todo el audio, vídeo, imágenes, transiciones de vídeo, efectos de vídeo o de audio y todos los títulos y créditos.

Temas relacionados

  • Windows Media
  • Almacenamiento y envío de películas
  • Conceptos clave


Windows Media

Microsoft Windows Media es la tecnología subyacente que se utiliza para crear, entregar y reproducir contenidos multimedia digitales en formato Windows Media. Windows Media utiliza códecs para comprimir los grandes archivos multimedia digitales que se entregan por red, así como para almacenar archivos a fin de reproducirlos localmente. Windows Movie Maker combina componentes de Windows Media en un paquete fácil de utilizar para que pueda crear películas y compartirlas con otros usuarios en el Web como archivo adjunto en un mensaje de correo electrónico o en un CD grabable.

Los archivos de vídeo y de audio capturados pueden guardarse como archivos de Windows Media con la extensión de nombre de archivo .wmv (para archivos de vídeo) o .wma (para archivos de audio como, por ejemplo, una narración). De forma predeterminada, la película final se guardará en formato de Windows Media.

  • Cómo guardar una película


Configuración de vídeo

Puede especificar la configuración de vídeo que desea utilizar para capturar archivos de origen con el Asistente para captura de vídeo.

Existe un número de características de codificación que afectan al tamaño y la calidad del vídeo capturado o la película guardada. A medida que el tamaño de pantalla de vídeo y la velocidad de bits aumentan con una configuración de vídeo más alta, también aumenta el tamaño del archivo. Normalmente, la opción más eficiente es la configuración con el tamaño de archivo más pequeño y el nivel de calidad requerido.

A la hora de elegir la configuración de vídeo en Windows Movie Maker, considere los aspectos siguientes:

  • Método de entrega de la película guardada final. A la hora de capturar vídeo y audio, considere el método de entrega de la película. Por ejemplo, ¿se verá su película a través del Web o se guardará en un CD grabable? Si tiene planeado guardar la película y enviarla al Web a través de un proveedor de hospedaje de vídeos, deseará utilizar una configuración con una velocidad de bits inferior para que se pueda ver a través del Web sin complicaciones. Por otra parte, si tiene pensado compartir la película grabándola en un CD grabable para dejar a otras personas, puede elegir una configuración con una velocidad de bits superior (lo que aumenta la calidad de la película), siempre que el tamaño de archivo no supere el espacio disponible en el CD grabable.

    Por ejemplo, si desea capturar un vídeo de una cámara DV, editarlo en Windows Movie Maker y volverlo a guardar en la cinta, debe elegir la opción de formato de dispositivo digital (AVI DV), que le permite capturar vídeo como archivo AVI. Esta opción resulta adecuada para volver a grabar en cinta después de realizar las ediciones en su PC.

  • Calidad de captura. Recuerde que la calidad del vídeo y audio de la película final depende del vídeo y audio original que capture en Windows Movie Maker. Por lo tanto, debe elegir una configuración de vídeo más alta al capturar audio o vídeo en directo o en cinta en Windows Movie Maker. Siempre puede guardar la película con una configuración más baja.

    Si se guarda la película con una configuración más alta que la del vídeo original, aumenta el tamaño de archivo, pero no la calidad general del audio o vídeo en la película. Además, la calidad del vídeo capturado final depende de la calidad de la grabación original.

  • Espacio disponible en el disco duro. Si tiene que capturar grandes cantidades de audio y vídeo en su PC, es posible que deba tener en cuenta el espacio en disco duro del que dispone. Los vídeos y audios largos pueden crear un archivo bastante grande, a pesar de estar muy comprimido con el formato de Windows Media. De nuevo debe intentar conseguir el tamaño más pequeño posible para la calidad de audio y vídeo que requiere la película.
  • Contenido de vídeo y audio. Al capturar vídeo o audio en directo o grabado en Windows Movie Maker, tenga en cuenta el contenido general. Si el vídeo contiene una gran cantidad de movimiento y audio, necesitará una configuración de vídeo más alta, lo que aumenta el tamaño del archivo. Puede guardar un vídeo que contenga poca acción o movimiento (por ejemplo, una serie de imágenes estáticas con narración) con una configuración de vídeo más baja sin renunciar a la calidad de vídeo y audio de la película.

Temas relacionados

  • Elección de una configuración de vídeo
  • Conceptos clave


Velocidades de conexión

Puede especificar la configuración de película que desea utilizar para enviar una película al Web con el Asistente para guardar película.

A la hora de elegir una configuración para enviar una película al Web, es importante tener en cuenta la velocidad de conexión de la audiencia. La velocidad de conexión es la velocidad a la que se conecta la audiencia a Internet para navegar por el Web. Esta velocidad, normalmente expresada en kilobits por segundo (Kbps), determina la rapidez de carga de las páginas Web y del resto de contenido Web cuando la audiencia navega por el Web o visualiza otro contenido Web.

La velocidad de conexión de la audiencia a la que se dirige debe determinar la configuración de película que elegirá para enviar la película al Web. Por ejemplo, si gran parte de los miembros de su familia se conectan a Internet a través de un módem de acceso telefónico a 56 Kbps, debe elegir la configuración de película correspondiente. Esto resultará útil para mejorar la visión de la audiencia cuando vean la película a través del Web. Si selecciona una configuración de película demasiado elevada, como una configuración pensada para audiencias que se conectan al Web con una conexión de banda ancha (por ejemplo, DSL, módem por cable o LAN), la película tardará en descargarse y la reproducción no será óptima.

Por otra parte, si la audiencia tiene una conexión a Internet más rápida, es más probable que desee elegir una configuración de película para usuarios de DSL, módem por cable o LAN. Esto le permite guardar la película con una configuración de calidad más alta, ya que la audiencia tiene el ancho de banda necesario para ver estas películas correctamente.

Temas relacionados

  • Elección de la configuración de una película para el Web
  • Conceptos clave


Preparación para crear un vídeo

La calidad de las películas creadas depende de la calidad del material original utilizado. Si pretende crear películas a partir de vídeo grabado, en esta sección encontrará varias sugerencias sencillas para crear vídeo y audio de gran calidad. Asimismo, se incluyen sugerencias para reducir el impacto de los errores ya existentes en el vídeo ya filmado.

Temas relacionados

  • Creación y mejora de vídeo
  • Compensación de errores en vídeo
  • Creación y mejora de audio
  • Introducción


Creación y mejora del vídeo

En este tema se proporciona información acerca de cómo mejorar la calidad del vídeo mediante el fondo, la luz y la ropa adecuados para el individuo.

  • Fondo. Si es posible, utilice un fondo fijo cuando grabe un vídeo. Si tiene que grabar con un fondo en movimiento, intente reducir la profundidad de campo a fin de disminuir la cantidad de detalles del fondo. Si reduce la profundidad de campo o acorta el área focalizada, se suavizará el fondo y se reducirá la cantidad de datos que cambien de un fotograma a otro. Para reducir la profundidad de campo y que el fondo quede desenfocado, utilice un nivel de luz inferior y ponga al individuo más cerca de la lente. Otra opción es alejarlo de ésta y utilizar un teleobjetivo para acercarse.
  • Iluminación. Proporcione la iluminación adecuada. Utilice luz suave y difusa, y niveles de luz coherentes. Para iluminar a una persona, se necesita una determinada cantidad de contraste, aunque debe evitar la luz directa que produzca un contraste elevado. Por ejemplo, si graba una cara iluminada desde un lado por luz solar intensa, los rasgos faciales que queden en la sombra no se apreciarán en el vídeo.
  • Ropa. Los personajes deben llevar ropa cuyo colorido complemente su tono de piel y se diferencie claramente del fondo y otros objetos superpuestos. Evite los colores brillantes, que tienden a desbordar o salirse fuera del objeto, así como las rayas, que pueden crear un efecto moiré especialmente cuando el individuo se mueve lentamente.
  • Trípode. Cuando sea posible, utilice un trípode al grabar vídeos. El trípode le ayudará a mantener quieta la cámara y mejorará la calidad general del vídeo grabado. De esta manera, evitará que éste salga movido y mejorará el material de origen que piense utilizar en las películas.

  • Preparativos para crear el vídeo


Compensación de los problemas del vídeo

En este tema se describen algunos de los problemas más comunes de los vídeos y se dan consejos para solucionarlos.

  • Sobresaturación. Se produce cuando los colores del vídeo desbordan los bordes de los objetos o dejan rastro cuando éste se mueve. A menudo, la sobresaturación puede solucionarse antes de capturar el vídeo ajustando la configuración de saturación de la tarjeta de captura a un nivel inferior. Por saturación se entiende la cantidad de color de la imagen. Una saturación insuficiente produce imágenes que pueden estar en blanco y negro, mientras que una saturación excesiva produce colores con un brillo artificial.
  • Demasiado brillo o demasiada oscuridad. Si una imagen es demasiado brillante u oscura, es posible que ya no pueda reparar la grabación. Una imagen puede recuperarse ajustando los siguientes valores:
    • El brillo, para aumentar o disminuir el nivel del vídeo.
    • El contraste, para optimizar el número de matices de gris o niveles de luminancia. También se conoce como escala de grises.

Si aumenta la configuración del brillo del vídeo y optimiza la escala de grises, podrá corregir una imagen oscura. No obstante, también aumentará el ruido, ya que éste se aprecia más en las áreas oscuras de la imagen. El ruido se puede ocultar parcialmente aumentando el contraste.

Estos ajustes pueden realizarse al capturar vídeo en Windows Movie Maker mediante el Asistente para capturar vídeo. Para obtener más información acerca de cómo configurar dispositivos de captura de vídeo, vea Cuadro de diálogo Configurar dispositivo de captura de vídeo.

  • Preparar la creación de un vídeo


Creación y mejora del audio

En este tema se dan consejos para mejorar la calidad del audio.

Ruido ambiental. El sonido se refleja sobre las superficies duras, como paredes y ventanas. Los equipos informáticos, los aparatos de aire acondicionado y el tráfico pueden agregar más ruido ambiental. Siga los consejos siguientes para reducir la cantidad de ruido ambiental del audio:

  • Suavice las superficies duras colocando cortinas o tapices en las paredes. Las alfombras grandes son excelentes amortiguadores del ruido.
  • Apague los equipos informáticos, los ventiladores y demás máquinas de la habitación. Si puede, desactive también la calefacción o el aire acondicionado.
  • Utilice una habitación interior aislada del ruido de la calle. Si en la habitación se percibe un murmullo persistente, puede reducirlo hasta cierto punto utilizando el ecualizador del mezclador de audio. También puede utilizar el conmutador de desplazamiento, si el micrófono dispone de uno.

Utilización del micrófono. Si utiliza un micrófono, los consejos siguientes pueden serle de utilidad:

  • Sitúe el micrófono mirando hacia fuera, es decir, no dirigido a la ropa del sujeto. Compruebe que la ropa no cubra la parte anterior del micrófono y que éste no esté demasiado cerca de la boca del orador. El aire que sale a gran velocidad de la boca de la persona puede provocar detonaciones audibles en los micrófonos que no disponen de filtros contra este fenómeno incorporados. Los pequeños micrófonos lavaliere están diseñados para colocarse en corbatas y no disponen de protección contra las detonaciones ni el viento.
  • Elimine el ruido del micrófono. El ruido del micrófono es un sonido artificial que se introduce cuando un objeto toca el micrófono. Cuando coloque un micrófono, asegúrese de que no será golpeado. Recuerde a los oradores que lo vayan a sostener que no lo golpeen con lápices o anillos, ni que jueguen con el cable. Deje la parte anterior del micrófono descubierta. Si aguanta la cabeza del micrófono introducirá ruidos y puede producir retroalimentación si el micrófono se utiliza en un sistema de direcciones públicas.

  • Preparativos para crear el vídeo


Requisitos del sistema

Windows Movie Maker requiere la siguiente configuración mínima del sistema:

  • Microsoft Windows XP Home Edition o Windows XP Professional
  • Procesador de 600 megahercios (MHz), como Intel Pentium III, Advanced Micro Devices (AMD) Athlon o equivalente
  • 128 megabytes (MB) de RAM
  • 2 gigabytes (GB) de espacio libre en disco
  • Dispositivo de captura de vídeo (para capturar audio de orígenes externos)
  • Dispositivo DV o de captura de vídeo analógico (para capturar vídeo de orígenes externos)
  • Conexión a Internet (para guardar y enviar una película al Web o enviar una película como archivo adjunto en un mensaje de correo electrónico)

Para optimizar el rendimiento de Windows Movie Maker, se recomienda disponer de los siguientes requisitos del sistema:

  • Procesador de 1,5 gigahercios (GHz), como Intel Pentium 4, AMD Athlon XP 1500+ o equivalente
  • 256 megabytes (MB) de RAM

Necesitará el siguiente software para reproducir películas:

  • Microsoft Windows 98 o posterior, o Windows NT® 4.0 o posterior
  • Software que pueda reproducir archivos de Windows Media Video (WMV) como, por ejemplo, Reproductor de Microsoft Windows Media 7.0 o posterior (se recomienda el Reproductor de Windows Media 9 Series para optimizar la reproducción de las películas)

Temas relacionados

  • Dispositivos de captura
  • Introducción


Tipos de archivos admitidos

Para agregar contenido a un proyecto de Windows Movie Maker puede capturar contenido directamente en dicho programa o importar archivos multimedia digitales existentes. El contenido capturado en Windows Movie Maker se guarda en formato de Windows Media. No obstante, también puede importar contenido existente basado en Windows Media y contenido con diferentes tipos de formato de archivo.

A continuación, se muestran los tipos de archivos y extensiones que puede importar para utilizarlos en un proyecto de Windows Movie Maker:

  • Archivos de audio: .aif, .aifc, .aiff .asf, .au, .mp2, .mp3, .mpa, .snd, .wav y .wma
  • Archivos de imagen: .bmp, .dib, .emf, .gif, .jfif, .jpe, .jpeg, .jpg, .png, .tif, .tiff y .wmf
  • Archivos de vídeo: .asf, .avi, .m1v, .mp2, .mp2v, .mpe, .mpeg, .mpg, .mpv2, .wm y .wmv

  • Introducción


Métodos abreviados del teclado

Muchos comandos de Windows Movie Maker pueden ejecutarse mediante métodos abreviados de teclado. Utilizando estas combinaciones de teclas puede llevar a cabo rápidamente las tareas habituales.

La siguiente tabla proporciona una descripción general de las tareas que puede realizar mediante los métodos abreviados del teclado.

Tarea | Método abreviado
Crear un nuevo proyecto | CTRL+N
Abrir un proyecto existente | CTRL+O
Guardar un proyecto | CTRL+S
Guardar un proyecto con un nuevo nombre | F12
Guardar una película | CTRL+P
Capturar vídeo | CTRL+R
Importar un archivo multimedia digital existente | CTRL+I
Deshacer la última acción | CTRL+Z
Rehacer la última acción deshecha | CTRL+Y
Cortar | CTRL+X
Copiar | CTRL+C
Pegar | CTRL+V
Eliminar | SUPR
Seleccionar todos los clips | CTRL+A
Cambiar el nombre de una colección o un clip | F2
Borrar el guión gráfico/escala de tiempo | CTRL+SUPR
Mostrar u ocultar el guión gráfico/escala de tiempo | CTRL+T
Acercar la escala de tiempo | AV PÁG
Alejar la escala de tiempo | RE PÁG
Agregar los clips seleccionados al guión gráfico/escala de tiempo | CTRL+D
Reproducir vídeo en pantalla completa | ALT+INTRO
Establecer el punto de recorte inicial | CTRL+MAYÚS+I
Establecer el punto de recorte final | CTRL+MAYÚS+O
Borrar los puntos de recorte | CTRL+MAYÚS+SUPR
Dividir un clip | CTRL+L
Combinar clips contiguos | CTRL+M
Desplazar un clip hacia la izquierda | CTRL+MAYÚS+B
Desplazar un clip hacia la derecha | CTRL+MAYÚS+N
Reproducir o poner en pausa un clip | BARRA DE ESPACIO
Detener la reproducción en el guión gráfico/escala de tiempo | CTRL+K
Reproducir contenido en el guión gráfico/escala de tiempo | CTRL+W
Rebobinar contenido en el guión gráfico/escala de tiempo | CTRL+Q
Atrás | CTRL+ALT+FLECHA IZQUIERDA
Adelante | CTRL+ALT+FLECHA DERECHA
Fotograma anterior | ALT+FLECHA IZQUIERDA
Fotograma siguiente | ALT+FLECHA DERECHA
Mostrar los temas de la Ayuda | F1
Seleccionar el elemento anterior (en una pista de la escala de tiempo, en el guión gráfico o en el panel Contenido) | FLECHA IZQUIERDA
Seleccionar el siguiente elemento (en una pista de la escala de tiempo, en el guión gráfico o en el panel Contenido) | FLECHA DERECHA
Seleccionar el elemento superior (en una pista de la escala de tiempo o en el panel Contenido) | FLECHA ARRIBA
Seleccionar el elemento inferior (en una pista de la escala de tiempo o en el panel Contenido) | FLECHA ABAJO
Ir al primer elemento (en una pista de la escala de tiempo, en el guión gráfico o en el panel Contenido) | INICIO
Ir al último elemento (en una pista de la escala de tiempo, en el guión gráfico o en el panel Contenido) | FIN

  • Introducción


Interfaz de Windows Movie Maker

La interfaz de usuario de Windows Movie Maker se divide en tres áreas principales: la barra de menús y la barra de herramientas, los paneles, y el guión gráfico y escala de tiempo.

Esta sección incluye:

  • Acerca de la barra de menús y la barra de herramientas. Proporciona información sobre la utilización de los comandos de menú y la barra de herramientas para realizar tareas en Windows Movie Maker.
  • Paneles. Proporciona información sobre la utilización del panel Colecciones para ver las colecciones, así como del panel Tareas de película para realizar tareas comunes al editar un proyecto y crear una película.
  • Guión gráfico y escala de tiempo. Proporciona información sobre la utilización del guión gráfico o la escala de tiempo para trabajar con clips en el proyecto actual.

La siguiente ilustración muestra las partes básicas de la interfaz de usuario de Windows Movie Maker a las que se hace referencia en esta guía.

Imagen de la interfaz de usuario de Windows Movie Maker

  • Windows Movie Maker


Barra de herramientas y barra de menús

Puede utilizar los comandos de la barra de menús para ejecutar tareas básicas de Windows Movie Maker. Los procedimientos para ejecutar dichas tareas se describen en la Ayuda utilizando los comandos de menú.

La barra de herramientas es una alternativa a los comandos de menú. Puede utilizarla para ejecutar tareas comunes con rapidez.

Para mostrar u ocultar la barra de herramientas, en el menú Ver haga clic en Barra de herramientas. Aparecerá una marca de verificación al lado del comando Barra de herramientas del menú cuando ésta se muestre.

La ilustración siguiente muestra la barra de menús y la de herramientas en Windows Movie Maker.

Imagen de la barra de menús y la barra de herramientas de Windows Movie Maker

  • Interfaz de Windows Movie Maker


Paneles

Las características principales de la interfaz de usuario de Windows Movie Maker se muestran en paneles separados. Según la vista en la que trabaje, ya sea Colecciones o Tareas de película, los paneles principales aparecerán como mostramos.

La ilustración siguiente muestra el panel Tareas de película.

Imagen del panel Tareas de película

La ilustración siguiente muestra el panel Colecciones.

Imagen del panel Colecciones

Temas relacionados

  • Panel Tareas de película
  • Panel Colecciones
  • Panel Contenido
  • Monitor
  • Interfaz de Windows Movie Maker


Panel Tareas de película

El panel Tareas de película contiene todas las tareas habituales que, posiblemente, tenga que efectuar al crear una película.

El panel Tareas de película permite efectuar las siguientes tareas habituales en función del punto del proceso de creación de la película en el que se encuentre.

  • Capturar vídeo. Ofrece opciones para comenzar a crear una película, como capturar vídeo e importar vídeo, imágenes o audio existentes.
  • Editar película. Ofrece opciones para crear una película, como ver vídeo, imágenes, audio o efectos de vídeo existentes, o bien agregar títulos y créditos. También puede iniciar AutoMovie para comenzar a crear una película automáticamente.
  • Finalizar película. Ofrece opciones para guardar la película final en el equipo o en un CD grabable, o bien para enviarla como archivo adjunto en un mensaje de correo electrónico, enviarla al Web o guardarla en cinta en una cámara DV.
  • Consejos para la creación de películas. Contiene ayuda para efectuar las tareas habituales de Windows Movie Maker.

Temas relacionados

  • Captura de vídeo
  • Importación de archivos multimedia digitales existentes
  • Utilización de transiciones de vídeo, efectos de vídeo y títulos
  • Modificación de proyectos
  • Almacenamiento y envío de películas
  • Paneles


Panel Colecciones

El panel Colecciones muestra las colecciones que, a su vez, contienen clips. Las colecciones se visualizan en una lista ordenada por nombre en el panel Colecciones, situado a la izquierda, y los clips de la colección seleccionada se visualizan en el panel Contenido situado a la derecha, tal como se muestra en la ilustración siguiente.

Imagen de colecciones y clips

Puede arrastrar los clips desde el panel Contenido o una colección desde el panel Colecciones al guión gráfico/escala de tiempo del proyecto actual. También puede arrastrar los clips al monitor para reproducirlos. Un clip sólo representa el archivo de origen inicial para que Windows Movie Maker lo reconozca y utilice. Si introduce cambios en el clip, dichos cambios sólo se reflejarán en el proyecto actual y no afectarán al archivo de origen.

  • Paneles


Panel Contenido

El panel Contenido muestra los clips que contiene la colección seleccionada en el panel Colecciones. En él se muestra todo el vídeo, audio, imágenes, transiciones de vídeo y efectos de vídeo que pueden agregarse al guión gráfico/escala de tiempo para incluirlos en la película.

Los clips pueden mostrarse en el panel Contenido en dos vistas: Detalles o Miniaturas.

  • Detalles. Da información acerca de los clips mostrados en el panel Contenido. Los detalles específicos dependerán del tipo de clip mostrado. En esta vista puede ordenar los elementos haciendo clic en la columna por la que desee ordenar.
  • Miniaturas. Muestra una imagen de tamaño reducido de los clips seleccionados basada en la colección seleccionada y en el tipo de clips que ésta tenga almacenados. Por ejemplo, si la colección contiene vídeo capturado o importado, la miniatura mostrará una imagen del clip de vídeo seleccionado. Si la colección contiene imágenes importadas o capturadas, la miniatura mostrará la imagen. Las imágenes pequeñas que representen efectos o transiciones de vídeo individuales se mostrarán en el panel Contenido al seleccionar la carpeta Transiciones de vídeo o Efectos de vídeo del panel Colecciones.

  • Paneles


Monitor

Utilice el monitor para ver clips individuales o un proyecto entero. A través del monitor puede obtener una vista previa del proyecto antes de guardarlo como película.

Puede utilizar los controles de reproducción para desplazarse por un clip individual o todo un proyecto. También puede utilizar los botones del monitor para ejecutar funciones como, por ejemplo, dividir un clip de vídeo o de audio en dos clips más pequeños o tomar una imagen del fotograma actual mostrado en el monitor.

La ilustración siguiente muestra el monitor y sus botones asociados.

Imagen de monitor

  • Paneles


Guión gráfico y escala de tiempo

El área de creación y edición del proyecto se muestra en dos vistas: el guión gráfico y la escala de tiempo. Cuando cree una película, puede pasar de una vista a otra.

En la Ayuda, se utiliza la anotación siguiente para indicar la diferencia entre trabajar en el guión gráfico o la escala de tiempo.

  • Guión gráfico/escala de tiempo. Indica que la tarea puede ejecutarse tanto en el guión gráfico como en la escala de tiempo.
  • Guión gráfico. Indica que la tarea sólo puede ejecutarse en el guión gráfico.
  • Escala de tiempo. Indica que la tarea sólo puede ejecutarse en la escala de tiempo.

Temas relacionados

  • Guión gráfico
  • Escala de tiempo
  • Interfaz de Windows Movie Maker


Guión gráfico

El guión gráfico es la vista predeterminada de Windows Movie Maker. Puede utilizarlo para visualizar la secuencia u orden de los clips del proyecto y, si es preciso, modificarlo con facilidad. Esta vista también le permite ver cualquier efecto o transición de vídeo que se haya agregado. También puede tener una vista previa de todos los clips del proyecto actual. Los clips de audio agregados al proyecto no se mostrarán en el guión gráfico, aunque sí lo harán en la escala de tiempo.

La siguiente ilustración muestra el guión gráfico. La totalidad de clips del guión gráfico definen el proyecto.

Imagen del guión gráfico

  • Guión gráfico y escala de tiempo


Escala de tiempo

La escala de tiempo puede utilizarse para revisar o modificar la duración de los clips del proyecto. Utilice los botones de la escala de tiempo para ejecutar tareas como cambiar la vista del proyecto, aumentar o reducir los detalles de éste, grabar una narración o ajustar los niveles de audio. El tiempo se muestra según el formato horas:minutos:segundos.centésimas de segundo (h:mm:ss.cs). Para recortar porciones no deseadas del clip, utilice los controladores de recorte que aparecen cuando se selecciona un clip. También puede ver previamente todos los clips del proyecto actual que se muestran en la escala de tiempo.

La siguiente ilustración muestra la escala de tiempo. La totalidad de los clips de la escala de tiempo definen el proyecto.

Imagen de la escala de tiempo

La escala de tiempo muestra las pistas siguientes para indicar qué tipos de archivos ha agregado al proyecto actual.

Vídeo

La pista de vídeo le permite ver qué clips de vídeo, imágenes o títulos ha agregado al proyecto. Asimismo, puede expandirse para mostrar el audio correspondiente al vídeo, así como todas las transiciones de vídeo que haya agregado. Después de agregar un clip a la escala de tiempo, aparecerá el nombre del archivo de origen en dicho clip. Si agrega efectos de vídeo a la imagen, vídeo o título, aparecerá un pequeño icono en los clips para indicar que se les ha agregado un efecto de vídeo.

Transición

La pista Transición le permite ver todas las transiciones de vídeo que haya agregado a la escala de tiempo. Esta pista sólo aparece si ha expandido la pista Vídeo. Todas las transiciones de vídeo que agregue desde la carpeta Transacciones de vídeo aparecerán en esta pista. Cuando se agrega una transición a la escala de tiempo, el nombre aparece en esta última. Puede arrastrar el controlador de recorte inicial que aparece al seleccionar la transición para aumentar o reducir la duración.

Audio

La pista Audio le permite ver el audio incluido en los clips de vídeo agregados al proyecto. Al igual que la pista Transición, sólo puede ver la pista Audio si ha expandido la pista Vídeo. Si selecciona el clip de audio de esta pista y lo elimina, también se eliminará la parte de vídeo correspondiente de la pista Vídeo.

Audio/Música

La pista Audio/Música le permite ver los clips de audio agregados al proyecto. El nombre del clip de audio aparece en el clip.

También puede agregar clips de vídeo a esta pista si desea que se reproduzca el audio (pero no el vídeo) en el proyecto y la película final.

Título superpuesto

La pista Título superpuesto le permite ver los títulos y créditos agregados a la escala de tiempo. Se pueden agregar varios títulos a esta pista en puntos diferentes de la película. Los títulos se superponen al vídeo visualizado. Puede arrastrar el controlador de recorte inicial o final que aparece al seleccionar el título para aumentar o reducir la duración.

  • Guión gráfico y escala de tiempo


Utilización de Windows Movie Maker

Esta sección incluye:

  • Captura de vídeo. Contiene información sobre la utilización del Asistente para captura de vídeo para capturar vídeo y audio que se utilizará en las películas.
  • Captura de imágenes. Proporciona información y procedimientos relacionados con la captura de imágenes que se incluirán en las películas.
  • Importación de archivos multimedia digitales existentes. Indica los procedimientos para importar archivos multimedia digitales existentes a Windows Movie Maker.
  • Almacenamiento de un proyecto. Proporciona información sobre cómo guardar un proyecto de Windows Movie Maker.
  • Vista previa de proyectos y clips. Proporciona información sobre la vista previa de clips individuales o de todo el proyecto en Windows Movie Maker.
  • Modificación de proyectos. Indica los procedimientos para editar proyectos existentes de Windows Movie Maker.
  • Modificación de clips. Proporciona información y procedimientos para crear, dividir, combinar y recortar clips.
  • Utilización de transiciones de vídeo, efectos de vídeo y títulos. Indica los procedimientos para mejorar las películas con transiciones y efectos de vídeo y títulos.
  • Funcionamiento del audio. Proporciona información sobre la edición de audio y la utilización de efectos de audio en los proyectos.
  • Organización de colecciones y clips. Proporciona información sobre cómo organizar las colecciones y clips de manera efectiva en Windows Movie Maker.
  • Almacenamiento y envío de películas. Proporciona información sobre la utilización del Asistente para guardar película para guardar películas y compartirlas con otros.
  • Configuración de opciones. Proporciona información y procedimientos para personalizar diferentes aspectos de Windows Movie Maker.

  • Windows Movie Maker


Captura de vídeo

Windows Movie Maker le permite capturar vídeo y audio en su PC. Para empezar a capturar, el dispositivo de captura de vídeo debe estar conectado correctamente y Windows Movie Maker debe detectarlo en su PC. Algunos de los dispositivos de captura de audio y vídeo y orígenes que puede utilizar son el vídeo digital (DV), la cámara analógica o VCR, la cámara Web, la tarjeta sintonizadora de TV o el micrófono. Puede capturar contenido en directo o de una cinta de vídeo.

Al capturar vídeo y audio en Windows Movie Maker, el Asistente para captura de vídeo procede de la siguiente manera:

  1. Seleccione los dispositivos de captura que desee utilizar. Para obtener más información acerca de la elección de dispositivos de captura, vea Elección de un dispositivo de captura de vídeo y audio.
  2. Especifique dónde desea guardar el archivo de audio y vídeo capturados. Para obtener más información acerca del destino del archivo de audio y vídeo capturados, vea Elección de un destino de almacenamiento.
  3. Seleccione la configuración de vídeo. Para obtener más información acerca de la elección de la configuración de vídeo para capturar vídeo y audio, vea Elección de una configuración de vídeo.
  4. Si captura audio y vídeo de una cinta de vídeo de una cámara DV o DV VCR, seleccione el método que desee utilizar para capturar vídeo y audio. Para obtener más información, vea Elección del método de captura de un dispositivo DV.
  5. Capture el vídeo y audio. Para obtener más información, vea Captura de vídeo y audio.

Imagen de nota Nota

  • Si tiene una cámara DV conectada a un puerto IEEE 1394, ésta debe estar encendida para que Windows Movie Maker la pueda detectar.

Temas relacionados

  • Para capturar el vídeo entero de una cinta de cámara DV
  • Para capturar partes del vídeo de una cinta en una cámara DV
  • Para capturar vídeo de una cinta en una cámara analógica o VCR
  • Para capturar vídeo en directo
  • Solución de problemas de captura de vídeo
  • Utilización de Windows Movie Maker


Para capturar todo el contenido de un vídeo de una cinta en una cámara DV

  1. Asegúrese de que el dispositivo DV se encuentra correctamente conectado a un puerto IEEE 1394 y, a continuación, defina la cámara en modo de reproducción de vídeo grabado (suele presentar la etiqueta VTR o VCR en las cámaras DV).
  2. En el menú Archivo, haga clic en Capturar vídeo.

    O bien,

    En el panel Tareas de película, en Capturar vídeo, haga clic en Capturar desde dispositivo de vídeo.

  3. En la página Dispositivo de captura de vídeo, en Dispositivos disponibles, haga clic en la cámara DV.
  4. En el cuadro Introduzca un nombre de archivo para el vídeo capturado, escriba el nombre del archivo de vídeo capturado. A continuación, en el cuadro Seleccione una ubicación para guardar el vídeo capturado, seleccione la ubicación en la que desea guardar el vídeo o haga clic en Examinar para seleccionar una ubicación.
  5. En la página Configuración de vídeo, seleccione la configuración de vídeo que desea utilizar para la captura de vídeo y audio.
  6. En la página Método de captura, haga clic en Capturar toda la cinta automáticamente.

    La cinta que se encuentra en la cámara DV se rebobinará. La captura comienza automáticamente y finaliza cuando lo hace la cinta de vídeo.

  7. Seleccione uno de los comandos siguientes:
    • Para dividir un vídeo en varios clips de menor tamaño, active la casilla de verificación Crear clips cuando finalice el asistente.
    • Para detener la captura antes de que finalice la cinta de vídeo, haga clic en Detener captura y, a continuación, haga clic en Sí en el cuadro de diálogo que aparece para guardar el vídeo capturado.
  8. Para cerrar el Asistente para captura de vídeo, haga clic en Finalizar.

    El contenido capturado se importa a una colección nueva con el mismo nombre que el archivo de vídeo especificado.

  • Captura de vídeo


Para capturar partes del vídeo de una cinta en una cámara DV

  1. Asegúrese de que el dispositivo DV se encuentra correctamente conectado a un puerto IEEE 1394 y, a continuación, defina la cámara en modo de reproducción de vídeo grabado (suele presentar la etiqueta VTR o VCR en las cámaras DV).
  2. En el menú Archivo, haga clic en Capturar vídeo.

    O bien,

    En el panel de Tareas de película, en Capturar vídeo, seleccione Capturar desde dispositivo de vídeo.

  3. En la página Capturar desde dispositivo de vídeo, en Dispositivos disponibles, seleccione la cámara DV.
  4. En el cuadro Introduzca un nombre de archivo para el vídeo capturado, escriba un nombre para el archivo de vídeo capturado. A continuación, en el cuadro Seleccione una ubicación para guardar el vídeo capturado, seleccione la ubicación donde desea guardar el vídeo o haga clic en Examinar para seleccionar una ubicación.
  5. En la página Configuración de vídeo, seleccione la configuración de vídeo que desea utilizar para capturar vídeo y audio.
  6. En la página Método de captura, haga clic en Capturar partes de la cinta manualmente.
  7. Para dividir el vídeo en clips de menor tamaño, active la casilla de verificación Crear clips cuando finalice el asistente.
  8. Para evitar la reproducción de audio en los altavoces durante la captura de vídeo, active la casilla de verificación Silenciar altavoces.
  9. Para detener automáticamente la captura después de que haya transcurrido un período de tiempo, active la casilla de verificación Capturar límite de tiempo y, a continuación, escriba o seleccione el tiempo que desee que dure la captura. La hora se indica en forma de horas:minutos(h:mm).
  10. Busque el vídeo o audio que desea capturar de la cinta utilizando los controles de la cámara DV o VCR, o los Controles de cámara DV del asistente.
  11. Para comenzar a capturar vídeo, haga clic en Iniciar captura.

    La cinta reproduce automáticamente y se inicia la captura.

  12. Elija una de las opciones siguientes:
    • Cuando la cinta llegue al punto en el que desea detener la captura, haga clic en Detener captura.
    • Si ha activado la casilla de verificación Capturar límite de tiempo, espere a que se haya capturado vídeo durante el tiempo especificado.
  13. Repita los pasos del 10 al 12 para cada fragmento de la cinta de vídeo que desea capturar.
  14. Una vez que haya finalizado la captura, haga clic en Finalizar para cerrar el Asistente para captura de vídeo.

    El contenido capturado se importará en una nueva colección con el mismo nombre que el archivo de vídeo especificado.

  • Captura de vídeo


Para capturar vídeo de una cinta en una cámara analógica o un VCR

  1. Asegúrese de que la cámara analógica o VCR se encuentran correctamente conectados al equipo y, a continuación, defina el modo de la cámara para reproducción de vídeo grabado (suele presentar la etiqueta VTR o VCR en las cámaras analógicas).
  2. En el menú Archivo, haga clic en Capturar vídeo.

    O bien,

    En el panel Tareas de película, en Capturar vídeo, haga clic en Capturar desde dispositivo de vídeo.

  3. En la página Dispositivo de captura de vídeo, realice lo siguiente:
    • En Dispositivos disponibles, seleccione el dispositivo analógico que desea utilizar para capturar vídeo y, a continuación, en la lista Origen de entrada de vídeo, haga clic en la línea de entrada que desea utilizar.
    • Si desea ajustar y establecer la configuración del dispositivo de captura de vídeo, haga clic en Configurar.
    • En la lista Dispositivo de audio, haga clic en el dispositivo de captura de audio que desea utilizar y, a continuación, en Origen de entrada de audio, seleccione la línea de entrada que desea utilizar.
    • Para ajustar el volumen del audio capturado, desplace el control deslizante Nivel de entrada hasta el nivel deseado.
  4. En el cuadro Introduzca un nombre de archivo para el vídeo capturado, escriba un nombre para el archivo de vídeo capturado. A continuación, en el cuadro Seleccione una ubicación para guardar el vídeo capturado, seleccione la ubicación donde desea guardar el vídeo o haga clic en Examinar para seleccionar una ubicación.
  5. En la página Configuración de vídeo, seleccione la configuración de vídeo que desea utilizar para capturar vídeo y audio.
  6. Para dividir el vídeo en clips de menor tamaño, active la casilla de verificación Crear clips cuando finalice el asistente.
  7. Para evitar la reproducción de audio a través de los altavoces durante la captura de vídeo, active la casilla de verificación Silenciar altavoces.
  8. Para detener automáticamente la captura después de que haya transcurrido un período de tiempo, active la casilla de verificación Capturar límite de tiempo y, a continuación, escriba o seleccione el tiempo que desee que dure la captura. La hora se indica en forma de horas:minutos (h:mm).
  9. Con la ayuda de los controles de la cámara analógica o VCR, busque el vídeo y audio que desea capturar de la cinta.
  10. Para comenzar la captura, haga clic en Iniciar captura y, a continuación, presione el botón Reproducir de la cámara analógica o VCR.
  11. Elija una de las opciones siguientes:
    • Cuando la cinta llegue al punto en el que desea detener la captura, haga clic en Detener captura y, a continuación, presione el botón Detener de la cámara analógica o VCR.
    • Si ha activado la casilla de verificación Capturar límite de tiempo, espere a que haya transcurrido el tiempo especificado para la captura de vídeo y, a continuación, pulse el botón Detener de la cámara analógica o VCR.
  12. Repita los pasos del 9 al 11 para cada fragmento de la cinta de vídeo que desea capturar.
  13. Una vez que haya finalizado la captura, haga clic en Finalizar para cerrar el Asistente para captura de vídeo.

    El contenido capturado se importa a una colección nueva con el mismo nombre que el archivo de vídeo especificado.

  • Captura de vídeo


Para capturar vídeo en directo

  1. Asegúrese de que el dispositivo de captura está conectado correctamente. Si utiliza una cámara DV o analógica, defina en ésta el modo de captura de vídeo y audio en directo (suele presentar la etiqueta Cámara).
  2. En el menú Archivo, haga clic en Capturar vídeo.

    O bien,

    En el panel Tareas de película, en Capturar vídeo, haga clic en Capturar desde dispositivo de vídeo.

  3. En la página Dispositivo de captura de vídeo, realice lo siguiente:
    • En Dispositivos disponibles, haga clic en el dispositivo analógico que desea utilizar para capturar vídeo y, a continuación, en la lista Origen de entrada de vídeo, haga clic en la línea de entrada que desea utilizar.
    • Si desea ajustar y configurar el dispositivo de captura de vídeo, haga clic en Configurar.
    • En la lista Dispositivo de audio, haga clic en el dispositivo de captura de audio que desea utilizar y, a continuación, en Origen de entrada de audio, haga clic en la línea de entrada que desea utilizar.
    • Para ajustar el volumen del audio capturado, desplace el control deslizante Nivel de entrada hasta el nivel deseado.
  4. En el cuadro Introduzca un nombre de archivo para el vídeo capturado, escriba el nombre del archivo de vídeo capturado. A continuación, en el cuadro Seleccione una ubicación para guardar el vídeo capturado, seleccione la ubicación en la que desea guardar el vídeo o haga clic en Examinar para seleccionar una ubicación.
  5. En la página Configuración de vídeo, seleccione la configuración de vídeo que desea utilizar para la captura de vídeo y audio.
  6. Para dividir el vídeo en clips de menor tamaño una vez que haya finalizado el asistente y capturado el vídeo, active la casilla de verificación Crear clips cuando finalice el asistente.
  7. Para evitar la reproducción de audio a través de los altavoces durante la captura de vídeo, active la casilla de verificación Silenciar altavoces.
  8. Para detener automáticamente la captura después de que haya transcurrido un período de tiempo, active la casilla de verificación Capturar límite de tiempo y, a continuación, escriba o seleccione el tiempo que desee que dure la captura. La hora se indica en forma de horas:minutos(h:mm).
  9. Para comenzar la captura, haga clic en Iniciar captura.
  10. Elija una de las opciones siguientes:
    • Para detener la captura, haga clic en Detener captura.
    • Si ha activado la casilla de verificación Capturar límite de tiempo, espere a que se haya capturado vídeo durante el tiempo especificado.
  11. Repita los pasos 9 y 10 para capturar otro segmento de vídeo en directo.
  12. Haga clic en Finalizar para cerrar el Asistente para captura de vídeo.

    El contenido capturado se importa a una nueva colección.

Imagen de nota Nota

  • Si utiliza una cámara DV conectada a un puerto IEEE 1394 para capturar vídeo en directo, no aparecerán los orígenes de entrada de audio y vídeo.

  • Captura de vídeo


Elección de un dispositivo de captura de vídeo y audio

Esta página del Asistente para captura de vídeo permite elegir los dispositivos de audio y vídeo que desea utilizar para capturar audio y vídeo.

Esta página contiene las siguientes opciones.

Dispositivos disponibles

Contiene los dispositivos de captura disponibles que puede utilizar para capturar vídeo. Si sólo tiene un dispositivo de captura de vídeo conectado al equipo, dicho dispositivo será el único que aparezca en la lista.

Para muchos dispositivos de captura de vídeo, el nombre del dispositivo que aparece se corresponde con el nombre del dispositivo y el del fabricante del hardware. Por ejemplo, al capturar vídeo desde una cámara analógica conectada a una tarjeta de captura analógica del equipo, tendrá que elegir la tarjeta de captura analógica como dispositivo de captura de esta opción.

Origen de entrada de vídeo

Enumera las líneas de conexión de entrada disponibles para el dispositivo de captura de vídeo seleccionado. Por ejemplo, si un dispositivo de captura analógico tiene varias conexiones de entrada, como una conexión S-video y una conexión de vídeo compuesta, debe elegir qué línea de conexión de entrada desea utilizar para capturar el vídeo. Si sólo puede utilizarse una línea de entrada para capturar con el dispositivo, se selecciona dicha línea y esta opción no aparece.

Esta opción no está disponible para las cámaras DV conectadas a un puerto IEEE 1394.

Configurar

Haga clic para cambiar la configuración del dispositivo de captura de vídeo seleccionado. El cuadro de diálogo que aparece depende del dispositivo de captura específico que está utilizando. Para obtener más información acerca de las opciones disponibles en el cuadro de diálogo Configurar dispositivo de captura de vídeo, consulte Cuadro de diálogo Configurar dispositivo de captura de vídeo.

Esta opción no está disponible para las cámaras DV conectadas a un puerto IEEE 1394.

Dispositivo de audio

Contiene los dispositivos de captura de audio disponibles que puede utilizar para capturar audio. Si sólo dispone de un dispositivo de captura de audio, como, por ejemplo, la tarjeta de sonido predeterminada, dicho dispositivo se selecciona automáticamente.

Esta opción sólo está disponible para dispositivos analógicos.

Origen de entrada de audio

Enumera las líneas de entrada de conexión disponibles basándose en el número de conexiones de entrada disponibles para el dispositivo de audio seleccionado. Por ejemplo, si tiene un micrófono conectado a la entrada de línea de micrófono del equipo, elegiría Micrófono como origen de entrada de audio.

Esta opción sólo está disponible para dispositivos analógicos con varias entradas de línea.

Nivel de entrada

Ajusta el volumen del audio capturado.

Al elegir el nivel de captura, seleccione un nivel de entrada hacia la parte superior del medidor sin entrar en el área de color rojo, que está marcada con la segunda línea empezando por arriba. Si el nivel de captura está definido demasiado bajo, el audio capturado puede ser demasiado bajo para oírse. Al contrario, si el nivel de captura está definido demasiado alto, el audio capturado puede resultar demasiado alto y distorsionado.

Para algunos dispositivos, como las cámaras DV conectadas a un puerto IEEE 1394, el volumen de captura no puede ajustarse arrastrando el control deslizante de nivel de audio.

Imagen de nota Nota

  • Esta página del Asistente para captura de vídeo no aparece cuando el único dispositivo de captura de vídeo que se encuentra en el equipo es un dispositivo DV conectado a un puerto IEEE 1394.

  • Captura de vídeo


Para cambiar el dispositivo de captura

  1. En el menú Archivo, haga clic en Capturar vídeo.

    O bien,

    En el panel Tareas de película, en Capturar vídeo, haga clic en Capturar desde dispositivo de vídeo.

  2. En la página Dispositivo de captura de vídeo, en la lista Dispositivos disponibles, haga clic en el dispositivo de captura de vídeo que desea utilizar para la captura de vídeo.

    Las opciones disponibles varían en función de los dispositivos de captura de vídeo conectados al equipo.

  3. En la lista Dispositivo de audio, haga clic en el dispositivo de captura de audio que desea utilizar para capturar audio.

    Las opciones disponibles varían en función de los dispositivos de captura de audio conectados al equipo.

  4. En la lista Origen de entrada de audio, haga clic en la línea de entrada a la que está conectado el dispositivo de captura de audio que utiliza en el equipo.

    Si el dispositivo de captura de audio sólo dispone de una línea de entrada, esta valor no estará disponible.

  5. Para ajustar el nivel de captura de audio, realice una de las acciones siguientes:
    • Para reducir el volumen, desplace el control deslizante Nivel de entrada hacia abajo.
    • Para aumentar el volumen, desplace el control deslizante Nivel de entrada hacia arriba.
  6. Para especificar la configuración del dispositivo de captura de vídeo, haga clic en Configurar y, a continuación, configure los valores deseados del dispositivo de captura de vídeo.
  7. En la lista Origen de entrada de vídeo, seleccione la línea de entrada a la que está conectado el dispositivo de captura de vídeo que utiliza en el equipo.

    Si el dispositivo de captura sólo dispone de una línea, esta valor no estará disponible.

  8. Complete el resto de las páginas del asistente.

Temas relacionados

  • Cuadro de diálogo Configurar dispositivo de captura de vídeo
  • Elección de un dispositivo de captura de vídeo y audio


Cuadro de diálogo Configurar dispositivo de captura de vídeo

El cuadro de diálogo Configurar dispositivo de captura de vídeo le permite controlar la configuración del dispositivo de captura y del vídeo. Las configuraciones disponibles en este cuadro de diálogo dependen de los dispositivos de captura específicos instalados en el equipo.

En este cuadro de diálogo dispone de las opciones siguientes.

Configuración de cámara

Haga clic en él para abrir un cuadro de diálogo de propiedades que le permita cambiar la configuración de la cámara. El cuadro de diálogo que aparezca dependerá del fabricante del dispositivo de captura y del software acompañante. Por lo general, se puede controlar configuraciones de cámara como el color, el brillo y el contraste del vídeo.

Configuración de vídeo

Haga clic en él para abrir un cuadro de diálogo de propiedades que le permita cambiar la configuración del vídeo. El cuadro de diálogo que aparezca dependerá del fabricante del dispositivo de captura y del software acompañante. Por lo general, se puede controlar configuraciones de vídeo como el tamaño de visualización y la compresión del vídeo.

Sintonizador de TV

Haga clic en él para abrir un cuadro de diálogo de propiedades que le permita cambiar la configuración de una tarjeta de sintonizador de TV, si tiene una de ellas instalada en el equipo. El cuadro de diálogo que aparezca dependerá del fabricante de la tarjeta del sintonizador de TV y del software acompañante. Por lo general, puede cambiarse el canal y el formato de vídeo.

Imagen de nota Nota

  • El cuadro de diálogo Configurar dispositivo de captura de vídeo sólo aparece si el dispositivo de captura de vídeo utiliza controladores Modelos de controladores de Windows (WDM). Si el dispositivo de captura utiliza controladores de software de vídeo para Windows (VFW), aparecerá un cuadro de diálogo específico para el dispositivo seleccionado donde podrá ajustar otras configuraciones de vídeo. Para obtener más información acerca del tipo de controladores de software que utiliza un dispositivo concreto, consulte el manual entregado junto con el dispositivo de captura de vídeo.

Temas relacionados

  • Para cambiar la configuración de la cámara
  • Para cambiar la configuración del vídeo
  • Para cambiar la configuración del sintonizador de TV
  • Elección de un dispositivo de captura de vídeo y audio


Para cambiar la configuración de cámara

  1. En el menú Archivo, haga clic en Capturar vídeo.

    O bien,

    En el panel Tareas de película, en Capturar vídeo, haga clic en Capturar desde dispositivo de vídeo.

  2. En la página Dispositivo de captura de vídeo, en la lista Dispositivos disponibles, haga clic en el dispositivo de captura de vídeo que desea utilizar para la captura de vídeo y, a continuación, haga clic en Configurar.

    Las opciones disponibles varían en función de los dispositivos de captura de vídeo conectados al equipo.

  3. En el cuadro de diálogo Configurar dispositivo de captura de vídeo, haga clic en Configuración de cámara.

    En el cuadro de diálogo que aparece, realice los cambios oportunos en la configuración de la cámara, como el color, el brillo y el contraste y, a continuación, cierre el cuadro de diálogo.

    Los cambios específicos realizados dependerán del software instalado en el dispositivo de captura.

  4. En el cuadro de diálogo Configurar dispositivo de captura de vídeo, haga clic en Cerrar y, a continuación, complete el resto de las páginas del asistente.

Temas relacionados

  • Cuadro de diálogo Configurar dispositivo de captura de vídeo


Para cambiar la configuración de vídeo

  1. En el menú Archivo, haga clic en Capturar vídeo.

    O bien,

    En el panel Tareas de película, en Capturar vídeo, haga clic en Capturar desde dispositivo de vídeo.

  2. En la página Dispositivo de captura de vídeo, en la lista Dispositivos disponibles, haga clic en el dispositivo de captura de vídeo que desea utilizar para la captura de vídeo y, a continuación, haga clic en Configurar.

    Las opciones disponibles varían en función de los dispositivos de captura de vídeo conectados al equipo.

  3. En el cuadro de diálogo Configurar dispositivo de captura de vídeo, haga clic en Configuración de vídeo.
  4. En el cuadro de diálogo que aparece, realice los cambios oportunos en la configuración de vídeo, como la tasa de compresión y el tamaño de visualización del vídeo y, a continuación, cierre el cuadro de diálogo.

    Los cambios específicos realizados dependerán del software instalado en el dispositivo de captura.

  5. En el cuadro de diálogo Configurar dispositivo de captura de vídeo, haga clic en Cerrar y, a continuación, complete el resto de las páginas del asistente.

Temas relacionados

  • Cuadro de diálogo Configurar dispositivo de captura de vídeo


Para cambiar la configuración de un sintonizador de TV

  1. En el menú Archivo, haga clic en Capturar vídeo.

    O bien,

    En el panel Tareas de película, en Capturar vídeo, haga clic en Capturar desde dispositivo de vídeo.

  2. En la página Dispositivo de captura de vídeo, en la lista Dispositivos disponibles, haga clic en el dispositivo de captura de vídeo que desea utilizar para la captura de vídeo y, a continuación, haga clic en Configurar.

    Las opciones disponibles varían en función de los dispositivos de captura de vídeo conectados al equipo.

  3. En el cuadro de diálogo Configurar dispositivo de captura de vídeo, haga clic en Sintonizador de TV.
  4. En el cuadro de diálogo que aparece, realice los cambios necesarios en la configuración del sintonizador de TV, como el canal actual y el formato de vídeo y, a continuación, cierre el cuadro de diálogo.

    Los cambios específicos realizados dependerán del software que se haya instalado en el dispositivo de captura.

  5. En el cuadro de diálogo Configurar dispositivo de captura de vídeo, haga clic en Cerrar y, a continuación, complete el resto de las páginas del asistente.

Temas relacionados

  • Cuadro de diálogo Configurar dispositivo de captura de vídeo


Elección de un destino de almacenamiento

Esta página del Asistente para captura de vídeo ofrece información acerca de la ubicación de almacenamiento en el equipo del archivo de vídeo capturado.

Esta página contiene las siguientes opciones:

Introduzca un nombre de archivo para el vídeo capturado

Ofrece un espacio para escribir el nombre del archivo de vídeo capturado. Después de rellenar el asistente, puede agregar este archivo al guión gráfico/escala de tiempo y editarlo.

El nombre de archivo no puede tener más de 64 caracteres ni incluir los siguientes: \ / : * ? " < > |

Seleccione una ubicación para guardar el vídeo capturado

Indica la ubicación donde se guardará el vídeo capturado.

Examinar

Haga clic para seleccionar la ubicación donde se guardará el vídeo capturado.

Imagen de nota Nota

  • Por motivos de rendimiento, el archivo de vídeo capturado no puede guardarse en una ubicación de la red. La ubicación debe encontrarse en el disco duro del equipo.

  • Captura de vídeo


Elección de una configuración de vídeo

Esta página del Asistente para captura de vídeo permite elegir qué parámetros desea utilizar al capturar vídeo y audio. El parámetro de vídeo elegido determina la calidad y el tamaño de archivo del archivo de vídeo capturado. El tamaño de visualización del vídeo y la velocidad de bits del mismo aumentan con la configuración de vídeo alta, al igual que el tamaño de archivo. Al elegir el parámetro de vídeo debe tener en cuenta el tamaño de archivo y el propósito principal del vídeo capturado.

Para obtener más información acerca de los factores que deben considerarse al capturar vídeo y audio, consulte Configuración de vídeo.

A continuación se incluye una lista de las opciones que aparecen en esta página del Asistente para captura de vídeo.

Mejor calidad para reproducir en mi equipo (recomendado)

Indica que desea capturar vídeo con el parámetro de vídeo recomendado. Este parámetro de vídeo codifica el vídeo capturado con un parámetro de alta calidad. El perfil de captura específico que detecta y utiliza Windows Movie Maker para este parámetro de vídeo depende del dispositivo de captura seleccionado y del audio y vídeo que puede enviar al equipo, además de la velocidad de procesador de este último.

Este parámetro es adecuado para la mayoría de los vídeos que se capturan en Windows Movie Maker para editarlos, mediante el Asistente para guardar película, en el equipo, en un CD grabable, como archivo adjunto a un archivo de correo electrónico o en el Web mediante el Asistente para guardar película.

Mostrar más opciones

Haga clic en esta opción para ver más parámetros de vídeo. Si no utiliza el parámetro de vídeo Mejor calidad para reproducir en mi equipo (recomendado), puede elegir entre una lista de otras opciones de captura.

Formato de dispositivo digital (AVI DV)

Indica que el vídeo capturado se guardará como archivo AVI DV con una extensión de nombre de archivo .avi. Esta opción de captura sólo está disponible cuando se captura desde un dispositivo DV, como una cámara DV o una videograbadora. Este parámetro de vídeo está diseñado para utilizarse para editar el vídeo capturado en el equipo y más tarde guardarlo en una cinta en una cámara DV o VCR mediante el Asistente para guardar película. La calidad del vídeo original se conserva al elegir este parámetro, por lo que las películas grabadas conservan la calidad del vídeo original al grabarse en cinta DV.

Sin embargo, los archivos de vídeo guardados con este parámetro pueden ser muy grandes. Por ejemplo, cada minuto de vídeo guardado con el mismo puede consumir hasta 178 MB de espacio de disco. Por tanto, es necesario verificar que hay suficiente espacio de disco duro disponible para la cantidad de vídeo que se desea capturar.

Otras opciones

Ofrece una lista de parámetros de vídeo adicionales que puede elegir para capturar vídeo. Al elegir un parámetro de esta lista, piense cómo va a utilizar y compartir el vídeo en las películas guardadas finales. Esta lista incluye desde parámetros adecuados para vídeo en un Pocket PC hasta vídeo para la reproducción local.

Detalles de la configuración

Muestra información adicional acerca del vídeo capturado con el parámetro actual. Se incluyen los siguientes detalles:

Tipo de archivo. Tipo de archivo con que se guarda el vídeo capturado en el equipo. Los tipos de archivos posibles son de vídeo de Windows Media (WMV) y audio y vídeo entrelazado (AVI).

Velocidad de bits. Velocidad de bits total del vídeo y audio capturado. Normalmente, una velocidad de bits elevada produce un vídeo de alta calidad con movimiento suave. No obstante, al aumentar la velocidad de bits aumenta también el tamaño del archivo de vídeo capturado.

Tamaño de pantalla. Dimensiones en píxeles de la imagen de vídeo capturada. El primer número indica la anchura del vídeo, mientras que el segundo indica la altura.

Fotogramas por segundo. Número de fotogramas que aparecen por segundo en el vídeo capturado. Normalmente, un número elevado de fotogramas por segundo suaviza el movimiento de los objetos o personas del vídeo.

Formato de vídeo. Estándar de vídeo del archivo de película guardado. Los dos formatos posibles son NTSC y PAL. El formato de vídeo específico depende del dispositivo de captura de vídeo seleccionado y del formato de vídeo que utiliza. Este valor aparece al capturar el vídeo como archivo de vídeo AVI DV.

Tamaño del archivo de vídeo

Indica el tamaño de archivo estimado de la película guardada y el espacio en disco disponible para almacenar el archivo de vídeo capturado. La cantidad de espacio en disco estimada que consume un minuto de vídeo aparece en este área para muchos parámetros de vídeo. Para otros parámetros de vídeo que se basan en la calidad del vídeo y audio capturado, como el parámetro recomendado, no existe una estimación de tamaño de archivo.

  • Captura de vídeo


Elección del modo de captura desde un dispositivo DV

Esta página del Asistente para captura de vídeo permite elegir cómo desea capturar vídeo a partir de una cinta de la cámara DV u otro dispositivo DV.

Esta página contiene las siguientes opciones.

Capturar toda la cinta automáticamente

Indica que desea capturar automáticamente toda la cinta de vídeo. Cuando selecciona este método de captura, la cinta del dispositivo se rebobina automáticamente hasta el principio y la captura comienza automáticamente.

Seleccione esta opción si desea capturar toda la cinta de vídeo en el equipo.

Capturar partes de la cinta manualmente

Indica que desea seleccionar manualmente qué escenas de la cinta de vídeo quiere capturar. Seleccione esta opción si piensa iniciar y detener la captura varias veces para capturar diferentes partes de la cinta de vídeo.

Imagen de nota Nota

  • Esta página sólo parece si hay una cámara DV seleccionada como dispositivo de captura y ésta se encuentra en modo VCR (reproducción de cinta de vídeo).

  • Captura de vídeo


Captura automática desde un dispositivo DV

Esta página del Asistente para captura de vídeo aparece cuando se elige capturar vídeo desde una cinta en una cámara DV u otro dispositivo DV. En esta página, Windows Movie Maker lleva a cabo automáticamente los siguientes pasos:

  1. Rebobina la cinta.
  2. Captura el vídeo.
  3. Crea y guarda el archivo de vídeo capturado.

El sistema le alerta del paso del proceso que Windows Movie Maker está efectuando. Cuando termina la captura, tanto si la detiene manualmente como si termina automáticamente, el vídeo se importa a una nueva colección. A continuación, puede agregar el vídeo capturado al guión gráfico/escala de tiempo y comenzar a crear la película.

Cuando elige capturar toda la cinta automáticamente, en esta página aparecen las siguientes opciones e información:

Crear clips cuando finalice el asistente

Indica si el vídeo capturado se divide en clips cuando se guarda e importa a Windows Movie Maker. La creación de clips divide el vídeo capturado en tamaños manejables. Cuando se captura vídeo de una cinta a una cámara DV, los clips se crean en función de la información de la marca de tiempo definida por esta última cuando se grabó el vídeo original.

Si no elige crear clips, al terminar la captura el vídeo aparece en forma de un clip de grandes dimensiones en Windows Movie Maker.

Vídeo capturado

Muestra la cantidad de tiempo transcurrido en la captura actual, de forma predeterminada en horas:minutos:segundos (h:mm:ss). El recuento comienza al iniciarse la captura y termina al finalizar ésta (tanto si la detiene manualmente como si termina automáticamente cuando la cinta llega al final).

Tamaño del archivo de vídeo

Muestra el tamaño del archivo en kilobytes (KB) a medida que se captura el vídeo. Si tiene restricciones de espacio o tiempo para el contenido capturado y la película final, puede utilizar la información que proporciona Vídeo capturado.

Espacio de disco disponible estimado

Muestra la cantidad de espacio de disco estimada disponible en gigabytes (GB) o megabytes (MB) para capturar vídeo con audio con la configuración de vídeo seleccionada actualmente.

Detener captura

Haga clic aquí para detener la captura de audio y vídeo en el equipo. Al hacer clic en este botón detendrá la captura manualmente antes del final de la cinta de vídeo. Esto es útil si durante el proceso de captura decide que desea capturar sólo una parte de la cinta en lugar de la cinta entera.

  • Captura de vídeo


Captura de vídeo y audio

Esta página del Asistente para captura de vídeo aparece cuando se está capturando contenido en directo o de una cinta, y permite elegir opciones para dicho contenido.

Puede elegir si desea iniciar y detener la captura de partes individuales de vídeo manualmente. Por ejemplo, quizá desee capturar sólo determinadas partes de una cinta de vídeo. En esta situación, puede capturar una parte de la cinta, detener la captura, localizar la siguiente parte que desea capturar y comenzar a capturar de nuevo. Esto reduce la cantidad de vídeo innecesario que se captura en el equipo. Independientemente del número de veces que inicie y detenga la captura de vídeo, el vídeo capturado se guarda en forma de archivo de vídeo en la ubicación especificada en la página Archivo de vídeo capturado del asistente.

En esta página aparecen las siguientes opciones e información:

Iniciar captura

Haga clic aquí para comenzar a capturar audio y vídeo en el equipo.

Detener captura

Haga clic aquí para detener la captura de audio y vídeo en el equipo.

Vídeo capturado

Muestra la cantidad de tiempo transcurrida en la captura actual, de forma predeterminada en forma de horas:minutos:segundos (h:mm:ss). El recuento comienza al iniciarse la captura y termina cuando finaliza ésta.

Tamaño del archivo de vídeo

Muestra el tamaño del archivo en kilobytes (KB) a medida que se captura el vídeo. Si tiene restricciones de espacio o tiempo para el contenido capturado y la película final, puede utilizar la información de temporización de Vídeo capturado.

Espacio de disco disponible estimado

Muestra la cantidad de espacio de disco estimada disponible en gigabytes (GB) o megabytes (MB) para capturar vídeo con audio con la configuración de vídeo actualmente seleccionada.

Crear clips cuando finalice el asistente

Indica si el vídeo capturado se divide en clips cuando se guarda e importa a Windows Movie Maker. La creación de clips divide el vídeo capturado en tamaños manejables. La forma de creación de los clips viene determinada por el dispositivo de captura de vídeo. Por ejemplo, si captura vídeo de un dispositivo DV, los clips se crean en base a la información de marca de tiempo definida por la cámara DV cuando se grabó el vídeo original. En cambio, si captura desde un dispositivo analógico, como una cámara analógica o una cámara Web, se crea un clip cuando hay un cambio sustancial en un fotograma del vídeo en comparación con el siguiente fotograma.

Si no elige crear clips, el vídeo aparece como un clip de grandes dimensiones al terminar la captura.

Silenciar altavoces

Indica que desea silenciar los altavoces y todas las líneas de salida de audio que están conectadas a la tarjeta de audio del equipo. Silenciar los altavoces impide que el audio se reproduzca en los altavoces, lo que puede distraer del vídeo y el audio que se están capturando.

Si deselecciona esta casilla de verificación, el audio como la música de fondo u otros sonidos del equipo que se reproducen en los altavoces puede oírse y capturarse cuando se captura contenido en directo.

Capturar límite de tiempo

Indica si existe un límite de tiempo de captura. Si esta casilla está seleccionada, la captura se detiene automáticamente al alcanzar el límite de tiempo. Si no está activada, debe detener la captura de forma manual. En ese caso, es necesario supervisar la captura para poder detenerla en el momento deseado si no ha seleccionado ningún tiempo de captura máximo. El tiempo aparece en el formato horas:minutos(h:mm).

Por cada segmento de vídeo capturado para el que se alcance el límite de tiempo se restablece el tiempo que aparece en Vídeo capturado.

Controles de cámaras de vídeo digital (sólo DV)

Contiene botones para controlar la cámara DV desde el equipo. Puede hacer clic en los controles DV para reproducir, poner en pausa, detener, rebobinar, avanzar rápidamente o avanzar y retroceder de fotograma en fotograma. Puede usar estos controles cuando la cámara DV o el VCR DV están conectados a un puerto IEEE 1394 y en posición de reproducción para capturar vídeo y audio en cinta en el equipo.

Imagen de nota Nota

  • Al capturar vídeo desde una cámara DV, verifique que la cámara esté en modo VCR o Cámara. La captura de vídeo o imágenes con la cámara en modo de imagen fija no es posible.
  • Al grabar en Windows Movie Maker, el límite de tamaño de un archivo capturado individual depende de la cantidad de espacio en el disco duro que tiene disponible y del formato del sistema de archivos que está utilizando. Los límites de tamaño de archivo de los distintos formatos del sistema de archivos se muestran en la siguiente tabla:
Formato de sistema de archivos. | Límite de tamaño de archivo
NTFS | Ilimitado
FAT32 | 4 gigabytes (GB)
FAT16 | 2 GB

Temas relacionados

  • Utilización de los controles DV
  • Captura de vídeo


Utilización de los controles DV

Puede utilizar los controles de vídeo digitales de Windows Movie Maker para controlar una cámara DV o DV VCR desde su PC. Estos controles son iguales que los de la cámara VCR y se encuentran disponibles cuando el dispositivo DV está conectado a un puerto IEEE 1394 y se encuentra en posición de reproducción (normalmente, con la etiqueta VCR o VTR en la cámara DV).

Estos controles sólo se encuentran disponibles cuando el dispositivo DV está conectado a un puerto IEEE 1394 y Windows Movie Maker lo detecta.

En el área Controles de cámara DV se pueden encontrar los controles siguientes.

Reproducir

Haga clic en este control para reproducir la cinta de la cámara DV o VCR a una velocidad normal.

Pausa

Haga clic en este control para pausar la reproducción de la cinta de la cámara DV o VCR en el punto actual.

Detener

Haga clic en este control para detener la cinta de la cámara DV o VCR.

Rebobinar

Haga clic en este control para rebobinar la cinta de la cámara DV o VCR hasta el punto en que desee reiniciar la reproducción.

Cuadro anterior

Haga clic en este control para ir al fotograma anterior de la cinta de la cámara DV o VCR.

Cuadro siguiente

Haga clic en este control para ir al fotograma siguiente de la cinta de la cámara DV o VCR.

Avance rápido

Haga clic en este control para avanzar la cinta de la cámara DV o VCR hasta el punto en que desee reiniciar la reproducción.

Posición de la cinta

Indica la posición actual de la cinta con respecto al código de tiempo de la misma, lo que le permite saber qué parte de la cinta se reproduce o captura (si ha iniciado las capturas). La posición de la cinta aparece en forma de horas:minutos:segundos:fotogramas (h:mm:ss:ff).

  • Captura de vídeo y audio


Solución de problemas de captura de vídeo

Esta sección cubre los siguientes problemas que pueden aparecer al capturar vídeo.

  • La vista previa y la captura de vídeo aparecen distorsionadas. Explica la situación en que el vídeo no se puede visualizar ni capturar correctamente.
  • El archivo de captura de vídeo supera el límite de tamaño de 4 gigabites de FAT32. Explica cómo solucionar la situación en que no se puede crear el archivo de vídeo porque supera el límite de tamaño de 4 GB que admite el sistema de archivos FAT32.
  • El dispositivo DV no responde. Explica cómo tratar la situación en que el dispositivo DV no responde.

  • Captura de vídeo


La vista previa y la captura de vídeo aparecen distorsionadas

El vídeo en el monitor de vista previa y el vídeo capturado aparecen distorsionados. Este puede ocurrir si la cinta de la cámara DV contiene vídeo que cambia entre los formatos PAL y NTSC. En tal caso, la vista previa de vídeo y el vídeo capturado aparecen distorsionados.

Para solucionar este problema, realice lo siguiente:

  1. Inicie el Asistente para captura de vídeo y capture el vídeo en la cinta hasta el punto en que comienza a aparecer distorsionado.
  2. Detenga la captura de vídeo en el Asistente para captura de vídeo y finalice el asistente. El contenido de la cinta de vídeo capturado hasta ese punto aparecerá en el archivo de vídeo capturado.
  3. Con los controles de la cámara DV, desplace la cinta hasta el punto en el que el vídeo comienza a aparecer distorsionado y, a continuación, detenga la cámara. Éste es el punto aproximado en el que el vídeo cambia de un formato (PAL o NTSC) a otro en la cinta.
  4. Inicie y prosiga con el Asistente para captura de vídeo. A continuación, capture el resto del vídeo en la cinta.
  5. Finalice el asistente.

  • Solución de problemas de captura de vídeo


El archivo de vídeo capturado supera el límite de tamaño de archivo de 4 gigabytes de FAT32

El archivo de vídeo creado al capturar el vídeo supera el límite de tamaño de archivo de 4 gigabytes (GB) que admite el sistema de archivos FAT32. Este mensaje aparece si captura el vídeo con una configuración de mayor calidad en un volumen o partición que utilice el sistema de archivos FAT32. MS-DOS y otros sistemas operativos basados en Windows utilizan FAT32 para organizar y administrar los archivos.

Para solucionar este problema, ejecute una o varias de las acciones siguientes:

  • Reduzca la cantidad de vídeo capturado en Windows Movie Maker.
  • Elija una configuración de vídeo inferior.
  • Si el disco duro del equipo tiene varias particiones y se da formato a una de ellas con el sistema de archivos NTFS, vuelva al Asistente para capturar vídeo y guarde el vídeo en dicha partición.
  • Convierta el sistema de archivos para utilizar el sistema de archivos NTFS, que no tiene límite de tamaño de archivo.

Para solucionar este problema, proceda de la siguiente manera:

  1. Guarde el proyecto actual en Windows Movie Maker y cierre este programa.
  2. Cierre todas las aplicaciones abiertas.
  3. Convierta el sistema de archivos para utilizar el sistema de archivos NTFS. Para obtener más información acerca de cómo convertir un volumen para utilizar NTFS, consulte el tema "Para convertir un volumen a NTFS desde el símbolo del sistema" en la Ayuda y soporte técnico de Windows.

Temas relacionados

  • Para especificar la ubicación de almacenamiento temporal
  • Para guardar un proyecto
  • Solución de problemas de captura de vídeo


El dispositivo DV no responde

El dispositivo de vídeo DV no responde y no se puede capturar vídeo correctamente. Este problema se produce si Windows Movie Maker no puede ponerse en contacto satisfactoriamente con dicho dispositivo.

Para solucionar el problema, lleve a cabo una o varias de las acciones siguientes:

  • Apague la cámara DV unos instantes y vuélvala a activar.
  • Si elige la opción Capturar toda la cinta automáticamente en la página Método de captura del asistente, haga lo siguiente:
    1. Haga clic en Atrás en el Asistente para capturar vídeo para ir a la página Método de captura.
    2. Elija Capturar partes de la cinta manualmente y siga ejecutando el asistente.
    3. Mediante los controles de transporte de la cámara DV, ubique el vídeo de la cinta que desee capturar y, a continuación, captúrelo manualmente.

Temas relacionados

  • Para capturar partes del vídeo de una cinta en una cámara DV
  • Solución de problemas de captura de vídeo


Captura de imágenes

Es recomendable que capture una imagen de un fotograma de un vídeo capturado o importado en Windows Movie Maker. Podrá capturar fotogramas individuales del vídeo y utilizar la imagen resultante en una película. La captura de imágenes de fotogramas de vídeo permite hacer uso de los vídeos capturados o existentes en la película.

El tamaño de visualización de la imagen capturada varía en función de la ubicación en la que tomó la imagen del vídeo en Windows Movie Maker. Si toma una imagen de un fotograma de vídeo visualizado en el monitor del panel de contenido, el tamaño de visualización de la imagen coincidirá con el del archivo de vídeo original. Por ejemplo, si el tamaño del archivo de vídeo original es de 640x480 píxeles, el tamaño de la imagen tomada resultante será también de 640x480 píxeles. No obstante, si toma una imagen fija de un fotograma de un clip de vídeo en el guión gráfico/escala de tiempo, las dimensiones de la imagen serán de 320x240 píxeles. Las imágenes capturadas en Windows Movie Maker se guardan como archivos JPEG con extensión .jpg.

Imagen de nota Nota

  • Si toma una imagen de un vídeo en el panel de contenido con un tamaño superior a 800x600 píxeles, la imagen se reducirá a este tamaño en Windows Movie Maker. No obstante, el archivo de imagen de origen original se captura con el tamaño de visualización original del vídeo.

Temas relacionados

  • Para tomar una imagen de un vídeo en el monitor
  • Utilización de Windows Movie Maker


Para capturar una imagen de vídeo de la pantalla

  1. En el panel de contenido o en el guión gráfico/escala de tiempo, seleccione el clip de vídeo del que desee obtener una imagen.
  2. Elija una de las opciones siguientes:
    • En la pantalla, mueva el indicador de reproducción en la barra de búsqueda hasta el fotograma de vídeo que desee capturar como imagen.

      –O bien–

    • En el menú Reproducir, seleccione Reproducir guión gráfico o Reproducir escala de tiempo, según la vista que utilice, y pause la reproducción en el fotograma de vídeo que desee capturar como imagen.
  3. En el menú Herramientas, seleccione Capturar imagen de vista previa.

    -O bien-

    En la pantalla, haga clic en el botón Capturar imagen.

  4. En el cuadro Nombre de archivo, escriba un nombre para el archivo de imagen y seleccione Guardar.

  • Captura de imágenes


Importación de archivos multimedia digitales existentes

Puede importar archivos multimedia digitales existentes compatibles con Windows Movie Maker para utilizarlos en su proyecto. Los archivos que importe pueden almacenarse en el disco duro del equipo, una ubicación de red compartida, un CD o un medio extraíble, así como proceder de estas ubicaciones. Al importar archivos en Windows Movie Maker, puede importar uno o varios a la vez.

Un archivo de origen importado permanece en la misma ubicación desde donde se importó. Windows Movie Maker no almacena una copia real del archivo de origen. En lugar de esto, se crea un clip que hace referencia al archivo de origen original, que aparece en el panel Contenido. Después de importar archivos en el proyecto, no mueva, cambie de nombre ni elimine los archivos de origen originales. Si agrega un clip a un proyecto después de que el archivo de origen correspondiente se haya movido o cambiado de nombre, Windows Movie Maker intenta localizar automáticamente el archivo de origen original. Si se elimina el archivo de origen, debe volver a colocarse en el equipo o en una ubicación a la que pueda tener acceso el equipo.

Después de actualizar a esta versión de Windows Movie Maker, el archivo de colecciones, que almacena información sobre las colecciones y los clips de Windows Movie Maker, de una versión anterior se importa y actualiza automáticament al iniciar ésta por primera vez. Después de esto, puede continuar utilizando la colección y su contenido en esta versión de Windows Movie Maker. Por tanto, si ha utilizado versiones anteriores de Windows Movie Maker, puede usar el contenido ya importado sin necesidad de importar de nuevo los archivos multimedia digitales. Puede importar el archivo de colecciones automáticamente en otro momento si ha cancelado la importación y actualización automática al iniciar por primera vez Windows Movie Maker.

Imagen de nota Nota

  • Los archivos multimedia digitales que se han protegido mediante la administración de derechos digitales no pueden importarse a Windows Movie Maker.

Temas relacionados

  • Para importar archivos multimedia digitales existentes
  • Para importar un archivo de colecciones de Windows Movie Maker
  • Importación de archivos de vídeo y detección de clips
  • Tipos de archivos admitidos
  • Utilización de Windows Movie Maker


Para importar archivos multimedia digitales existentes

  1. En el menú Archivo, seleccione Importar en colecciones.

    –O bien–

    Realice una de las siguientes acciones, según el tipo de archivo multimedia digital que desee importar:

    • En el panel Tareas de película, en Capturar vídeo, seleccione Importar vídeo.
    • En el panel Tareas de película, en Capturar vídeo, seleccione Importar imágenes.
    • En el panel Tareas de película, en Capturar vídeo, seleccione Importar audio o música.
  2. En Nombre de archivo, indique la ruta de acceso y el nombre del archivo que desee importar y, a continuación, haga clic en Importar.
  3. Si desea separar los archivos de vídeo seleccionados en clips más pequeños, seleccione la casilla de verificación Crear clips para archivos de vídeo.

Imagen de nota Nota

  • Puede importar varios archivos a la vez. Para seleccionar archivos consecutivos, haga clic en el primer archivo de la lista, mantenga presionada la tecla Mayús y, a continuación, haga clic en el último archivo de la lista. Para seleccionar archivos alternos, mantenga presionada la tecla CTRL y, a continuación, haga clic en cada uno de los archivos que desee importar.

  • Importación de archivos multimedia digitales existentes


Para importar un archivo de colecciones de Windows Movie Maker

  1. En el menú Archivo, seleccione Importar en colecciones.
  2. En el cuadro Tipo de archivo, elija Archivos de colección de Windows Movie Maker 1.x.
  3. En Nombre de archivo, indique la ruta de acceso y el nombre del archivo de colecciones que desee importar y, a continuación, haga clic en Importar.

    El nombre del archivo de colecciones es Windows Movie Maker.col y se encuentra en el disco duro, en \Documents and Settings\Nombre_cuenta_usuario\Datos de programa\Microsoft\Movie Maker. Por ejemplo, si Windows está instalado en la unidad C:, y su nombre de cuenta es Juan, el archivo de colecciones estará ubicado en C:\Documents and Settings\Juan\Datos de programa\Microsoft\Movie Maker.

Imagen de nota Nota

  • Puede que tenga una copia de seguridad del archivo de colecciones guardada en su PC, con la extensión .bak. Si lo desea, también puede importarlo. De forma predeterminada, el archivo de colecciones de la versión anterior de Windows Movie Maker se importa automáticamente la primera vez que inicia esta versión del programa.

  • Importación de archivos multimedia digitales existentes


Importación de archivos de vídeo y detección de clips

Al importar archivos de vídeo a Windows Movie Maker, puede establecer que el archivo de vídeo se divida en clips más pequeños y manejables. Los clips se crean mediante un proceso llamado "detección de clip". Cuando importa archivos de vídeo y selecciona la casilla de verificación Crear clips para archivos de vídeo en el cuadro de diálogo Importar archivo, los clips se crean basándose en el tipo de archivos de vídeo o archivos que decide importar.

Los clips se crean de la forma siguiente para los distintos formatos de archivos de vídeo:

  • Archivos de vídeo en formato Windows Media. Si importa un archivo de vídeo de Windows Media con una extensión de nombre de archivo .asf o .wmv, se crea un clip para cada marcador del archivo original. Los marcadores ayudan a dividir el archivo en tamaños manejables. Los marcadores pueden haberse insertado en el archivo de Windows Media original para describir un fragmento o suceso específico del vídeo. Si el archivo de Windows Media original no contiene marcadores o sólo contiene uno, se crea un clip cuando hay un cambio sustancial en un fotograma del vídeo respecto al siguiente. La duración mínima de un clip es de un segundo.
  • Otros formatos de archivo de vídeo. Si importa un archivo de vídeo que no es un archivo de Windows Media, como un archivo de vídeo con la extensión de nombre de archivo .mpeg, se crea un clip cuando hay un cambio sustancial en un fotograma del vídeo respecto al siguiente.
  • Archivos AVI DV. Si importa un archivo AVI que contiene vídeo capturado de una cámara DV y al que se ha agregado información de marca de tiempo, los clips se crean basándose en dicha información.

Si la casilla de verificación Crear clips para archivos de vídeo no está seleccionada al importar un archivo de vídeo, éste se importa y aparece como un clip completo en Windows Movie Maker. Más tarde, una vez que el archivo de vídeo se importa a Windows Movie Maker, puede ejecutar la creación de clips para dividirlo en clips más pequeños.

Al importar archivos de vídeo puede elegir la siguiente opción:

Crear clips para archivos de vídeo

Especifica si los archivos de vídeo se dividen en clips más pequeños al importarse. Si esta opción está seleccionada, el archivo de vídeo se divide en clips de vídeo de menor tamaño mediante la detección de clip. Si esta opción no está seleccionada, el archivo de vídeo se importa como un único clip de vídeo.

Temas relacionados

  • Creación de clips
  • Importación de archivos multimedia digitales existentes


Almacenamiento de un proyecto

El almacenamiento de proyectos permite conservar el trabajo realizado y, más adelante, abrir el archivo en Windows Movie Maker para realizar cambios adicionales. Puede continuar editando el proyecto en el punto en el que lo dejó cuando lo guardó por última vez. Al guardar un proyecto, se mantiene la organización de los clips agregados al guión gráfico/escala de tiempo, las transiciones y los efectos de vídeo, los títulos, los créditos y las ediciones realizadas.

Los archivos de proyecto de Windows Movie Maker se guardan con la extensión de nombre de archivo .mswmm.

Asimismo, puede guardar un proyecto de Windows Movie Maker existente con un nuevo nombre. Esto permite utilizar el proyecto guardado como base para nuevos proyectos. Por ejemplo, si el proyecto actual contiene una breve introducción previa a una película, puede guardar el proyecto existente con un nuevo nombre y, a continuación, continuar editándolo. De este modo, cuando desee crear una película nueva con la misma introducción, puede abrir el archivo del proyecto original que contiene sólo la introducción y, a continuación, realizar las ediciones oportunas sin tener que volver a crear la introducción de la película.

Temas relacionados

  • Para guardar un proyecto
  • Para guardar un proyecto con un nombre nuevo
  • Utilización de Windows Movie Maker


Para guardar un proyecto

  1. En el menú Archivo, seleccione Guardar proyecto.
  2. En el cuadro Nombre de archivo, escriba el nombre de archivo y haga clic en Guardar.

  • Almacenamiento de un proyecto


Para guardar un proyecto con un nombre nuevo

  1. En el menú Archivo, seleccione Guardar proyecto como.
  2. En el cuadro Nombre de archivo, escriba el nuevo nombre de archivo y haga clic en Guardar.

  • Almacenamiento de un proyecto


Vista previa de proyectos y clips

Mientras trabaja en un proyecto determinado, puede ver la vista previa del mismo de forma periódica en el monitor con el fin de comprobar la edición realizada. O bien, si desea mostrar en vista previa clips individuales, puede utilizar el panel de contenido para asegurarse de que captura el contenido deseado para sus películas. Utilice los botones de reproducción para desplazarse entre los distintos fotogramas o clips.

Imagen de nota Nota

  • Si ve previamente el proyecto en Windows Movie Maker y la pantalla está configurada para una visualización de 640x480 píxeles, no obtendrá una visión óptima del vídeo. No obstante, el vídeo de la película final guardada se reproducirá y verá con un nivel de calidad superior.

Temas relacionados

  • Para mostrar la vista previa de un proyecto
  • Para mostrar la vista previa de un clip
  • Para pausar o detener la vista previa de un proyecto
  • Para reproducir un vídeo en modo de pantalla completa
  • Para cambiar el tamaño de la pantalla de vista previa
  • Para saltar a un fotograma
  • Para saltar a un clip en un proyecto
  • Visualización de las propiedades de un clip
  • Visualización de las propiedades de un proyecto
  • Utilización de Windows Movie Maker


Para mostrar un proyecto en la vista previa

  1. Agregue uno o más clips al guión gráfico/escala de tiempo.
  2. En el menú Reproducir, haga clic en Rebobinar guión gráfico o Rebobinar escala de tiempo para ir al principio del proyecto.
  3. En el menú Reproducir, elija Reproducir guión gráfico o Reproducir escala de tiempo.

  • Vista previa de proyectos y clips


Para mostrar un clip en la vista previa

  1. En el panel de contenido, seleccione el clip que desee mostrar en la vista previa.
  2. En el menú Reproducir, seleccione Reproducir clips.

Imagen de nota Nota

  • Para mostrar una imagen en la vista previa, elija la imagen en el panel de contenido.

  • Vista previa de proyectos y clips


Para pausar o detener la vista previa de un proyecto

  • Mientras se reproduce vídeo, audio, efectos de vídeo o transiciones de vídeo en la pantalla, en el menú Reproducir, seleccione Pausar clip o Detener.

  • Vista previa de proyectos y clips


Para reproducir vídeo en modo de pantalla completa

  1. Seleccione el vídeo en el guión gráfico/escala de tiempo o en el panel de contenido.
  2. En el menú Ver, seleccione Pantalla completa.

  • Vista previa de proyectos y clips


Para cambiar el tamaño de la pantalla de vista previa

  1. Seleccione el vídeo en el guión gráfico/escala de tiempo o en el panel de contenido.
  2. Realice una de las acciones siguientes, en función del tamaño de vista previa de la pantalla que desea seleccionar:
    • Para obtener la vista previa del vídeo a 320x240 píxeles, en el menú Ver, seleccione Tamaño de la pantalla de vista previa y, a continuación, haga clic en Pequeño (320x240).
    • Para obtener la vista previa del vídeo a 640x480 píxeles, en el menú Ver, seleccione Tamaño de la pantalla de vista previa y, a continuación, haga clic en Grande (640x480).

Tenga en cuenta que esta opción está disponible cuando se dispone de espacio suficiente en disco para cambiar el tamaño de la pantalla sin necesidad de modificar el del guión gráfico/escala de tiempo.

  • Vista previa de proyectos y clips


Para saltar a un fotograma

  • Con el vídeo en reproducción o bien en pausa en la pantalla, en el menú Reproducir, seleccione Cuadro anterior o Cuadro siguiente.

  • Vista previa de proyectos y clips


Para saltar a un clip en un proyecto

  1. Abra un proyecto.
  2. Haga clic en el guión gráfico o escala de tiempo.
  3. Elija una de las opciones siguientes:
    • En el menú Reproducir, elija Atrás para ver el anterior clip del proyecto.
    • En el menú Reproducir, elija Adelante para ver el siguiente clip del proyecto.

  • Vista previa de proyectos y clips


Visualización de las propiedades de un clip

Las propiedades de los clips importados o capturados en Windows Movie Maker, incluidos el vídeo, el audio y las imágenes, pueden verse. Dichas propiedades proporcionan información que puede ayudarle a determinar el contenido del clip, así como la forma en que éste puede adaptarse al proyecto.

Temas relacionados

  • Para visualizar las propiedades de un clip
  • Vista previa de proyectos y clips


Para mostrar las propiedades del clip

  1. Seleccione el clip de vídeo, el clip de audio o la imagen, según donde aparezca: panel de contenido, escala de tiempo o guión gráfico.
  2. En el menú Clip, seleccione Propiedades.

Las propiedades que aparezcan dependerán del tipo de clip seleccionado.

  • Visualización de las propiedades de un clip


Visualización de las propiedades de un proyecto

La información acerca de las propiedades de un proyecto puede ayudarle a organizar los proyectos de Windows Movie Maker. Las diferentes propiedades de proyecto, tanto las predeterminadas como las que especifique, le permiten buscar y encontrar rápidamente proyectos específicos creados en Windows Movie Maker, a través de Mi PC o de Explorador de Windows. Al escribir propiedades de proyectos, puede organizarlos por título, nombre de autor u otros valores de propiedad de proyecto que elija o escriba.

La información siguiente aparece en el cuadro de diálogo Propiedades del proyecto.

Título

Muestra el título del proyecto actual de Windows Movie Maker. Aunque no se especifica ningún título de manera predeterminada, puede escribir un título que se adapte al proyecto. El título que escriba se convertirá en el de la película final guardada y aparecerá en muchos reproductores multimedia cuando se reproduzca la película. El título puede contener un máximo de 128 caracteres.

Autor

Muestra el nombre del autor del proyecto actual de Windows Movie Maker. El nombre de autor predeterminado coincidirá con el que aparezca en el cuadro Autor predeterminado del cuadro de diálogo Opciones. No obstante, si así lo desea, puede escribir otro para el proyecto. El nombre de autor que escriba se convertirá en el de la película final guardada y aparecerá en muchos reproductores multimedia cuando se reproduzca la película. El nombre del autor puede contener un máximo de 128 caracteres.

Duración

Muestra la duración del proyecto de Windows Movie Maker actual según el formato horas:minutos:segundos.centésimas de segundo. De esta manera, podrá determinar rápidamente la longitud del proyecto y de la película guardada final.

Copyright

Muestra la información de copyright del proyecto actual. Puede escribir cualquier información de copyright pertinente acerca del mismo. Dicha información aparecerá en muchos reproductores multimedia cuando se reproduzca la película. El copyright puede contener un máximo de 14 caracteres.

Clasificación

Muestra toda la información de clasificación del proyecto actual. Puede escribir la clasificación que, según su criterio, se aplique a la película. Dicha clasificación se convertirá en la de la película final guardada y aparecerá en muchos reproductores multimedia cuando ésta se reproduzca. La clasificación puede contener un máximo de 20 caracteres.

Descripción

Muestra la descripción que especifique para el proyecto actual y la película final guardada. Dicha descripción se convertirá en la descripción de la película final guardada y aparecerá en muchos reproductores multimedia cuando ésta se reproduzca. La descripción puede contener un máximo de 512 caracteres.

Imagen de nota Nota

  • Todo aquel que tenga acceso a la película final podrá ver las propiedades del proyecto, ya que dichas propiedades se convierten también en las de la película. Por lo tanto, no especifique información personal que no desee revelar en el cuadro de diálogo Propiedades del proyecto. Para obtener más información acerca de la privacidad, consulte la declaración de privacidad de Windows Movie Maker en el sitio Web de Microsoft.

Temas relacionados

  • Para editar propiedades de un proyecto
  • Para visualizar propiedades de un proyecto en Explorador de Windows
  • Vista previa de proyectos y clips


Para modificar las propiedades del proyecto

  1. En el menú Archivo, seleccione Propiedades.
  2. En el cuadro de diálogo Propiedades del proyecto, especifique la siguiente información:
    • En el cuadro Título, escriba un título para el proyecto.
    • En el cuadro Autor, escriba el nombre del autor del proyecto.
    • En el cuadro Copyright, escriba la información de copyright que desee agregar.
    • En el cuadro Clasificación, escriba una clasificación para el proyecto actual.
    • En el cuadro Descripción, escriba una breve descripción del proyecto.

Imagen de nota Nota

  • Las propiedades del proyecto pasan a ser las propiedades de la película final guardada. La mayoría de los reproductores multimedia mostrarán muchas de las propiedades que especifique, como el título, el autor, la información de copyright, etc., una vez que haya reproducido la película final guardada.

  • Visualización de las propiedades de un proyecto


Para mostrar las propiedades del proyecto en el Explorador de Windows

  1. En el menú Inicio, seleccione Todos los programas, elija Accesorios y, a continuación, haga clic en Explorador de Windows.
  2. En el menú Ver, seleccione Detalles.
  3. En el menú Ver, haga clic en Seleccionar detalles.
  4. En el cuadro de diálogo Seleccionar detalles, elija los detalles que desee visualizar para los proyectos de Windows Movie Maker como, por ejemplo, el nombre del archivo, autor y título del proyecto.

  • Visualización de las propiedades de un proyecto


Modificación de proyectos

Para iniciar un proyecto y empezar a crear una película, es preciso que agregue todo el vídeo, audio e imágenes importados o capturados al guión gráfico/escala de tiempo. Los clips que se encuentren en él se convertirán en el contenido del proyecto y la futura película.

El guión gráfico/escala de tiempo puede utilizarse para crear y editar proyectos. Ambos muestran el trabajo en curso, aunque dan una visión diferente del mismo:

  • El guión gráfico muestra la secuencia de clips.
  • La escala de tiempo muestra la duración de los clips.

Mientras trabaje en el proyecto, puede pasar del guión gráfico a la escala de tiempo, y viceversa.

Después de agregar clips al guión gráfico/escala de tiempo para crear un proyecto, puede llevar a cabo las acciones siguientes:

  • Volver a ordenar los clips en la secuencia que desee.
  • Crear transiciones entre los clips.
  • Agregar efectos de vídeo a imágenes y clips de vídeo.
  • Recortar los clips para ocultar los segmentos no deseados (sólo en la vista de la escala de tiempo).
  • Dividir y combinar clips.
  • Agregar narración sincronizada con los clips (sólo en la vista de la escala de tiempo).

Mientras trabaje en el proyecto, podrá consultarlo en cualquier momento como vista previa en el monitor a fin de hacerse una idea de cómo será el resultado final. Puede guardar el trabajo en curso como proyecto y después seguir trabajando en él.

Para enviar un proyecto como archivo adjunto en un mensaje de correo electrónico a un servidor Web o bien grabarlo en cinta en una cámara DV, deberá guardarlo primero como película.

Temas relacionados

  • Para conmutar la vista de un proyecto
  • Para agregar un clip a un proyecto
  • Para quitar un clip de un proyecto
  • Para borrar el guión gráfico/escala de tiempo
  • Para crear un proyecto nuevo
  • Para abrir un proyecto
  • Cómo acercarse y alejarse
  • Desplazamiento y copia de clips
  • Cómo deshacer acciones
  • Utilización de AutoMovie
  • Utilización de Windows Movie Maker


Para conmutar la vista de un proyecto

  • En el menú Ver, realice una de las siguientes acciones:
    • Para ver el proyecto en el guión gráfico, haga clic en Guión gráfico.
    • Para ver el proyecto en la escala de tiempo, haga clic en Escala de tiempo.

  • Modificación de proyectos


Para agregar un clip a un proyecto

  1. En el panel Colecciones, haga clic en la colección que contiene el clip que desea agregar al proyecto. A continuación, en el panel de contenido, haga clic en el clip que desea agregar.
  2. En el menú Clip, haga clic en Agregar a guión gráfico o Agregar a escala de tiempo (en función de la vista en la que se encuentre trabajando).

Imagen de nota Nota

  • Para agregar rápidamente un clip al proyecto, arrastre el clip (o clips) al guión gráfico/escala de tiempo. Para agregar clips consecutivos, haga clic en el primer clip de la lista, mantenga presionada la tecla Mayús, haga clic en el último clip de la lista y, a continuación, arrastre los clips seleccionados al guión gráfico/escala de tiempo. Para agregar archivos no consecutivos, mantenga presionada la tecla Ctrl, haga clic en cada uno de los clips que desea agregar y, a continuación, arrastre los clips seleccionados al guión gráfico/escala de tiempo.

  • Modificación de proyectos


Para quitar un clip de un proyecto

  • Haga clic en el clip del guión gráfico/escala de tiempo y, a continuación, en el menú Edición, elija Eliminar.

  • Modificación de proyectos


Para borrar el guión gráfico/escala de tiempo

  • En el menú Edición, haga clic en Limpiar escala de tiempo o Limpiar guión gráfico, en función de la vista en la que se encuentre trabajando.

  • Modificación de proyectos


Para crear un proyecto nuevo

  • En el menú Archivo, seleccione Nuevo proyecto.

  • Modificación de proyectos


Para abrir un proyecto

  1. En el menú Archivo, seleccione Abrir proyecto.
  2. En el cuadro Nombre de archivo, busque el archivo de proyecto guardado y seleccione Abrir.

Aparecerá el proyecto en el guión gráfico/escala de tiempo.

Imagen de nota Nota

  • Se pueden abrir archivos de proyecto de Windows Movie Maker creados o guardados en versiones anteriores o en la versión actual de este programa. No obstante, después de abrir y guardar el archivo de proyecto en la versión actual de Windows Movie Maker, dicho proyecto no podrá volver a abrirse en versiones anteriores del programa.

  • Modificación de proyectos


Cómo acercarse y alejarse

Al editar contenido en la escala de tiempo, puede cambiar el nivel de detalle acercándolo o alejándolo. Al acercar la escala de tiempo, el tiempo aparece en intervalos más pequeños, lo que le permite observar el proyecto con más detalle. Por otra parte, si aleja la escala de tiempo, se muestra el tiempo en intervalos mayores y esto le permite obtener una vista general de la escala de tiempo y su contenido.

Si va a empezar a editar el proyecto, puede que desee alejar el contenido para ver la escala de tiempo con menos detalle. Esto le permite obtener una vista general de la escala de tiempo y de la distribución del contenido y los clips individuales. Después de distribuir los clips, puede acercar el contenido y editar los clips por separado en la escala de tiempo. El comando Zoom para ajustar ajusta automáticamente el intervalo de la escala de tiempo mostrado para que pueda ver todo el contenido del proyecto sin tener que desplazarse por la escala de tiempo.

Además de acercar y alejar la escala de tiempo, también puede cambiar la vista general del guión gráfico. Puede arrastrar el guión gráfico hasta aumentar el tamaño de las celdas si desea ver menos celdas y más grandes. Si, por el contrario, desea que aparezcan más pequeñas para poder ver más celdas en pantalla, puede arrastrar el guión gráfico para disminuir el tamaño de las celdas.

Temas relacionados

  • Para acercar y alejar en la escala de tiempo
  • Para ajustar la escala de tiempo en la pantalla
  • Para aumentar o disminuir el tamaño del guión gráfico
  • Modificación de proyectos


Para acercar o alejar en la escala de tiempo

  1. En el menú Ver, seleccione Escala de tiempo.
  2. Elija una de las opciones siguientes:
    • Para obtener una vista más detallada del contenido, en el menú Ver, seleccione Acercar.
    • Para obtener una vista menos detallada del contenido, en el menú Ver, seleccione Alejar.

  • Cómo acercarse y alejarse


Para ajustar la escala de tiempo en la pantalla

  • En el menú Ver, seleccione Zoom para ajustar.

  • Cómo acercarse y alejarse


Para aumentar o disminuir el tamaño del guión gráfico

  • Elija una de las opciones siguientes:
    • Para aumentar el tamaño del guión gráfico, haga clic sobre la parte superior del guión gráfico y arrástrela hacia arriba.
    • Para disminuir el tamaño del guión gráfico, haga clic sobre la parte superior del guión gráfico y arrástrela hacia abajo.

  • Cómo acercarse y alejarse


Desplazamiento y copia de clips

Puede cambiar la posición de los archivos y clips en el guión gráfico, o en la escala de tiempo. También puede copiarlos en otros puntos del guión o de la escala. Basta con desplazar un clip para cambiar la posición del mismo en el guión gráfico, o en la escala de tiempo, sin tener que eliminarlo y, a continuación, volverlo a agregar. Asimismo, puede incluir el mismo contenido varias veces en el proyecto. Para ello, es suficiente con copiar un clip. Por ejemplo, puede reproducir dos veces un clip de vídeo breve al principio del proyecto antes de reproducir el contenido principal del mismo.

Al copiar o desplazar un clip de vídeo o una imagen en el guión gráfico o en la escala de tiempo, también se copiarán o los efectos adicionales de dicho clip o imagen, y aparecerán en la nueva ubicación.

Temas relacionados

  • Para copiar un clip del guión gráfico/escala de tiempo
  • Para mover un clip al guión gráfico/escala de tiempo
  • Para mover un clip en la escala de tiempo
  • Modificación de proyectos


Para copiar un clip del guión gráfico/escala de tiempo

  1. En el guión gráfico/escala de tiempo, seleccione el clip que desea copiar.
  2. En el menú Edición, haga clic en Copiar.
  3. Realice una de las acciones siguientes, en función de la vista en la que se encuentre trabajando:
    • En el guión gráfico, haga clic en la siguiente celda vacía.
    • En la escala de tiempo, desplace el indicador de reproducción hasta el punto en el que desea pegar el clip.
  4. En el menú Edición, haga clic en Pegar.

Para seleccionar varios clips, mantenga presionada al tecla Ctrl y haga clic en cada uno de los clips que desea copiar.

Asimismo, en lugar de utilizar los comandos de menú, puede hacer uso del mouse para copiar y pegar uno o varios clips. Para ello, mantenga presionada al tecla Ctrl y haga clic en cada uno de los clips que desea copiar. Con la tecla Ctrl aún presionada, arrastre los clips en cuestión hasta la nueva ubicación del guión gráfico/escala de tiempo. Si copia los clips con la ayuda del mouse, aparecerá un pequeño signo más (+) en un recuadro para indicar que el clip se está copiando.

  • Desplazamiento y copia de clips


Para mover un clip en el guión gráfico/escala de tiempo

  1. En el guión gráfico/escala de tiempo, seleccione el clip que desee mover.
  2. En el menú Edición, seleccione Cortar.
  3. Realice una de las siguientes acciones, en función de la vista que utilice:
    • En el guión gráfico, haga clic en la siguiente celda en blanco.
    • En la escala de tiempo, mueva el indicador de reproducción al punto donde desee pegar el clip.
  4. En el menú Edición, seleccione Pegar.

Para seleccionar varios clips, mantenga presionada la tecla CTRL y haga clic en cada uno de los clips que desee cortar.

Como alternativa, en lugar de utilizar los comandos de menú para cortar y pegar uno o más clips, también puede utilizar el ratón para realizar dicha operación. Para hacerlo, mantenga presionada la tecla CTRL, haga clic en cada uno de los clips que desee mover y, a continuación, arrastre el clip seleccionado a la nueva ubicación del guión gráfico/escala de tiempo. Al mover clips con el ratón, aparece un cuadrado para indicar que se está moviendo un archivo o clip.

  • Desplazamiento y copia de clips


Para desplazar un clip en la escala de tiempo

  1. En la escala de tiempo, seleccione el clip de la pista de vídeo, la pista de audio/música o la pista de título superpuesto que desee mover en lo más mínimo.
  2. Realice una de las siguientes acciones, según el modo en que desee mover el clip:
    • Para mover el clip ligeramente hacia la izquierda en la escala de tiempo, en el menú Clip, seleccione Desplazar hacia la izquierda.
    • Para mover el clip ligeramente hacia la derecha en la escala de tiempo, en el menú Clip, seleccione Desplazar hacia la derecha.

  • Desplazamiento y copia de clips


Cómo deshacer acciones

Puede deshacer y rehacer acciones con los comandos Deshacer y Rehacer del menú Edición o puede utilizar los botones Deshacer y Rehacer de la barra de herramientas. Si utiliza los comandos de menú, sólo puede deshacer o rehacer una acción cada vez. Si desea deshacer o rehacer varias acciones a la vez, puede utilizar los botones Deshacer o Rehacer de la barra de herramientas.

Temas relacionados

  • Para deshacer la última acción
  • Para rehacer la última acción deshecha
  • Para deshacer o rehacer varias acciones a la vez
  • Modificación de proyectos


Para deshacer la última acción

  • En el menú Edición, haga clic en Deshacer Nombre_acción.

Imagen de nota Nota

  • Nombre_acción representa el título de la última acción que aparece detrás del comando Deshacer del menú Edición. Por ejemplo, si ha importado varios archivos de imagen a la vez, el comando sería Deshacer importar archivo.

  • Cómo deshacer acciones


Para rehacer la última acción deshecha

  • En el menú Edición, haga clic en Rehacer Nombre_acción.

Imagen de nota Nota

  • Nombre_acción representa el título de la última acción que aparece detrás del comando Rehacer del menú Edición. Por ejemplo, si la última acción consistió en eliminar archivos de imagen importados y desea reimportarlos, el comando sería Rehacer importar archivo.

  • Cómo deshacer acciones


Para deshacer o rehacer varias acciones simultáneamente

  • Elija una de las opciones siguientes:
    • Si desea deshacer varias acciones, en la barra de herramientas, haga clic en la flecha situada junto a Deshacer y seleccione las acciones que desee deshacer.
    • Si desea rehacer varias acciones, en la barra de herramientas, haga clic en la flecha situada junto a Rehacer y seleccione las acciones que desee rehacer.

  • Cómo deshacer acciones


Utilización de AutoMovie

AutoMovie le ayuda a crear una película rápidamente creando de manera automática una película basada en los clips o la colección seleccionados. AutoMovie analiza el vídeo actual, junto con las imágenes y la música, y combina los diferentes elementos para crear una película basada en el estilo de edición automático que elija.

Para utilizar AutoMovie, deben cumplirse las condiciones siguientes:

  • Debe haber una colección o varios clips seleccionados en el panel Colecciones o el panel de contenido, respectivamente.
  • La selección actual debe contener vídeo o imágenes con una duración combinada de 30 segundos como mínimo. Cada imagen tiene una duración de 6 segundos.
  • Un clip de audio debe tener una duración mínima de 30 segundos.

Después de crear una AutoMovie, puede guardarlo como una película con el Asistente para guardar película o puede realizar más ediciones en la misma, igual que si creara un proyecto y una película en Windows Movie Maker.

Cuando elige crear una película automáticamente, AutoMovie continúa de la siguiente manera:

  1. Seleccione el estilo de edición de AutoMovie que desee utilizar para la película. Para obtener más información acerca de la selección del estilo de edición de AutoMovie, vea Selección de un estilo de edición de AutoMovie.
  2. Escriba el texto para el título de la película. Para obtener más información acerca de cómo indicar el texto del título, vea Inserción del texto del título.
  3. Seleccione un archivo de audio o música para utilizarlo como música de fondo para la película. Para obtener más información acerca de la selección de música para la película, vea Selección de la música de fondo.

Temas relacionados

  • Para crear una AutoMovie
  • Modificación de proyectos


Para crear una AutoMovie

  1. Seleccione una colección en el panel Colecciones o seleccione varios clips en el panel de contenido.
  2. En el menú Herramientas, seleccione AutoMovie.

    –O bien-

    En el panel Tareas de película, en Editar película, seleccione Crear AutoMovie.

  3. En la página Seleccione un estilo de edición de AutoMovie, seleccione un estilo.
  4. En Más opciones, haga clic en Introduzca un título para la película.
  5. En la página Escriba el texto del título, escriba el texto que desee que aparezca como título.
  6. En Más opciones, haga clic en Seleccione el audio o la música de fondo.
  7. En Archivos de audio y música, realice una de las siguientes acciones:
    • Seleccione un archivo de audio o música de la lista actual.
    • Haga clic en Examinar para importar un archivo de audio o música al disco duro, en Windows Movie Maker, para utilizarlo en la película.
    • Seleccione Ninguno si no desea agregar audio ni música a la película.
  8. Elija una de las opciones siguientes:
    • Para aumentar el nivel de audio de un clip de audio de la pista de audio/música, arrastre la barra de desplazamiento hacia Audio/Música.
    • Para aumentar el nivel de audio del audio de la pista de un clip de vídeo, arrastre la barra de desplazamiento hacia Audio de vídeo.
  9. Haga clic en Listo, editar película para crear la AutoMovie y añadir los clips al guión gráfico o la escala de tiempo.

El tiempo necesario para crear la AutoMovie y añadirla al guión gráfico o la escala de tiempo depende de la duración y la cantidad de audio, vídeo e imágenes que haya seleccionado o exista en la colección seleccionada.

Imagen de nota Nota

  • Para seleccionar varios clips contiguos, haga clic en el primer clip, presione y mantenga la tecla Mayús y, a continuación, seleccione el último clip. Para seleccionar un clip cada vez, presione y mantenga la tecla CTRL y, a continuación, haga clic sobre cada uno de los clips que desee incluir en la película con la característica de AutoMovie.

  • Utilización de AutoMovie


Selección de un estilo de edición de AutoMovie

Esta página le permite elegir el estilo de edición de AutoMovie que desee utilizar para la película que está creando. Para cada uno de estos estilos, Windows Movie Maker utiliza algoritmos diferentes para crear la AutoMovie basándose en la colección o clips seleccionados.

Las opciones siguientes aparecen en la página.

Estilos de edición de AutoMovie

Especifica el estilo de edición de AutoMovie que desee utilizar. El nombre del estilo de edición se muestra en la columna Nombre, mientras que en la columna Descripción aparece una breve descripción del mismo.

Introduzca un título para la película

Haga clic en esta opción para ir a la página Escriba el texto del título y escriba el nuevo texto del título.

Seleccione el audio o la música de fondo

Haga clic para ir a la página Añadir música audio o de fondo y, a continuación, seleccione la música y ajuste los niveles de audio de la película.

  • Utilización de AutoMovie


Inserción del texto del título

En esta página se proporciona el espacio donde puede escribir el texto del título o los créditos. Se trata de una página similar a la página que se muestra al agregar un título y escribir texto para él, tal como se hace en Windows Movie Maker al agregar un título y crear una película propia.

La opción siguiente aparece en la página.

Escriba el texto del título

El área del texto proporciona un espacio para escribir el texto del título. Si escribe más texto, el tamaño de fuente disminuirá para dar cabida a una cantidad de texto mayor. Para agregar un título al guión gráfico/escala de tiempo, debe escribir como mínimo un carácter.

Seleccione un estilo de edición de AutoMovie

Haga clic en esta opción para ir a la página Seleccione un estilo de edición de AutoMovie y, a continuación, seleccione un estilo de edición de AutoMovie para la película.

Seleccione el audio o la música de fondo

Haga clic para ir a la página Añadir música audio o de fondo y, a continuación, seleccione la música y ajuste los niveles de audio de la película.

  • Utilización de AutoMovie


Selección de la música de fondo

Esta página le permite elegir música de fondo u otro audio para AutoMovie. Puede elegir entre la música importada a Windows Movie Maker, o bien importar la música existente desde otra ubicación accesible desde el equipo.

Las opciones siguientes aparecen en la página.

Archivos de audio y música

Especifica el audio o la música que desee utilizar para la AutoMovie. El audio o la música que aparezcan en la lista dependerán de la música que estaba en la colección o selección al empezar a crear una AutoMovie. Si no ve en la lista de archivos de audio o música disponibles, la música que desea utilizar en la película, haga clic en Examinar para importar un archivo de audio o música desde otra ubicación para utilizarlo en la película.

Niveles de audio

Ajusta los niveles de audio entre las pistas Audio y Audio/Música (audio capturado como parte del clip de un vídeo en la pista Audio y el audio capturado o importado y agregado en la pista Audio/Música). El ajuste de los niveles de audio determina qué audio se reproducirá con mayor volumen que otro en la película.

Introduzca un título para la película

Haga clic en esta opción para ir a la página Escriba el texto del título y, a continuación, escriba el nuevo texto del título.

Seleccione un estilo de edición de AutoMovie

Haga clic en esta opción para ir a la página Seleccione un estilo de edición de AutoMovie y, a continuación, seleccione un estilo de edición de AutoMovie para la película.

  • Utilización de AutoMovie


Modificación de clips

Existen varias opciones para editar clips:

  • Dividir el clip. Un clip de vídeo puede dividirse en dos. Se trata de una opción útil si desea insertar una imagen o una transición de vídeo en medio del clip. Pueden dividirse los clips que aparecen en el guión gráfico/escala de tiempo de un proyecto en curso o bien los del panel Contenido.
  • Combinar clips. Se pueden combinar dos o varios clips de vídeo contiguos. Por contiguos se entiende los que se capturaron juntos, por lo que la hora de finalización de un clip coincide con la hora de inicio del siguiente. Combinar clips es útil si tiene varios clips cortos y desea verlos como uno solo en el guión gráfico/escala de tiempo. Al igual que ocurre con la división de clips, también puede combinar clips contiguos en el panel Contenido o en el guión gráfico/escala de tiempo.
  • Recortar el clip. Se pueden recortar las partes de un clip que no desee ver en el proyecto, por ejemplo, el principio o el final. Recortando no quitará la información del material de origen. Puede borrar los puntos de recorte para devolver al clip su longitud original en cualquier momento. Los clips sólo pueden recortarse después de haberlos agregado al guión gráfico/escala de tiempo. Los clips del panel Contenido no pueden recortarse.

    Arrastre los controladores de recorte, que se muestran en la ilustración siguiente, para recortar las partes no deseadas del clip.

    Imagen de recorte de clip

  • Crear clips. También se pueden crear clips a partir de clips de vídeo después de importarlos a Windows Movie Maker o capturarlos con este programa. Esta opción le permite crear clips en cualquier momento cuando trabaje con Windows Movie Maker. Si divide los clips de vídeo en clips más pequeños, podrá encontrar con facilidad una parte determinada del vídeo capturado o importado para utilizarla en la película.

Temas relacionados

  • División y combinación de clips
  • Recorte de clips
  • Creación de clips
  • Utilización de Windows Movie Maker


División y combinación de clips

Puede dividir o combinar audio, vídeo e imágenes en clips de menor tamaño y más fáciles de administrar. Al dividir un clip de vídeo o audio, éste se divide en dos clips de menor tamaño. Por ejemplo, si tiene un clip de vídeo y desea insertar una transición de vídeo en la parte central de éste, puede dividir el clip de vídeo en el punto en el que desea insertar la transición y, a continuación, agregar dicha transición.

En la siguiente tabla se indica donde puede dividir los diferentes tipos de archivos multimedia digitales en Windows Movie Maker.

Clip multimedia digital | Panel de contenido | Guión gráfico | Escala de tiempo
Vídeo | X | X | X
Audio | X |  | X
Imágenes |  | X | X

Asimismo, puede que tenga un archivo dividido en dos clips de menor tamaño que desea combinar. Puede combinar clips contiguos, es decir, el tiempo de inicio del segundo clip sigue inmediatamente al tiempo final del primero. Por ejemplo, si dispone de un archivo de vídeo o audio que estaba divido en varios clips cuando se importó a Windows Movie Maker y los clips se denominan Clip 1, Clip 2 y Clip 3, en este orden, puede combinar el Clip 1 y el Clip 2, o el Clip 2 y el Clip 3. No obstante, no podrá combinar el Clip 1 y el Clip 3 porque éstos no son contiguos. Tenga en cuenta que puede combinar clips de vídeo contiguos en el panel de contenido antes de agregar los clips en cuestión al guión gráfico/escala de tiempo.

Temas relacionados

  • Para dividir un clip de vídeo o audio
  • Para combinar un clip de audio o vídeo dividido
  • Modificación de clips


Para dividir un clip de vídeo o audio

  1. En el panel de contenido o en el guión gráfico/escala de tiempo, seleccione el clip que desee dividir.
  2. En el menú Reproducir, haga clic en Reproducir clip y, después, en Pausar clip para pausar el vídeo en el punto en que desee dividir el clip.

    -O bien-

    En la pantalla, desplace el indicador de reproducción en la barra de búsqueda hasta el punto en que desee dividir el clip.

  3. En el menú Clip, seleccione Dividir.

  • División y combinación de clips


Para combinar un clip de audio o vídeo dividido

  1. En el panel de contenido o en el guión gráfico/escala de tiempo, mantenga presionada la tecla Ctrl y, a continuación, seleccione los clips contiguos que desea combinar.
  2. En el menú Clip, haga clic en Combinar.

    El nombre y la información de las propiedades del primer clip del grupo se utilizan para el nuevo clip y la hora se ajusta en consonancia.

Imagen de nota Nota

  • Para seleccionar varios clips consecutivos, haga clic en el primer clip, mantenga presionada la tecla Mayús y, a continuación, haga clic en el último clip. Para seleccionar un clip cada vez, mantenga presionada la tecla Ctrl y, a continuación, haga clic en cada uno de los clips que desea combinar.

  • División y combinación de clips


Recorte de clips

El recorte de clips le permite modificar los puntos inicial y final (y, por tanto, la longitud) de cualquier clip de vídeo o audio que haya agregado al proyecto en la escala de tiempo. Al recortar, es posible establecer los puntos de recorte inicial y final. El primero determina cuándo empezará a reproducirse el clip, mientras que el segundo determina cuándo se detendrá la reproducción del clip dentro del proyecto.

Al recortar clips, puede ocultar las partes de un clip de audio o vídeo o un archivo que no desee. Cuando se recorta un clip, la información no se elimina, sino que se oculta de la audiencia de manera que las partes no deseadas no aparecen en el proyecto ni en la película final. Puede arrastrar los controladores de recorte, que aparecen en la ilustración siguiente, para recortar las partes no deseadas del clip.

Recorte de la imagen de un clip

Si recorta un clip de audio o vídeo demasiado o demasiado poco, puede ajustar o borrar los puntos de recorte establecidos en Windows Movie Maker.

Imagen de nota Nota

  • No se puede extender el tiempo de reproducción para clips de vídeo y audio.

Temas relacionados

  • Para recortar un clip
  • Para borrar puntos de recorte
  • Modificación de clips


Para recortar un clip

  1. En el menú Ver, seleccione Escala de tiempo.
  2. En el panel Colecciones, seleccione la colección que contenga el clip que desee agregar y, a continuación, en el panel de contenido, seleccione el clip que desee recortar.
  3. En el menú Clip, seleccione Agregar a escala de tiempo.
  4. En la escala de tiempo, seleccione el clip que desee recortar.
  5. En la escala de tiempo, desplace el indicador de reproducción hasta el punto donde desee recortar el clip.

    -O bien-

    Utilice los controles de reproducción de la pantalla para desplazarse hasta el punto en que desee recortar el clip.

  6. Haga lo siguiente:
    • Cuando el indicador del Reproductor se encuentre donde desee que empiece a reproducirse el clip de vídeo o audio seleccionado, en el menú Clip, seleccione Establecer punto de recorte inicial.
    • Cuando el indicador del Reproductor se encuentre donde desee que deje de reproducirse el clip de vídeo o audio seleccionado, en el menú Clip, seleccione Establecer punto de recorte final.

Imagen de nota Nota

  • También puede arrastrar los controladores de recorte para definir los puntos de recorte inicial y final. Los controladores de recorte aparecen cuando se selecciona el clip en la escala de tiempo.

  • Recorte de clips


Para borrar los puntos de recorte

  1. En la escala de tiempo con un proyecto abierto, haga clic en el clip recortado.
  2. En el menú Clip, haga clic en Borrar puntos de recorte.

  • Recorte de clips


Creación de clips

La creación de clips permite dividir los clips de vídeo en fragmentos más pequeños y manejables.

Los clips pueden crearse cuando importa un archivo de vídeo a Windows Movie Maker por primera vez si ha seleccionado la casilla de verificación Crear clips para archivos de vídeo. No obstante, si al importar un archivo de vídeo esta casilla de verificación no está activada, el archivo se importará como un único clip en vez de en varios clips más pequeños. En dicho caso, podrá utilizar posteriormente la detección de clips para dividir un archivo de vídeo en clips de menor tamaño.

Los clips pueden crearse de varias formas, según el archivo o el origen del vídeo.

  • Vídeo de una cámara DV. Si captura vídeo de una cámara DV conectada a un puerto IEEE 1394, los clips se crearán basándose en la marca de tiempo insertada en el vídeo por dicha cámara. Si no hay ninguna marca de tiempo ni ningún otro tipo de marcador, el archivo de vídeo resultante se dividirá en clips en función de cada cambio significativo en los fotogramas del vídeo.

    Si importa un archivo AVI de DV a Windows Movie Maker y aparecen marcas de tiempo en dicho archivo de vídeo, éste también se dividirá en clips más pequeños según la información de dichas marcas.

  • Captura de vídeo con una cámara de vídeo analógica o cámara Web. Si captura vídeo desde una cámara analógica o una cámara Web, se creará un clip allí donde, en comparación con el fotograma siguiente, se produzca un cambio sustancial en un fotograma del vídeo. Este método se utiliza tanto para contenido existente como para contenido en directo con origen analógico.

    El tamaño y la duración de los clips se basa en la duración total del archivo de vídeo. Por consiguiente, los archivos de vídeo más largos tendrán clips de mayor duración en comparación con los clips creados cuando se detecta un archivo de vídeo más corto.

  • Archivos de Windows Media. Si importa un archivo de Windows Media con la extensión .asf o .wmv y marcadores de archivo insertados, se creará un clip por cada marcador. Los marcadores ayudan a dividir el archivo en tamaños manejables.

    Si el archivo de origen de Windows Media no contiene marcadores o sólo contiene uno, se creará un clip en los fotogramas de vídeo que presenten cambios sustanciales en comparación con el fotograma siguiente.

El tiempo necesario para detectar clips de un archivo de vídeo aumenta cuanto más largo sea éste. Si hace clic en Cancelar durante la detección de clips, dicha detección se detendrá en el punto actual del archivo de vídeo, aparecerán los clips detectados y el último clip contendrá la parte del archivo de vídeo que quedaba cuando se canceló la detección. Posteriormente, podrá hacer clic en el último clip y crear clips nuevos a partir de aquél donde se canceló la creación de clips.

Temas relacionados

  • Para crear clips para un clip de vídeo existente
  • Importación de archivos de vídeo y detección de clips
  • Modificación de clips


Para crear clips para un clip de vídeo existente

  1. En el panel de contenido, seleccione el clip de vídeo para el que desee detectar clips.
  2. En el menú Herramientas, seleccione Crear clips.

Imagen de nota Nota

  • El clip de vídeo está dividido en clips de acuerdo con el origen del vídeo. Si el clip de vídeo proviene de una cámara DV, los clips se crearán basándose en las marcas de tiempo insertadas por la cámara DV. Si no existen marcas de tiempo ni ningún otro marcador de archivos, los clips se basarán en los cambios importantes de fotogramas del vídeo. Si el clip de vídeo procede de un origen analógico, los clips se crearán en base a cada cambio importante de fotogramas del vídeo.

  • Creación de clips


Utilización de transiciones de vídeo, efectos de vídeo y títulos

Para mejorar las películas que realice puede añadir diferentes elementos, como los siguientes:

  • Transiciones de vídeo. Una transición de vídeo controla la forma de reproducción al pasar de un clip de vídeo o imagen al siguiente. Puede agregar una transición entre dos imágenes, clips de vídeo o títulos, en cualquier combinación, en el guión gráfico/escala de tiempo. La transición se reproduce antes de que termine el primer clip y mientras empieza el siguiente. Windows Movie Maker contiene varias transiciones que puede agregar al proyecto. Las transiciones se almacenan en la carpeta Transiciones de vídeo del panel Colecciones.
  • Efectos de vídeo. Un efecto de vídeo determina la manera en que aparecerá un clip de vídeo, imagen o título en el proyecto y la película final. Los efectos de vídeo le permiten agregar efectos especiales a la película. Un efecto de vídeo se aplica durante todo el tiempo en que el clip de vídeo, la imagen o el título aparece en la película. Puede agregar cualquier efecto de vídeo de la carpeta Efectos de vídeo del panel Colecciones.
  • Títulos y créditos. Los títulos y créditos le permiten mejorar la película añadiéndole información basada en texto. Puede añadir el texto que desee, aunque es recomendable incluir información como el título de la película, el nombre del autor, la fecha, etc. Puede cambiar la apariencia del título o crédito, además de la animación de título, lo que determina la manera en que aparecerán los títulos o créditos en la película.

Temas relacionados

  • Transiciones de vídeo
  • Utilización de efectos de vídeo
  • Adición de títulos y créditos
  • Utilización de Windows Movie Maker


Transiciones de vídeo

Una transición de vídeo controla la forma de reproducción al pasar de un clip de vídeo o imagen al siguiente. Puede agregar una transición entre dos imágenes, clips de vídeo o títulos, en cualquier combinación, en el guión gráfico/escala de tiempo. La transición se reproduce antes de que termine el primer clip y mientras empieza el siguiente. Windows Movie Maker contiene varias transiciones que puede agregar al proyecto. Las transiciones se almacenan en la carpeta Transiciones de vídeo del panel de colecciones.

Puede cambiar la duración de la reproducción de una transición de vídeo hasta la duración del más breve de los dos clips adyacentes. Si arrastra el clip de vídeo o imagen hacia el que desea realizar la transición en la escala de tiempo por encima del clip o imagen desde el que desea realizar la transición, se agregará un encadenado como transición predeterminada entre los dos clips. Si no crea ninguna transición, un corte seco (sin atenuación) separará los dos clips.

Las transiciones que agregue aparecerán en la pista Transición de la escala de tiempo. Para ver esta pista, debe expandir la pista de vídeo. La longitud de la transición de vídeo viene determinada por la superposición de los dos clips. La ilustración siguiente muestra un proyecto en la escala de tiempo con una transición de vídeo agregada.

Transición de vídeo en la imagen de la escala de tiempo

La siguiente ilustración muestra un proyecto en el guión gráfico con una transición de vídeo. Las transiciones que agregue aparecerán en una celda de transición, entre dos clips de vídeo o imágenes.

Transiciones de vídeo en la imagen del guión gráfico

Temas relacionados

  • Para agregar una transición de vídeo
  • Para cambiar la duración de una transición de vídeo
  • Para quitar una transición de vídeo
  • Para especificar las duraciones predeterminadas
  • Utilización de transiciones de vídeo, efectos de vídeo y títulos


Para agregar una transición de vídeo

  1. En el guión gráfico/escala de tiempo, seleccione el segundo de los clips de vídeo o imágenes entre los que desea agregar la transición.
  2. En el menú Herramientas, haga clic en Transiciones de vídeo.

    O bien,

    En el panel Tareas de película, en Editar película, haga clic en Ver transiciones de vídeo.

  3. En el panel de contenido, haga clic en la transición de vídeo que desea agregar.
  4. En el menú Clip, haga clic en Agregar a escala de tiempo o Agregar a guión gráfico.

Imagen de nota Nota

  • Asimismo, puede agregar una transición de vídeo arrastrándola a la escala de tiempo y colocándola entre los dos clips en la pista Vídeo. O bien, en el guión gráfico, puede agregar la transición de vídeo a la celda de transición de vídeo entre los dos clips de vídeo o imágenes deseados.

  • Transiciones de vídeo


Para cambiar la duración de transición de vídeo

  • En la pista Transición de la escala de tiempo, realice una de las acciones siguientes:
    • Para aumentar la duración de transición, arrastre el principio de la transición hacia el principio de la escala de tiempo.
    • Para disminuir la duración de transición, arrastre el principio de la transición hacia el final de la escala de tiempo.

Imagen de nota Nota

  • Para ver la pista Transición de la escala de tiempo, expanda la pista Vídeo. El tiempo predeterminado original en el que aparece la transición viene dado por el valor del cuadro Duración de la transición de la ficha Opciones avanzadas del cuadro de diálogo Opciones.

  • Transiciones de vídeo


Para quitar una transición de vídeo

  1. Elija una de las opciones siguientes:
    • En el guión gráfico, seleccione la celda de transición que contenga la transición que desee quitar.
    • En la escala de tiempo, seleccione la transición que desee quitar en la pista Transición.
  2. En el menú Edición, seleccione Eliminar.

  • Transiciones de vídeo


Utilización de efectos de vídeo

Un efecto de vídeo determina la manera en que aparecerá un clip de vídeo, imagen o título en el proyecto y la película final. Los efectos de vídeo le permiten agregar efectos especiales a la película. Por ejemplo, si tiene un vídeo capturado que desea envejecer para que tenga una apariencia de película clásica y antigua, puede agregar uno de los efectos de vídeo de era cinematográfica a los clips de vídeo o imágenes. Un efecto de vídeo se aplica durante todo el tiempo en que el clip de vídeo, imagen o título aparece en la película. Puede agregar cualquier efecto de vídeo de los que aparecen en la carpeta Efectos de vídeo del panel Colecciones.

Al dividir, cortar, copiar o mover un clip de vídeo o imagen, los efectos de vídeo se conservan. Por ejemplo, si añade el efecto de vídeo Escala de grises y más tarde divide el clip, dicho efecto de vídeo se aplicará a ambos clips. Sin embargo, si combina dos clips de vídeo, los efectos de vídeo asociados al primer clip se aplican al nuevo clip combinado y los efectos de vídeo asociados al segundo clip se quitan.

La ilustración siguiente muestra un proyecto en la escala de tiempo con un efecto de vídeo añadido. Aparece un icono en el clip de vídeo o imagen al que aplicó el efecto en la pista de vídeo.

Efectos de vídeo en la imagen de la escala de tiempo

La ilustración siguiente muestra un proyecto en el guión gráfico con un efecto de vídeo agregado. Aparece un icono resaltado con un cuadro en la celda de efectos de vídeo, que indica que se ha aplicado un efecto de vídeo.

Efectos de vídeo en la imagen del guión gráfico

Temas relacionados

  • Para agregar un efecto de vídeo
  • Para quitar un efecto de vídeo
  • Cambio de efectos de vídeo
  • Utilización de transiciones de vídeo, efectos de vídeo y títulos


Para agregar un efecto de vídeo

  1. En el guión gráfico/escala de tiempo, seleccione el clip de vídeo o la imagen a la que desea agregar el efecto de vídeo.
  2. En el menú Herramientas, haga clic en Efectos de vídeo.

    O bien,

    En el panel Tareas de película, en Editar película, haga clic en Ver efectos de vídeo.

  3. En el panel de contenido, haga clic en el efecto de vídeo que desea agregar.
  4. En el menú Clip, haga clic en Agregar a escala de tiempo o Agregar a guión gráfico.

Imagen de nota Nota

  • También puede agregar un efecto arrastrando dicho efecto y colocándolo en la imagen o clip de vídeo en la pista Vídeo de la escala de tiempo o bien en la celda de efecto de vídeo del clip de vídeo o imagen del guión gráfico.

  • Utilización de efectos de vídeo


Para quitar un efecto de vídeo

  1. Seleccione el clip de vídeo o la imagen del guión gráfico/escala de tiempo cuyos efectos de vídeo desee quitar.
  2. En el menú Clip, vaya a Vídeo y, a continuación, haga clic en Efectos de vídeo.
  3. En el área Efectos mostrados, elija el efecto que desee eliminar y haga clic en Quitar.

Imagen de nota Nota

  • Para quitar un efecto de vídeo puede seleccionar la celda del efecto de vídeo en el guión gráfico que contiene el efecto en cuestión y, a continuación, presionar la tecla SUPR.

  • Utilización de efectos de vídeo


Cambio de los efectos de vídeo

Este cuadro de diálogo proporciona configuraciones para agregar o quitar efectos de vídeo del clip multimedia digital seleccionado en la pista Vídeo de la escala de tiempo o en el clip de vídeo, imagen o título seleccionado en el guión gráfico.

Este cuadro de diálogo dispone de las opciones siguientes.

Efectos disponibles

Muestra una lista de los efectos de vídeo que puede agregar al vídeo, imagen o título seleccionado.

Agregar

Haga clic en esta opción para agregar el efecto de vídeo al vídeo, imagen o título seleccionado actualmente.

Efectos mostrados

Muestra una lista de los efectos de vídeo agregados al vídeo, imagen o título actualmente seleccionado. Estos efectos de vídeo se muestran cuando la imagen, título o vídeo se reproduce en la película final.

Subir

Haga clic en esta opción para desplazar hacia arriba de la lista el efecto de vídeo. Por ejemplo, si ha aplicado el efecto de vídeo Aparición desde negro y, a continuación, aplica el efecto de vídeo Aparición desde blanco y desea que primero se reproduzca Aparición desde blanco, haga clic en el efecto Aparición desde blanco y en el botón Subir, para que se reproduzca primero.

Bajar

Haga clic en esta opción para desplazar hacia abajo de la lista el efecto de vídeo. Por ejemplo, si ha aplicado el efecto de vídeo Aparición desde negro y, a continuación, aplica el efecto de vídeo Aparición desde blanco y desea que Aparición desde blanco se reproduzca en último lugar, haga clic en el efecto Aparición desde blanco y en el botón Bajar, para que sea el último en reproducirse.

Quitar

Haga clic para quitar el efecto de vídeo seleccionado en el cuadro Efectos mostrados, para que dicho efecto no se muestre en el proyecto ni en la película final.

Temas relacionados

  • Para agregar o quitar efectos de vídeo
  • Utilización de efectos de vídeo


Para agregar o quitar efectos de vídeo

  1. En la pista Vídeo de la escala de tiempo o en el guión gráfico, haga clic en el clip de vídeo, imagen o títulos a los que desea agregar, o de los que desea quitar, un efecto de vídeo.
  2. En el menú Clip, seleccione Vídeo y, a continuación, haga clic en Efectos de vídeo.
  3. Realice una de las acciones siguientes:
    • Para quitar un efecto de vídeo, en el área Efectos mostrados, haga clic en el efecto y, a continuación, en Quitar. Repita el proceso tantas veces como sea necesario.
    • Para agregar un efecto de vídeo, en el área Efectos disponibles, haga clic en el efecto y, a continuación, en Agregar. Repita el proceso tantas veces como sea necesario.

Imagen de nota Nota

  • Si agrega varios efectos de vídeo, puede cambiar el orden de visualización de los mismos. Para ello, utilice los botones Subir o Bajar. Para agregar un efecto de vídeo rápidamente, puede arrastrar un efecto de vídeo y colocarlo en un clip de vídeo, imagen o título en el guión gráfico/escala de tiempo.

  • Cambio de efectos de vídeo


Adición de títulos y créditos

Los títulos y créditos permiten mejorar la película agregándole información basada en texto. Puede agregar el texto que desee, aunque es posible que la información que desee incluir sea el título de la película, su nombre, la fecha, etc.

Los títulos pueden agregarse en diversos puntos de la película: al principio o al final de ésta, antes o después de un clip o sobre este último. El título se reproducirá durante la cantidad de tiempo especificada y, a continuación, se reproducirá la imagen o el clip de vídeo de la película.

La ilustración siguiente muestra un proyecto con un título que aparecerá antes de un clip de vídeo.

Imagen de título agregado antes de un clip de vídeo

La siguiente ilustración muestra un proyecto con un título que aparecerá superpuesto sobre un clip de vídeo.

Imagen de título superpuesto

La ilustración siguiente muestra un proyecto con créditos que aparecerán al final del mismo.

Imagen de créditos finales

Cuando agregue títulos o créditos a una película, proceda de la siguiente manera:

  1. Seleccione el punto de la película donde desea que aparezca el título. Para obtener más información acerca de cómo seleccionar la ubicación del título, vea Elección de la ubicación del título.
  2. Escriba el texto del título. Para obtener más información acerca de cómo agregar el texto del título, vea Inserción del texto del título.
  3. Seleccione un estilo de animación para el título. Para obtener más información acerca de cómo elegir la animación del título, vea Elección de la animación del título.
  4. Seleccione la fuente y los colores del título. Para obtener más información, consulte Selección de la fuente y los colores del título.
  5. Agregue un título a la película.

Temas relacionados

  • Para agregar un título o un crédito
  • Para editar un título existente
  • Para cambiar la duración del título
  • Para quitar un título
  • Utilización de transiciones de vídeo, efectos de vídeo y títulos


Para agregar un título o un crédito

  1. En el menú Herramientas, haga clic en Títulos y créditos.

    O bien,

    En el panel Tareas de película, en Editar película, haga clic en Crear títulos o créditos.

  2. En la página ¿Dónde desea añadir un título?, haga clic en uno de los vínculos, en función de donde quiera agregar el título.
  3. En la página Escriba el texto del título, escriba el texto que desea que aparezca como título.
  4. Haga clic en Cambiar la animación del título y, a continuación, en la página Elija la animación del título, seleccione una animación de título de la lista.
  5. Haga clic en Cambiar la fuente y el color del texto y, a continuación, en la página Seleccione la fuente y el color del título, elija la fuente, el color y el tamaño de ésta, el formato, el color de fondo, la transparencia y la posición del título.
  6. Haga clic en Listo, añadir título a la película para agregar el título a la película.

  • Adición de títulos y créditos


Para editar un título existente

  1. En el guión gráfico/escala de tiempo, seleccione el título que desee editar.
  2. En el menú Edición, seleccione Editar título.
  3. En la página Escriba el texto del título, escriba el texto que desee que aparezca como título.
  4. Si desea cambiar la animación del título, seleccione Cambiar la animación del título. A continuación, en la página Elija la animación del título, seleccione una animación de título de la lista.

    -o-

    Si desea cambiar el texto y los colores de fuente, seleccione Cambiar la fuente y el color del texto. A continuación, en la página Seleccione la fuente y el color del título, elija la fuente, el color de fuente, el formato, el color de fondo, la transparencia, el tamaño de fuente y la posición del texto del título.

  5. Seleccione Listo para agregar el título a la película.

  • Adición de títulos y créditos


Para cambiar la duración del título

  1. Tras agregar el título al guión gráfico/escala de tiempo, en el menú Ver, haga clic en Escala de tiempo.
  2. Seleccione el título cuya duración desea modificar.
  3. Realice una de las acciones siguientes:
    • Para aumentar la duración de reproducción del título, arrastre el control de recorte final hacia el final de la escala de tiempo.
    • Para reducir la duración de reproducción del título, arrastre el control de recorte inicial hacia el final de la escala de tiempo.

  • Adición de títulos y créditos


Para quitar un título

  1. En el guión gráfico/escala de tiempo, seleccione el título que desee quitar de la película.
  2. En el menú Edición, seleccione Eliminar.

  • Adición de títulos y créditos


Elección de la ubicación del título

Esta página permite especificar dónde desea agregar un título o crédito en la película. Al seleccionar uno de los siguientes vínculos, puede comenzar a crear y agregar títulos o créditos en la película.

Esta página contiene las siguientes opciones:

Agregar título al principio de la película.

Especifica que desea agregar un título al principio de la película. Es posible que desee agregar un titulo al principio de la película para presentarla a la audiencia.

El lugar en que se agregue el título depende de la vista con que trabaje. En la vista de guión gráfico, el título aparece en la primera celda, mientras que en la vista de escala de tiempo, lo hace en el primer clip de la pista Vídeo de la misma.

Agregar un título antes del clip seleccionado en el guión gráfico/escala de tiempo.

Especifica que desea agregar un título antes del clip seleccionado en el guión gráfico/escala de tiempo. Es posible que desee agregar un título para presentar un clip de vídeo o una imagen determinados de la película.

El lugar en que se agregue el título depende de la vista con que trabaje. En la vista de guión gráfico, el título aparece antes de la celda seleccionada, mientras que en la vista de escala de tiempo, lo hace antes del clip seleccionado en la pista Vídeo de la misma.

Agregar un título en el clip seleccionado en el guión gráfico/escala de tiempo.

Especifica que desea agregar un título al clip de vídeo seleccionado en la escala de tiempo. Cuando selecciona esta opción, el título aparece superpuesto en la parte superior del vídeo de la película al reproducirse ésta.

Los títulos superpuestos sólo pueden agregarse en la vista de escala de tiempo.

El título aparece en el clip de vídeo seleccionado en la pista Título superpuesto de la escala de tiempo.

Agregar un título después del clip seleccionado en el guión gráfico/escala temporal.

Especifica que desea agregar un título después del clip seleccionado en el guión gráfico/escala de tiempo. Es posible que desee agregar un título después de un clip de la película para presentar el siguiente clip o para pasar de una parte de la película a la siguiente.

El lugar en que se agregue el título depende de la vista con que trabaje. En la vista de guión gráfico, el título aparece después de la celda seleccionada, mientras que en la vista de escala de tiempo, lo hace después del clip seleccionado en la pista Vídeo de la misma.

Agregar créditos al final de la película.

Especifica que desea agregar créditos al final de la película. Los créditos concluyen la película. Es posible que desee agregar información acerca del título de la película, así como de las personas que aparecen en ella.

El lugar en que se agreguen los créditos depende de la vista con que trabaje. En la vista del guión gráfico, los créditos aparecen en la última celda. En la vista de escala de tiempo, los créditos aparecen detrás del último clip de la pista Vídeo de forma predeterminada.

  • Adición de títulos y créditos


Inserción del texto del título

Esta página proporciona un espacio donde puede entrar el texto del título o los créditos.

Esta página contiene las siguientes opciones:

Escriba el texto del título

Contiene un espacio para escribir el texto del título. El área de texto se divide en dos partes (de modo predeterminado o si ha seleccionado una animación de título del grupo Títulos, dos líneas en la página Elija la animación del título). Esto permite elegir si desea agregar una o dos líneas de texto al título en función del texto que desee agregar y de la animación de título que elija.

A medida que escribe más texto, el tamaño de fuente se reduce para que quepa una cantidad mayor. Para agregar un título al guión gráfico/escala de tiempo, debe escribir por lo menos un carácter.

Cambiar la animación del título

Haga clic en esta opción para ir a la página Elija la animación del título y seleccione una nueva animación.

Cambiar la fuente y el color del texto

Haga clic en esta opción para ir a la página Seleccione la fuente y el color del título, y especifique la fuente, el tamaño de fuente, el formato y los colores utilizados en el título.

  • Adición de títulos y créditos


Elección de la animación del título

Esta página permite elegir la animación del título que está creando. La animación del título determina cómo se reproduce el título en la película. Por ejemplo, Máquina de escribir muestra el texto del título de carácter en carácter.

Las distintas animaciones de título que puede elegir se dividen en las siguientes categorías:

Títulos, una línea

Los títulos de esta categoría resultan perfectos para los títulos de una línea de texto. Cuando se selecciona una animación de título en esta categoría, el área de texto aparece en forma de un cuadro de texto grande. El texto que se escribe aparece todo a la vez en la película, independientemente de si el título contiene una o más líneas de texto. Las animaciones de título de esta categoría son ideales para los títulos que contienen una línea de texto.

Las animaciones de título que están diseñadas para aplicarse como títulos superpuestos, en los que el texto aparece encima de un clip de vídeo o imagen, presentan la anotación (superposición) al final de la descripción.

Ttítulos, dos líneas

Los títulos de esta categoría resultan perfectos para los títulos con dos líneas de texto. Cuando se selecciona una animación de título en esta categoría, el área de texto aparece en forma de dos áreas. La primera línea de texto que se escribe aparece primero y, tras breves instantes, se visualiza la segunda. Las animaciones de título de esta categoría son ideales para los títulos que contienen dos o más líneas de texto.

Las animaciones de título que están diseñadas para aplicarse como títulos superpuestos, en los que el texto aparece encima de un clip de vídeo o imagen, presentan la anotación (superposición) al final de la descripción.

Créditos

Los títulos de esta categoría resultan perfectos para visualizar créditos de película, que normalmente aparecen al final de ésta. Cuando se selecciona una animación de título en esta categoría, el área de texto de los créditos aparece en forma de cuadrícula pequeña. La fila superior está diseñada para escribir el título de la película, mientras que las dos filas inferiores ofrecen dos columnas en las que puede insertar información acerca de la película. Por ejemplo, la primera columna de la segunda fila puede contener el texto Dirigido por, y la segunda columna de la misma fila puede contener el nombre del autor o director. Las animaciones de título de esta categoría son ideales para los créditos que aparecen al final de una película.

Las animaciones de título que están diseñadas para aplicarse como títulos superpuestos, en los que el texto aparece encima de un clip de vídeo o imagen, presentan la anotación (superposición) al final de la descripción.

Editar el texto del título

Haga clic en esta opción para ir a la página Escriba el texto del título y, a continuación, escriba el nuevo texto del título.

Cambiar la fuente y el color del texto

Haga clic en esta opción para ir a la página Seleccione la fuente y el color del título, y especifique la fuente y los colores utilizados en el título.

  • Adición de títulos y créditos


Selección de la fuente y colores del título

Esta página permite elegir la fuente y los colores del título o los créditos. Cambiando la fuente y los colores, puede modificar la apariencia del título para mejorar la película.

Esta página contiene las siguientes opciones:

Fuente

Especifica el tipo de letra del título. La lista de fuentes que aparecen depende de las que tenga instaladas en el equipo.

Negrita Imagen de negrita

Haga clic en esta opción para aplicar el formato de negrita al texto del título.

Cursiva Imagen de cursiva

Haga clic en esta opción para aplicar el formato de cursiva al texto del título.

Subrayado Imagen de subrayado

Haga clic en esta opción para aplicar un subrayado bajo el texto del título.

Color de fuente Imagen de color de fuente

Haga clic en esta opción para elegir el color de fuente del texto del título. Al hacerlo, asegúrese de que contraste con el color de fondo seleccionado para que el texto del título pueda verse en la película.

Color de fondo Imagen de color de fondo

Haga clic en esta opción para elegir el color de fondo del título de la película. Al hacerlo, asegúrese de que contraste con el color de fuente seleccionado para que el texto del título pueda verse en la película.

Transparencia

Arrastre el control deslizante hacia la izquierda para reducir la transparencia y hacer que el texto del título sea opaco y fácil de leer. Arrástrelo hacia la derecha para aumentar la transparencia y hacer que el texto del título aparezca atenuado.

Aumentar tamaño de fuente Imagen de tamaño de fuente aumentado

Haga clic en esta opción para aumentar el tamaño de fuente del texto del título.

Disminuir tamaño de fuente Imagen de tamaño de fuente disminuido

Haga clic en esta opción para reducir el tamaño de fuente del texto del título.

Posición, alinear a la izquierda Imagen de alineación izquierda de texto

Haga clic en esta opción para alinear el texto a la izquierda.

Posición, centro Imagen de texto centrado

Haga clic en esta opción para alinear el texto en el centro.

Posición, alinear a la derecha Imagen de alineación derecha de texto

Haga clic en esta opción para alinear el texto a la derecha.

Editar el texto del título

Haga clic en esta opción para ir a la página Escriba el texto del título y escriba el nuevo texto del título.

Cambiar la animación del título

Haga clic en esta opción para ir a la página Elija la animación del título y elija una nueva.

Imagen de nota Nota

  • El formato que elija para el texto del título se aplicará a todo el título, independientemente del texto seleccionado en la página Escriba el texto del título.

  • Adición de títulos y créditos


Funcionamiento del audio

Windows Movie Maker le permite trabajar con audio de diferentes maneras. A continuación se describen algunas de las tareas relacionadas con el audio que se pueden realizar en Windows Movie Maker.

  • Narrar la escala de tiempo. Agregue una narración de audio para narrar los clips de vídeo o las imágenes que aparecen en la pista de vídeo de la escala de tiempo. La narración de audio se sincroniza automáticamente con el vídeo, de manera que la narración describe la acción o suceso de la película mientras ésta se reproduce.
  • Ajustar niveles de audio. Ajuste los niveles de audio de manera que pueda determinar el balance de audio y la reproducción cuando aparezca audio en las pistas de audio y audio/música de la escala de tiempo.
  • Agregar efectos de audio. Agregue diferentes efectos de audio, como intensificación, atenuación o silencio.
  • Ajustar el volumen de los clips de audio. Ajuste el volumen de los clips de sólo audio o la parte de audio de un clip de vídeo. Esto le permite ajustar el volumen de audio de los clips para que se puedan oír o no claramente, en función del nivel de volumen que especifique para el clip de audio.

Temas relacionados

  • Narración de la escala de tiempo.
  • Ajuste de los niveles de audio.
  • Adición de efectos de audio.
  • Ajuste del volumen de clips de audio
  • Utilización de Windows Movie Maker


Narración de la escala de tiempo

Puede capturarse una narración de audio para sincronizarla con clips de vídeo, imágenes, títulos u otros elementos que haya agregado al guión gráfico/escala de tiempo. Antes de empezar a capturar una narración de audio:

  • El indicador de reproducción de la escala de tiempo debe hallarse en una posición donde la pista de Audio/Música esté vacía.
  • La vista de la escala de tiempo debe estar visualizada.

Mediante la captura de una narración de audio, podrá describir con sus propias palabras y voz, el contenido del vídeo, las imágenes o los títulos, a medida que se muestren los elementos en el proyecto y, por último, en la película final guardada. Narrar el contenido de la escala de tiempo es otra forma de realzar la película.

La narración que capture se guardará como archivo de audio de Windows Media con la extensión de nombre de archivo .wma. De forma predeterminada, el archivo de narración de audio se guardará en la carpeta Narración de la carpeta Mis vídeos en el disco duro.

Las opciones siguientes se visualizarán al narrar la escala de tiempo.

Iniciar narración

Haga clic para empezar a capturar la narración de audio en el equipo.

Detener narración

Haga clic para detener la captura de la narración de audio en el equipo.

Nivel de entrada

Ajusta el volumen del audio capturado.

Cuando elija el nivel de entrada, seleccione un nivel de la parte superior del medidor sin entrar en el área de color rojo, marcada por la segunda línea empezando por arriba. Si se configura un nivel de captura demasiado bajo, el volumen del audio capturado será demasiado bajo para oírlo. Por el contrario, si el nivel de captura es demasiado alto, es posible que el audio capturado esté demasiado alto y se distorsione.

Narración capturada

De forma predeterminada, muestra el tiempo transcurrido en la narración de audio actual según el formato horas:minutos:segundos (h:mm:ss). El contaje de la duración se inicia cuando empieza la captura de la narración y se detiene cuando ésta se detiene.

Tiempo disponible

Muestra la cantidad de tiempo disponible para la narración de audio cuando la casilla de verificación Limitar narración al espacio libre disponible en Audio/pista de música está activada. Por ejemplo, si dispone de diez segundos entre el final de un clip de audio de la pista Audio/Música y el principio de otro clip de audio de la misma pista y el indicador de reproducción de la escala de tiempo está al final del primer clip de audio, el tiempo disponible mostrado será 0:00:10. A medida que capture la narración de audio, el tiempo visualizado irá disminuyendo y se verá el tiempo restante de narración.

Si la casilla de verificación Limitar narración al espacio libre disponible en Audio/pista de música está desactivada, este valor estará en blanco.

Dispositivo de audio

Muestra una lista de los dispositivos de captura de audio disponibles que puede utilizar para capturar audio. Si sólo dispone de un dispositivo de captura de audio como, por ejemplo, la tarjeta de sonido predeterminada, dicho dispositivo se seleccionará automáticamente y será el único que aparezca en la lista.

Esta opción sólo está disponible para dispositivos analógicos.

Origen de entrada de audio

Muestra una lista de las líneas de conexión disponibles basada en el número de líneas disponibles para el dispositivo de audio seleccionado. Por ejemplo, si tiene un micrófono conectado a la entrada de línea de micrófono del equipo, elija Micrófono como origen de entrada de audio.

Esta opción sólo está disponible para dispositivos analógicos con varias entradas de línea.

Limitar narración al espacio libre disponible en Audio/pista de música

Especifica que desea limitar la narración a la cantidad de tiempo disponible entre dos clips de audio en la pista Audio/Música. Si activa esta casilla de verificación, los clips de audio de la escala de tiempo no se desplazarán y la narración tendrá que limitarse al tiempo disponible entre dos clips de audio. De esta manera, evitará que los clips de audio actuales se desplacen cuando ya los tenga sincronizados con otros clips de vídeo, imágenes, transiciones, títulos, etc. de la escala de tiempo. Si la casilla de verificación está activada y agrega una narración, la captura se detendrá automáticamente cuando llegue al final del límite de tiempo disponible.

Si se desactiva la casilla de verificación, la narración no se limitará al tiempo disponible entre dos clips de audio en la pista Audio/Música. Por consiguiente, si la narración de audio dura más tiempo que el que se dispone entre dos clips de audio, la captura de dicha narración proseguirá hasta que la detenga manualmente. A continuación, la narración se agregará automáticamente a la escala de tiempo y los clips de audio de dicha escala se desplazarán para acomodar la narración de audio capturada.

Silenciar altavoces

Especifica que desea silenciar los altavoces y todas las líneas de salida de audio conectadas a la tarjeta de sonido del equipo. Silenciando los altavoces evitará que el audio se reproduzca en éstos, lo que puede distraerle del audio que esté capturando.

Si desactiva esta casilla de verificación, el audio como música de fondo u otros sonidos del equipo que se reproduzcan en los altavoces podrá oírse y quedar capturado en la narración.

Mostrar menos opciones

Haga clic en este vínculo para que se muestren menos opciones de narración de audio.

Temas relacionados

  • Para narrar la escala de tiempo
  • Funcionamiento del audio


Para narrar la escala de tiempo

  1. Agregue los clips de vídeo, imágenes, títulos o créditos del proyecto que desee mostrar en el guión gráfico/escala de tiempo.
  2. En el menú Ver, seleccione Escala de tiempo.
  3. Mueva el indicador de reproducción en la escala de tiempo, que aparece como un cuadrado con una línea vertical, al punto de la escala de tiempo con la pista de audio/música vacía desde donde desee iniciar su narración de audio.
  4. Para ver más opciones, seleccione Mostrar más opciones y haga lo siguiente:
    • Si ha agregado otros clips de audio a la pista de audio/música y no desea que el resto de clips se desplacen en la escala de tiempo, seleccione la casilla de verificación Limitar narración al espacio libre disponible en Audio/pista de música.
    • En la lista Dispositivo de audio, haga clic en el dispositivo de captura de audio que desee utilizar. A continuación, en Origen de entrada de audio, seleccione la línea que desee utilizar.
    • Para ajustar el volumen del audio capturado, mueva el control deslizante de Nivel de entrada al nivel que desee utilizar.
    • Active la casilla de verificación Silenciar altavoces para evitar que el audio de un clip de vídeo de la escala de tiempo se reproduzca en los altavoces mientras está narrando dicha escala. De esta forma, evitará que se capture en la narración audio no deseado.
  5. Seleccione Iniciar narración y empiece a narrar el contenido en la escala de tiempo.
  6. Elija una de las opciones siguientes:
    • Si está seleccionada la casilla de verificación Limitar narración al espacio libre disponible en Audio/pista de música, narre la escala hasta alcanzar el límite de tiempo.
    • Si no está seleccionada la casilla de verificación Limitar narración al espacio libre disponible en Audio/pista de música, haga clic en Detener narración cuando acabe de narrar los contenidos en la escala de tiempo.
  7. En el cuadro Nombre de archivo, escriba un nombre para la narración de audio capturada y, a continuación, haga clic en Guardar.

La narración de audio capturada se importa automáticamente a la colección actual y se agrega automáticamente al punto de la pista de audio/música en que se inició la narración.

Imagen de nota Nota

  • Para evitar capturar audio no deseado en la narración mientras está narrando vídeo de la escala de tiempo, utilice auriculares cuando agregue o capture la narración de audio. De esta manera, oirá el audio del clip de vídeo que esté narrando mientras captura la narración de audio, al mismo tiempo que evitará que el audio del clip de vídeo quede capturado de forma no intencionada en la narración.
  • Si está capturando una narración de audio y el volumen del audio capturado es demasiado bajo, compruebe que la amplificación de micrófono esté habilitada (si la tarjeta de audio de que dispone admite la amplificación de micrófono). Para obtener información completa, consulte la documentación suministrada con la tarjeta de sonido.

Temas relacionados

  • Narración de la escala de tiempo.


Ajuste de los niveles de audio

Los niveles de audio pueden ajustarse entre las pistas Audio y Audio/Música (el audio capturado como parte del clip de un vídeo en la pista Audio y el audio capturado o importado y agregado a la pista Audio/Música). El ajuste de los niveles de audio determina qué audio se reproducirá con mayor volumen en la película.

En la configuración predeterminada, el audio de ambas pistas se reproduce a niveles iguales. El nivel de audio que seleccione se aplicará a toda la película.

Si ajusta los niveles de audio, podrá conseguir efectos diferentes. Por ejemplo, al principio de la película puede tener un vídeo que se reproduzca con la pista de audio incluida mientras se reproduce otro clip de audio independiente. En esta situación, puede configurar el nivel de audio para que el diálogo del vídeo pueda oírse por encima de la música de fondo que aparece en la pista Audio/Música.

Imagen de nota Nota

  • Si mueve el control deslizante por la pista Audio/Música, el audio del clip de vídeo puede reproducirse durante unos dos segundos en la vista previa de Windows Movie Maker. No obstante, en la película final guardada el audio se reproducirá tal como se desea cuando se silencie el audio del clip de vídeo.

Temas relacionados

  • Para ajustar los niveles de audio
  • Funcionamiento del audio


Para ajustar los niveles de audio

  1. En el menú Herramientas, haga clic en Niveles de audio.
  2. Realice una de las acciones siguientes:
    • Para aumentar el nivel de audio en la pista Audio/Música, arrastre la barra de desplazamiento hacia Audio/Música.
    • Para aumentar el nivel de audio en la pista Audio que forma parte del clip de vídeo, arrastre la barra de desplazamiento hacia Audio de vídeo.
  3. Haga clic en el botón Cerrar para cerrar el cuadro de diálogo Niveles de audio.

  • Ajuste de los niveles de audio


Adición de efectos de audio

Windows Movie Maker permite agregar efectos de audio básicos al proyecto. Dichos efectos son:

  • Silenciar. El audio no se reproduce y no se puede oír durante la reproducción.
  • Intensificar. El audio se intensifica gradualmente hasta llegar al nivel de reproducción final.
  • Atenuar. El audio se atenúa gradualmente hasta que ya no se puede oír.

El tiempo de transición de estos efectos de audio es de apenas dos tercios de segundo.

Es posible que disponga de audio que no desee reproducir. Por ejemplo, puede tener un archivo de vídeo con audio que no desee que aparezca en el proyecto. En dicho caso, puede silenciarlo en la pista Audio o Audio/Música para que no se oiga en el proyecto. También puede silenciar el audio de archivos de audio individuales.

Al igual que sucede con los efectos de vídeo, los efectos de audio se mantienen cuando se divide, se copia o se mueve audio o música. Por ejemplo, si agrega el efecto de audio Intensificar y después divide el clip, dicho efecto se aplicará a ambos clips. No obstante, si combina dos clips de audio, el nuevo clip combinado presentará los efectos de audio asociados al primer clip, mientras que se eliminarán los efectos de audio del segundo.

Temas relacionados

  • Para agregar un efecto de audio
  • Para quitar un efecto de audio
  • Para silenciar audio
  • Funcionamiento del audio


Para agregar un efecto de audio

  1. En la pista Audio o Audio/Música de la escala de tiempo, seleccione el clip de audio.
  2. Realice una de las acciones siguientes:
    • Para resaltar el audio, en el menú Clip, seleccione Audio y, a continuación, haga clic en Intensificar.
    • Para atenuar el audio, en el menú Clip, seleccione Audio y, a continuación, haga clic en Atenuar.

Temas relacionados

  • Adición de efectos de audio.


Para quitar un efecto de audio

  1. En la pista Audio o Audio/Música de la escala de tiempo, seleccione el clip de audio con efecto de audio añadido.
  2. En el menú Clip, vaya a Audio y borre el efecto seleccionado.

    Se eliminarán todos los efectos de audio, como la intensificación, la atenuación o el silencio.

Temas relacionados

  • Adición de efectos de audio.


Para silenciar audio

  1. En la pista Audio o Audio/Música de la escala de tiempo, seleccione el clip de audio que desee silenciar.
  2. En el menú Clip, elija Audio y, a continuación, haga clic en Silenciar.

Temas relacionados

  • Adición de efectos de audio.


Ajuste del volumen del clip de audio

El volumen de un clip de audio o de vídeo seleccionado puede cambiarse en la escala de tiempo. De esta manera, el volumen de los clips puede cambiarse de uno en uno. Por ejemplo, puede darse el caso de un vídeo grabado en cinta donde el volumen de audio sea bajo y el diálogo entre los personajes apenas sea audible. En dicho caso, después de capturar el audio y el vídeo en Windows Movie Maker, puede ajustar el volumen del audio en el vídeo para oír el diálogo.

Se puede ajustar el volumen de clips que sólo sean de audio y aparezcan en la pista Audio/Música de la escala de tiempo, o bien el volumen de la porción de audio de un clip de vídeo que aparezca en la pista Audio (que puede verse al expandir la pista Vídeo) de la escala de tiempo.

En este cuadro de diálogo dispone de las opciones siguientes.

Ajustar nivel de volumen

Ajusta el volumen del clip de audio seleccionado. De forma predeterminada, la configuración media del control deslizante corresponde al nivel de volumen original del clip cuando éste se importó o capturó.

Para subir el volumen, arrastre el control deslizante hacia la derecha, mientras que para bajarlo, deberá arrastrar el control deslizante hacia la izquierda. Si arrastra totalmente hacia la izquierda el control deslizante, silenciará el audio, por lo que éste no se reproducirá. El volumen máximo representa 15 veces el volumen original del clip.

Silenciar clip

Especifica si el clip está silenciado. Si activa esta casilla de verificación, el audio se silenciará. Si la desactiva, el clip de audio se reproducirá al volumen especificado. Si el control deslizante Ajustar nivel de volumen aparece en el extremo izquierdo, esta opción se seleccionará automáticamente.

Restablecer

Especifica que desea que el clip de audio se reproduzca al nivel de volumen predeterminado. Se perderán todos los cambios efectuados en el volumen del clip de audio seleccionado.

Temas relacionados

  • Para ajustar el volumen de un clip de audio
  • Funcionamiento del audio


Para ajustar el volumen de un clip de audio

  1. En la pista Audio o Audio/Música de la escala de tiempo, seleccione el clip de audio cuyo volumen desea ajustar.
  2. En el menú Clip, seleccione Audio y, a continuación, haga clic en Volumen.
  3. Para ajustar el volumen, realice una de las acciones siguientes:
    • Para reducir el volumen, desplace el control deslizante Ajustar nivel de volumen hacia la izquierda.
    • Para aumentar el volumen, desplace el control deslizante Ajustar nivel de volumen hacia la derecha.
    • Para silenciar el clip, active la casilla de verificación Silenciar clip.
    • Para restablecer el volumen al valor original, haga clic en Restablecer.

  • Ajuste del volumen de clips de audio


Organización de colecciones y clips

Puede organizar el material original capturado en colecciones y clips para utilizarlo en proyectos futuros. Las colecciones actúan como contenedores de clips y se pueden organizar de varias formas. Por ejemplo, puede organizar las colecciones por una categoría de suceso.

Asimismo, puede cambiar el modo de visualización de los clips en el panel de contenido para ver los clips de una colección con un nivel de detalle diferente. En la vista Miniaturas, puede ver el título y una imagen de mapa de bits de cada uno de los clips. En la vista Detalles, en cambio, puede ver todas las propiedades de cada clip.

En Windows Movie Maker, puede organizar los clips en función de diferentes propiedades. De este modo, puede elegir el modo de visualización de los clips en el panel Contenido y encontrar rápidamente un clip determinado. Por ejemplo, si busca una imagen que comienza por la letra A, puede organizar los clips por nombre de modo que el archivo de imagen que busca aparezca en la parte superior de dicho panel. Las propiedades por las que puede organizar los clips varían en función de la carpeta seleccionada en el panel de árbol.

En la siguiente lista se muestra el modo en que se pueden organizar los distintos tipos de archivos.

  • Clips de vídeo e imágenes. Se pueden organizar por nombre, duración, hora de inicio, hora de finalización, dimensiones u origen.
  • Audio. Se pueden organizar por nombre, duración, hora de inicio, hora de finalización u origen.
  • Transiciones de vídeo y efectos de vídeo. Se pueden organizar por nombre.

Temas relacionados

  • Para cambiar la vista de un clip
  • Para organizar los clips en el panel de contenido
  • Para crear una colección
  • Para eliminar una colección
  • Para cambiar el nombre de una colección
  • Para eliminar un clip de una colección
  • Para copiar un clip en una colección
  • Funcionamiento del archivo de colecciones
  • Utilización de Windows Movie Maker


Para cambiar la vista de un clip

  • Realice una de las acciones siguientes:
    • Para ver el título y una imagen de mapa de bits de cada uno de los clips de una colección determinada, en el menú Ver, haga clic en Miniaturas.
    • Para ver todas las propiedades de cada clip de una colección determinada, en el menú Ver, haga clic en Detalles.

  • Organización de colecciones y clips


Para organizar los clips en el panel de contenido

  1. En el panel Colecciones, haga clic en la carpeta de colecciones que contiene los clips de vídeo, clips de audio o imágenes que desea organizar.
  2. En el menú Ver, seleccione Organizar iconos por y, a continuación, seleccione la propiedad por la que desea mostrar los clips en el panel de contenido.

  • Organización de colecciones y clips


Para crear una colección

  1. En el panel Colecciones, seleccione la carpeta de colección a la que desee agregar la nueva colección.
  2. En el menú Herramientas, seleccione Nueva carpeta de colección.
  3. Escriba un nombre de la colección.

  • Organización de colecciones y clips


Para eliminar una colección

Titular de Windows Movie Maker

Eliminar una colección

  1. En el panel Colecciones, haga clic en la colección que desee eliminar.
  2. En el menú Edición, seleccione Eliminar.

  • Organización de colecciones y clips


Para cambiar el nombre de una colección

  1. En el panel Colecciones, seleccione la colección cuyo nombre desee cambiar.
  2. En el menú Edición, haga clic en Cambiar nombre y escriba un nombre nuevo.

  • Organización de colecciones y clips


Para eliminar un clip de una colección

  1. En el panel Colecciones, seleccione la colección que contenga el clip que desee eliminar y, a continuación, en el panel de contenido, seleccione el clip.
  2. En el menú Edición, seleccione Eliminar.

Imagen de nota Nota

  • Si elimina un clip de una colección, el archivo de origen real, como un archivo de vídeo o imagen, permanecerá en la ubicación original desde la que ha realizado la importación.

  • Organización de colecciones y clips


Para copiar un clip en una colección

  1. En el panel de contenido, haga clic en el clip o clips que desea copiar.
  2. En el menú Edición, haga clic en Copiar.
  3. En el panel Colecciones, haga clic en la colección en la que desea copiar los clips y, a continuación, haga clic en el panel de contenido.
  4. En el menú Edición, haga clic en Pegar.

Imagen de nota Nota

  • Para seleccionar varios clips consecutivos en el panel de contenido, haga clic en el primer clip, mantenga presionada la tecla Mayús y, a continuación, haga clic en el último clip. Para seleccionar un clip cada vez, mantenga presionada la tecla Ctrl y, a continuación, haga clic en cada uno de los clips que desea copiar.

  • Organización de colecciones y clips


Archivo de colecciones

Después de aplicar cambios a las colecciones, como añadir, eliminar, mover, copiar o cambiar el nombre de los clips, es una buena idea realizar una copia de seguridad del archivo de colecciones. El archivo de colecciones, que tiene la extensión de nombre de archivo .dat, es una base de datos que almacena información sobre la organización de las colecciones y los clips que contienen.

Si, por equivocación, quita un clip o una colección o el archivo de colecciones sufre daños, puede utilizar la copia de seguridad del archivo para restaurar la información adecuada. El archivo de colecciones está situado en el disco duro, en la carpeta siguiente: \Documents and Settings\Nombre_cuenta_usuario\Configuración local\Datos de programa\Microsoft\Movie Maker. Por ejemplo, si Windows está instalado en la unidad C, y su nombre de cuenta es Juan, el archivo de colecciones estaría ubicado en C:\Documents and Settings\Juan\Configuración local\Datos de programa\Microsoft\Movie Maker. Se crea un archivo de colecciones para cada usuario.

Al realizar una copia de seguridad del archivo de colecciones, no se realiza ninguna copia de los archivos de origen importados a las colecciones. Si el archivo de origen se elimina, cambia su nombre o se mueve de la ubicación desde la que se importó, no se podrá utilizar, a no ser que se ubique o importe de nuevo. Tenga en cuenta la posibilidad de realizar también una copia de seguridad de la ubicación o la carpeta que contiene los archivos de origen.

Imagen de nota Nota

  • Para poder ver la carpeta Configuración local y su contenido, así como otras carpetas y archivos ocultos, debe tener seleccionada la configuración Mostrar todos los archivos y carpetas ocultos en el sistema operativo Windows. Para obtener más información, vea la Ayuda y el soporte técnico de Windows.

Temas relacionados

  • Para hacer copia de seguridad del archivo de colecciones
  • Para restaurar el archivo de colecciones
  • Organización de colecciones y clips


Para realizar una copia de seguridad del archivo de colecciones

  1. En Mi PC o en el Explorador de Windows, busque la siguiente carpeta en el equipo:

    \Documents and Settings\Nombre_cuenta_usuario\Configuración local\Datos de programa\Microsoft\Movie Maker

  2. Seleccione el archivo de colecciones Mediatab.dat en la carpeta.
  3. En el menú Edición, haga clic en Copiar.
  4. Elija otra ubicación en el equipo o una a la que éste tenga acceso.
  5. En el menú Edición, haga clic en Pegar.

Se recomienda copiar el archivo de colecciones en otra ubicación del equipo o a una que éste tenga acceso, como un CD grabable, una ubicación compartida de red o una unidad multimedia comprimida. De este modo, si el archivo de colecciones resulta dañado y no se puede volver a utilizar, puede utilizar el archivo de seguridad para restaurar las colecciones en Windows Movie Maker.

  • Funcionamiento del archivo de colecciones


Para restaurar el archivo de colecciones

  1. Cierre Windows Movie Maker.
  2. En Mi PC o el Explorador de Windows, busque la carpeta que contiene la copia de seguridad del archivo de colecciones Mediatab.dat.
  3. Seleccione el archivo Mediatab.dat.
  4. En el menú Edición, haga clic en Copiar.
  5. Abra la siguiente carpeta:

    \Documents and Settings\Nombre_cuenta_usuario\Configuración local\Datos de programa\Microsoft\Movie Maker

  6. En el menú Edición, haga clic en Pegar.

Las colecciones de Windows Movie Maker aparecerán como estaban originalmente cuando se realizó la copia de seguridad del archivo de colecciones, siempre y cuando los archivos de origen sigan en sus ubicaciones originales y tengan los mismos nombres que tenían cuando se importó el archivo.

  • Funcionamiento del archivo de colecciones


Almacenamiento y envío de películas

El Asistente para guardar película permite guardar rápidamente el proyecto como película final. La temporización, el diseño y el contenido del proyecto se guardan como una película completa. Puede guardar y almacenar la película en el PC o en un CD grabable, o bien enviarla adjunta a un mensaje de correo electrónico o a un proveedor de hospedaje de vídeos en el Web. Además de estas opciones, puede elegir grabar la película en cinta en una cámara DV.

Esta página del Asistente para guardar película permite seleccionar qué opción de almacenamiento de películas desea utilizar en función del uso que vaya a dar a la película final. Esta página contiene las siguientes opciones:

Mi PC

Indica que desea guardar la película en el equipo local o en una ubicación de red compartida.

CD grabable

Indica que desea guardar la película en un CD grabable o regrabable (CD-R o CD-RW). Elija esta opción si tiene una unidad de CD grabable o regrabable conectada al equipo y desea guardar la película final en uno de estos formatos.

Correo electrónico

Indica que desea guardar la película como archivo adjunto para enviarla en un mensaje de correo electrónico. Elija esta opción para compartir películas de pequeño tamaño con otros usuarios enviándolas mediante su programa de correo electrónico predeterminado.

El Web

Indica que desea guardar la película y, a continuación, enviarla a un proveedor de hospedaje de vídeos en el Web. Un proveedor de hospedaje de vídeos es un proveedor del Web que ofrece una ubicación de servidor Web y aloja las películas guardadas en Windows Movie Maker. Elija esta opción si desea guardar la película para que su familia y amigos puedan verla en el Web.

Cámara DV

Indica que desea enviar la película a una cinta de la cámara DV. Esta opción está disponible cuando tiene una cámara DV conectada a un puerto IEEE 1394. Elija esta opción si desea guardar la película en una cinta para que otros usuarios puedan verla en la cámara DV o en un televisor (cuando conecte la cámara a este último).

Temas relacionados

  • Almacenamiento de una película en Mi PC
  • Almacenamiento de una película en un CD grabable
  • Envío de una película en un mensaje de correo electrónico
  • Envío de una película al Web
  • Grabación de una película en una cámara DV
  • Utilización de Windows Movie Maker


Almacenamiento de una película en Mi PC

La opción de almacenamiento Mi PC permite guardar una película para su posterior reproducción en el equipo local. Al seleccionar esta opción, la película final se almacena en la ubicación especificada del equipo o en una ubicación compartida de la red.

Al hacer clic en la opción Mi PC aparece el Asistente para guardar película. A continuación deberá realizar lo siguiente.

  1. Especifique un nombre de archivo y una ubicación de almacenamiento para la película. Si desea obtener más información sobre la elección de un destino de almacenamiento, vea Asignación de un nombre para el archivo de película guardado.
  2. Elija una configuración para guardar la película. Si desea obtener más información sobre la elección de la configuración de película más adecuada para guardar una película, vea Elección de una configuración de película.
  3. Espere a que se guarde la película. Si desea obtener más información sobre el seguimiento del proceso de almacenamiento de una película, vea Almacenamiento de la película para reproducción local.
  4. Complete el Asistente para guardar película. Si desea obtener más información, vea Finalización del Asistente para guardar película para el almacenamiento en Mi PC.

Temas relacionados

  • Para guardar una película en el equipo
  • Para guardar una película en un dispositivo Pocket PC
  • Para abrir y ver una película en la carpeta Mis vídeos
  • Solución de problemas relativos al almacenamiento de una película en Mi PC
  • Almacenamiento y envío de películas


Para guardar una película en su PC

  1. En el menú Archivo, seleccione Guardar archivo de película y, a continuación, Mi PC.

    –O bien–

    En el panel Tareas de película, en Finalizar película, seleccione Guardar en el equipo.

  2. En el cuadro Introduzca un nombre de archivo para la película guardada, escriba un nombre para la película.
  3. En el cuadro Seleccione una ubicación donde guardar la película, realice una de las siguientes acciones:
    • Seleccione la ruta y el nombre de la carpeta en la lista de ubicaciones disponibles del cuadro desplegable.
    • Haga clic en Examinar para elegir una ubicación que no esté en la lista del cuadro desplegable.
    • Para crear una carpeta nueva, haga clic en Crear una carpeta nueva, en el cuadro de diálogo Buscar archivo y, a continuación, escriba el nombre de la carpeta nueva.
  4. En la página Configuración de película, realice una de las siguientes acciones:
    • Para utilizar la configuración predeterminada de la película, haga clic en Mejor calidad para reproducir en mi equipo (recomendado). Los detalles de configuración específicos, como el tipo de archivo, velocidad de bits, tamaño de pantalla, relación de aspecto y fotogramas por segundo que aparecen en el vídeo, se muestran en el área Detalles de la configuración.
    • Para utilizar una configuración de película diferente, haga clic en Mostrar más opciones y, a continuación, seleccione otra configuración de película de la lista.
  5. Si desea ver la película al finalizar el asistente, seleccione la casilla de verificación Reproducir película al pulsar Finalizar.
  6. Después de guardar la película, seleccione Finalizar.

  • Almacenamiento de una película en Mi PC


Para guardar una película en un dispositivo Pocket PC

  1. En el menú Archivo, seleccione Guardar archivo de película y, a continuación, Mi PC.

    –O bien–

    En el panel Tareas de película, en Finalizar película, seleccione Guardar en el equipo.

  2. En el cuadro Introduzca un nombre de archivo para la película guardada, escriba un nombre para la película.
  3. En el cuadro Seleccione una ubicación donde guardar la película, realice una de las siguientes acciones:
    • Elija la ruta de acceso y el nombre de la carpeta de la ubicación en la que desee guardar la película en unidad:\Documents and Settings\Nombre_usuario\Mis documentos\Nombre_dispositivo Mis documentos, donde unidad es la unidad donde se guarda la carpeta, Nombre_usuario es el nombre de usuario de cuenta de Windows que utiliza para iniciar la sesión y Nombre_dispositivo Mis documentos es el nombre de Pocket PC como lo reconoce ActiveSync y de una carpeta que se sincroniza automáticamente con Pocket PC.
    • Haga clic en Examinar si la ubicación unidad:\Documents and Settings\Nombre_usuario\Mis documentos\Nombre_dispositivo Mis documentos no se encuentra en la lista del cuadro desplegable y, a continuación, localice y elija esta ubicación.
    • Para crear una carpeta nueva, haga clic en Crear una carpeta nueva, en el cuadro de diálogo Buscar archivo y, a continuación, escriba el nombre de la carpeta nueva.
  4. En la página Configuración de película, haga clic en Mostrar más opciones y, a continuación, seleccione una de las configuraciones de película de Vídeo para Pocket PC de la lista Otras opciones.
  5. Si desea ver la película en su PC al finalizar el asistente, seleccione la casilla de verificación Reproducir película al pulsar Finalizar.
  6. Después de guardar la película, seleccione Finalizar.
  7. Con el Pocket PC conectado a su PC, inicie Microsoft ActiveSync® (o la aplicación que utilice para sincronizar el dispositivo Pocket PC con el equipo) y haga clic en Sync (si es necesario).

Imagen de nota Nota

  • Seleccione una de las configuraciones de Vídeo para Pocket PC adecuadas para guardar una película y reproducirla en un Pocket PC.

  • Almacenamiento de una película en Mi PC


Para abrir y ver una película de la carpeta Mis vídeos

  1. En el menú Ver, seleccione Carpeta Mis vídeos.
  2. Haga doble clic en la película que desee ver en el reproductor multimedia de su PC.

  • Almacenamiento de una película en Mi PC


Almacenamiento de la película para la reproducción local

Esta página del asistente indica el progreso del almacenamiento de la película cuando se elige guardarla en un equipo. La cantidad de tiempo que la película tarda en guardarse depende de algunos factores relacionados con la película y el equipo.

  • Longitud de la película. El tiempo que la película tarda en guardarse aumenta en proporción a su duración. Por ejemplo, una película de sólo uno o dos minutos de duración tarda menos tiempo en guardarse que una película de 15 minutos (presuponiendo que se ha seleccionado la misma configuración de película para ambas). Por tanto, si tiene una película de una hora de duración, el tiempo que tardará en guardarse puede ser significativo.
  • Configuración de la película. El tiempo que tarda la película en guardarse también aumenta al elegir una configuración de calidad alta. Por ejemplo, se tarda menos tiempo en guardar una película con una configuración de película que muestre el vídeo con 160x120 píxeles que en guardar la misma película con una configuración que muestre el vídeo con 640x480 píxeles (a la misma velocidad de bits).
  • Recursos de sistema del equipo. La cantidad de tiempo que se tarda en guardar una película también depende de la velocidad del procesador y de otros recursos de sistema del equipo. Entre los recursos de sistema que pueden influir sobre el tiempo que se tarda en guardar una película, se encuentran la RAM del equipo y la velocidad del disco duro. Por ejemplo, en el caso de que el resto de especificaciones de sistema del equipo sean iguales y de que se haya seleccionado la misma configuración, se tardará más en guardar una película en un equipo con una velocidad de procesador de 600 megahercios (MHz) que en un equipo con una velocidad de procesador de 1,5 gigahercios (GHz) o más.

  • Almacenamiento de una película en Mi PC


Finalización del Asistente para guardar película al guardar en Mi PC

Titular de Windows Movie Maker

Utilización del Asistente para guardar película al guardar en Mi PC

Esta página del Asistente para guardar película permite completar y cerrar el asistente.

Esta página contiene la siguiente opción:

Reproducir película al pulsar Finalizar

Especifica si la película final se reproduce en el reproductor predeterminado al hacer clic en Finalizar. Por ejemplo, si su reproductor predeterminado es el Reproductor de Windows Media y selecciona esta casilla de verificación, el Reproductor se iniciará automáticamente y podrá ver la película.

  • Almacenamiento de una película en Mi PC


Solución de problemas relativos al almacenamiento de una película en Mi PC

Esta sección cubre las siguientes cuestiones que pueden surgir al guardar una película en Mi PC.

  • El archivo de película supera el límite de tamaño de 4 gigabytes de FAT32. Explica qué hacer cuando no se puede crear el archivo de película porque supera el límite de tamaño de archivo de 4 GB que admite el sistema de archivos FAT32.
  • No hay suficiente espacio disponible en disco. Explica qué hacer si no hay suficiente espacio disponible en disco para guardar la película.
  • El destino de archivo de película no existe. Explica qué hacer cuando no se puede guardar una película porque el destino de almacenamiento ya no se encuentra disponible.
  • No se encuentran los archivos de origen para la película. Explica qué hacer cuando no se puede guardar una película porque no se encuentran uno o más archivos originales.

  • Almacenamiento de una película en Mi PC


El archivo de película excede el límite de tamaño de 4 gigabytes FAT32

El archivo de película creado al guardar la película en el equipo excede el límite de tamaño de archivo de 4 gigabytes (GB) que admite el sistema de archivos FAT32. Este mensaje aparece si desea guardar un archivo de película más largo con un parámetro de calidad más alto en un volumen o partición que utiliza el sistema de archivos FAT32. El sistema de archivos es el que utiliza MS-DOS y otros sistemas operativos basados en Windows para organizar y administrar los archivos.

Para solucionar este problema, realice una o varias de las acciones siguientes:

  • Reduzca la longitud de la película quitando elementos del guión gráfico/escala de tiempo en Windows Movie Maker.
  • Elija un parámetro de película más bajo al guardar la película.
  • Si el disco duro del equipo tiene varias particiones y una está formateada con el sistema de archivos NTFS, vaya al Asistente para guardar película y guarde la película en esa partición. El sistema de archivos NTFS admite archivos con un tamaño superior a 4 GB.
  • Si va a guardar la película en cinta y tiene varias particiones en el disco duro, y una partición está formateada utilizando el sistema de archivos NTFS, especifique esta unidad como ubicación de almacenamiento temporal en el cuadro de diálogo Opciones de Windows Movie Maker (en el menú Herramientas, haga clic en Opciones).
  • Convierta el sistema de archivos a NTFS. El sistema de archivos NTFS admite archivos con un tamaño superior a 4 GB.

    Para obtener más información acerca de cómo convertir un volumen a NTFS, vea el tema "Para convertir un volumen a NTFS desde el símbolo del sistema" en Ayuda y soporte técnico de Windows.

Temas relacionados

  • Para especificar la ubicación de almacenamiento temporal
  • Para guardar un proyecto
  • Solución de problemas relativos al almacenamiento de una película en Mi PC


No hay espacio suficiente en disco

No hay espacio suficiente en disco para guardar la película. Esto ocurre cuando el tamaño del archivo de película supera la cantidad de espacio libre en el disco.

Para solucionar este problema, realice una de las acciones siguientes:

  • Reduzca la longitud de la película. Para ello, elimine varios elementos del guión gráfico/escala de tiempo de Windows Movie Maker.
  • Elija una configuración de película inferior cuando vaya a guardar la película.
  • Guarde la película en una ubicación en la que haya más espacio libre en disco.

Temas relacionados

  • Solución de problemas relativos al almacenamiento de una película en Mi PC


El destino de almacenamiento del archivo de película no existe

El destino especificado para el archivo de película guardado no existe. Esto puede ocurrir si elige guardar la película en una unidad de almacenamiento extraíble que está desconectada o no está disponible. Este problema puede ocurrir también si elige guardar la película en una unidad de red y el destino no está disponible.

Para solucionar este problema, realice una o más de las acciones siguientes:

  • Si ha especificado una unidad de almacenamiento extraíble como destino de almacenamiento, verifique que el dispositivo esté bien conectado al equipo y que la unidad o el medio extraíble todavía esté disponible.
  • Si ha especificado una unidad de la red como ubicación de almacenamiento, asegúrese de que el cable de red del equipo esté bien conectado y de que el equipo de la red donde va a guardar la película todavía esté disponible.
  • Especifique un destino de almacenamiento en el disco duro del equipo.

Temas relacionados

  • Solución de problemas relativos al almacenamiento de una película en Mi PC


No se han encontrado los archivos de origen para la película

No se encuentran uno o varios de los archivos de origen. Por tanto, la película no se puede guardar correctamente. Esto puede ocurrir si intenta guardar una película tras mover, cambiar de nombre o eliminar uno o varios de los archivos de origen de los clips correspondientes en el proyecto.

Para solucionar este problema, realice una de las acciones siguientes:

  • Busque el archivo de origen original. A continuación, mueva o cópielo a la ubicación del equipo en la que se importó por primera vez a Windows Movie Maker.
  • Si el archivo de origen se encontraba originalmente en una ubicación de red compartida la primera vez que se importó a Windows Movie Maker, compruebe que las ubicaciones de red están todavía disponibles.

Temas relacionados

  • Solución de problemas relativos al almacenamiento de una película en Mi PC


Almacenamiento de una película en un CD grabable

La opción de almacenamiento CD grabable permite guardar una película para su posterior reproducción en un CD grabable o regrabable (CD-R o CD-RW). Al seleccionar esta opción, la película final se guarda en un CD grabable o regrabable en el Asistente para guardar película.

En Windows Movie Maker, las películas se guardan en un CD grabable mediante la tecnología Microsoft HighMAT™. Un CD HighMAT (tecnología de acceso multimedia de alto rendimiento) puede contener audio, vídeo e imágenes. Los dispositivos electrónicos de consumo compatibles con HighMAT reconocen cómo tiene organizado el contenido el CD y permiten a los usuarios reproducir el contenido mediante menús visualizados. El CD grabable puede reproducirse también en un equipo. Para obtener más información acerca de HighMAT, vea el sitio Web de Microsoft. Los dispositivos electrónicos de consumo que pueden reproducir CD HighMAT creados en Windows Movie Maker tienen el logotipo siguiente.

Imagen del logotipo de HighMAT

Puede guardar una o varias películas en un CD grabable, el cual suele tener una capacidad máxima de 650 MB. Por tanto, puede tener una película de gran tamaño o varias de menor tamaño en el mismo CD. Asimismo, puede guardar varias películas en el mismo CD grabable o regrabable en momentos diferentes, lo que permite ir agregando al CD grabable las películas que vaya creando y guardando en Windows Movie Maker

Al hacer clic en la opción CD grabable aparece el Asistente para guardar película. A continuación deberá realizar lo siguiente.

  1. Especifique el nombre del archivo de película y el nombre del CD. Si desea obtener más información sobre la asignación de un nombre a un archivo de película y a un CD, vea Asignación de un nombre para el archivo de película guardado.
  2. Elija la configuración para guardar la película. Si desea obtener más información sobre la elección de la configuración más adecuada para guardar una película en un CD grabable, vea Elección de una configuración de película.
  3. Espere a que se guarde la película. Si desea obtener más información sobre el seguimiento del progreso de almacenamiento de una película en un CD grabable, vea Almacenamiento de una película para su reproducción en un CD grabable.
  4. Complete el Asistente para guardar película. Si desea obtener más información, vea Finalización del Asistente para al guardar una película en un CD grabable.

Temas relacionados

  • Para guardar una película en un disco grabable (CD-R) o regrabable (CD-RW)
  • Solución de problemas relativos al almacenamiento de una película en un CD grabable
  • Almacenamiento y envío de películas


Para guardar una película en un CD-R o CD-RW

  1. En el menú Archivo, seleccione Guardar archivo de película y, a continuación, CD grabable.

    –O bien–

    En el panel Tareas de película, en Finalizar película, seleccione Guardar en CD.

  2. En el cuadro Introduzca un nombre de archivo para la película guardada, escriba un nombre para la película.
  3. En el cuadro Introduzca un nombre para el CD, escriba un nombre para el CD.
  4. En la página Configuración de película, realice una de las siguientes acciones:
    • Para utilizar la configuración predeterminada de la película, haga clic en Mejor calidad para CD grabable (recomendado). Los detalles de configuración específicos, como el tipo de archivo, velocidad de bits, tamaño de pantalla, relación de aspecto y fotogramas por segundo que aparecen en el vídeo, se muestran en el área Detalles de la configuración.
    • Para utilizar una configuración de película diferente, haga clic en Mostrar más opciones y, a continuación, seleccione otra configuración de película de la lista.
  5. Para guardar la película en otro CD grabable, seleccione Guardar la película en otro CD grabable. Cambie el CD grabable por otro y repita los pasos 2 a 4.
  6. Si el CD no se expulsa automáticamente de la unidad de CD, presione el botón de expulsión de la unidad del CD grabable.

  • Almacenamiento de una película en un CD grabable


Almacenamiento de una película para su reproducción en un CD grabable

Esta página del asistente indica el progreso del almacenamiento y la copia de la película cuando se elige guardarla en un CD grabable. La cantidad de tiempo que la película tarda en guardarse y copiarse depende de algunos factores relacionados con la película, el equipo y la unidad de CD grabable.

  • Longitud de la película. El tiempo que la película tarda en guardarse aumenta en proporción a su longitud. Por ejemplo, una película que sólo tiene uno o dos minutos de duración tarda menos tiempo en guardarse que una película de 15 minutos (presuponiendo que se selecciona la misma configuración de película para ambas). Por tanto, si tiene una película de una hora de duración, la cantidad de tiempo que tarde en guardarse puede ser significativa.
  • Configuración de la película. El tiempo que tarda la película en guardarse también aumenta al elegir una configuración de calidad alta. Por ejemplo, se tarda menos tiempo en guardar una película con una configuración de película que muestre el vídeo con 160x120 píxeles que en guardar la misma película con una configuración que muestre el vídeo con 640x480 píxeles (a la misma velocidad de bits).
  • Recursos de sistema del equipo. La cantidad de tiempo que se tarda en guardar una película depende también de la velocidad del procesador y de otros recursos de sistema del equipo. Entre los recursos de sistema que pueden influir en el tiempo que se tarda en guardar una película se incluyen la RAM del equipo y la velocidad del disco duro. Por ejemplo, presuponiendo que otras especificaciones de sistema del equipo sean iguales y que se haya seleccionado la misma configuración de película, se tardará más en guardar una película en un equipo con una velocidad de procesador de 600 megahercios (MHz) que en un equipo con una velocidad de procesador de 1,5 gigahercios (GHz) o más.
  • Velocidad de grabación y escritura de la unidad de CD grabable. La cantidad de tiempo que se tarda en escribir la película en el CD grabable una vez que ésta se ha guardado depende de la velocidad de la grabadora de CD.

  • Almacenamiento de una película en un CD grabable


Finalización del Asistente para guardar película al guardar una película en un CD grabable

Esta página del Asistente para guardar película permite rellenar y cerrar el asistente. En la mayor parte de las unidades de CD grabables, el CD se expulsa automáticamente al hacer clic en Finalizar para cerrar el asistente.

Esta página contiene la siguiente opción:

Guardar la película en otro CD grabable

Haga clic en esta opción para guardar una copia de la película en otro CD. Si utiliza un CD grabable, esta opción se desactiva de forma predeterminada. Al seleccionar esta casilla de verificación, puede determinar si desea repetir los pasos del Asistente para guardar película a fin de guardar la película en un CD distinto.

  • Almacenamiento de una película en un CD grabable


Solución de problemas relativos al almacenamiento de una película en un CD grabable

Esta sección cubre las siguientes cuestiones que pueden surgir al guardar una película a un CD-R o CD-RW.

  • No se detecta la unidad de CD grabable. Explica el problema de no detección de la unidad de CD grabable o regrabable y proporciona sugerencias para resolverlo.
  • La unidad de CD regrabable no está habilitada para grabar CD. Explica la situación en que la unidad de CD regrabable no está habilitada para grabar CD.
  • Permiso denegado para grabar CD. Explica la situación en que la configuración de la directiva de grupo impide la grabación de CD.
  • Falta CD grabable. Explica la situación que se produce cuando no se ha insertado un CD grabable o regrabable en la unidad de CD grabable.
  • CD no grabable ni regrabable. Explica la situación en que la película no puede guardarse en un CD debido a que el disco no es grabable o regrabable.

  • Almacenamiento de una película en un CD grabable


No se ha detectado ninguna unidad de CD grabable

No se ha detectado ninguna unidad de CD grabable en su PC. Este error se produce cuando se intenta guardar una película en una unidad de CD grabable que no se puede encontrar.

Para solucionar este problema, realice una de las acciones siguientes:

  • Compruebe que la unidad de CD grabable está encendida y conectada correctamente a su PC, y que los controladores de software necesarios están instalados.
  • Si tiene una unidad de CD grabable externa, reinicie la unidad de CD.

    Para reiniciarla, realice lo siguiente:

    1. Cierre el Asistente para guardar película, guarde los cambios realizados en el proyecto y, a continuación, cierre Windows Movie Maker.
    2. Haga doble clic en el icono Quitar hardware con seguridad (de forma predeterminada aparece en la esquina inferior derecha de la pantalla de la bandeja del sistema), seleccione la unidad de CD grabable y, a continuación, haga clic en Detener.
    3. Elija la unidad de CD grabable en el cuadro de diálogo Detener un dispositivo de hardware y, a continuación, haga clic en Cerrar en el cuadro de diálogo Quitar hardware con seguridad.
    4. Desactive la unidad de CD grabable y, a continuación, vuelva a activarla.
    5. Inicie Windows Movie Maker y vuelva a intentar guardar la película en el CD grabable.
  • Compruebe que el CD que se encuentra en la unidad de CD grabable es un disco CD-R o CD-RW nuevo y vacío.
  • Finalice el proceso Imapi.exe en el Administrador de tareas de Windows o reinicie Windows.

    Para detener el proceso de imapi.exe, realice lo siguiente:

    1. Cierre el Asistente para guardar película, guarde los cambios realizados en el proyecto y, a continuación, cierre Windows Movie Maker.
    2. Para abrir el Administrador de tareas de Windows, haga clic con el botón secundario del mouse en un lugar sin contenido de la barra de herramientas y, a continuación, haga clic en Administrador de tareas.
    3. En el cuadro de diálogo Administrador de tareas de Windows, seleccione la ficha Procesos, imapi.exe y, a continuación, haga clic en Terminar proceso.
    4. Cierre el Administrador de tareas de Windows.
    5. Inicie Windows Movie Maker, abra el proyecto guardado y, a continuación, vuelva a intentar guardar la película en un CD grabable utilizando el Asistente para guardar película.

Imagen de nota Nota

  • Para ver y finalizar el proceso de imapi.exe en el Administrador de tareas de Windows, debe disponer de los permisos de administrador necesarios. Si su cuenta de inicio de sesión no dispone de permisos de administrador, no podrá finalizar el proceso. En este caso, cierre Windows Movie Maker, reinicie Windows y, a continuación, vuelva a intentar guardar la película en un CD grabable.

Temas relacionados

  • Solución de problemas relativos al almacenamiento de una película en un CD grabable


La unidad de CD grabable no está habilitada para grabar CD

Se ha deshabilitado la grabación de CD para la unidad de CD grabable. Este error se produce si la casilla de verificación Habilitar grabación de CD en esta unidad de disco de las propiedades de la unidad de la grabadora de CD está desactivada.

Para solucionar este problema, realice una de las acciones siguientes:

  • Póngase en contacto con el administrador del sistema para habilitar la grabación de CD en la unidad de CD grabable y, a continuación, vuelva a intentar guardar la película en un CD grabable.
  • Si su cuenta de inicio de sesión dispone de permisos de administrador, realice lo siguiente:
    1. Cierre el Asistente para guardar película, guarde los cambios realizados en el proyecto y, a continuación, cierre Windows Movie Maker.
    2. Abra Mi PC.
    3. Seleccione la unidad de CD grabable.
    4. En el menú Archivo, haga clic en Propiedades.
    5. En el cuadro de diálogo Propiedades, haga clic en la ficha Grabación y, a continuación, active la casilla de verificación Habilitar grabación de CD en esta unidad de disco. Haga clic en Aceptar.
    6. Inicie Windows Movie Maker, abra el proyecto guardado y, a continuación, vuelva a intentar guardar la película en un CD grabable utilizando el Asistente para guardar película.

Temas relacionados

  • Solución de problemas relativos al almacenamiento de una película en un CD grabable


Permiso denegado para grabar CD

No dispone de los permisos necesarios para copiar un CD grabable. Este error ocurre si el administrador del sistema no ha habilitado el valor Quitar las características de grabación de CD en la directiva de grupo. Determinadas empresas u organizaciones no habilitan este valor para aumentar el nivel de seguridad.

Para solucionar este problema, realice una de las acciones siguientes:

  • Póngase en contacto con el administrador del sistema para habilitar los permisos necesarios para copiar un CD grabable. A continuación, vuelva a intentar guardar la película en un CD grabable.

Imagen de nota Nota

  • Para ver y modificar la directiva de grupo, debe disponer de los permisos de administrador necesarios.

Temas relacionados

  • Solución de problemas relativos al almacenamiento de una película en un CD grabable


Falta CD grabable

No se ha insertado un CD grabable o regrabable en la unidad de CD grabable. Este error se produce si no se ha insertado un CD grabable en la unidad de CD grabable. Para solucionar este problema, inserte un CD grabable o regrabable donde pueda guardar la película y, a continuación, proceda con el almacenamiento de la misma.

Temas relacionados

  • Solución de problemas relativos al almacenamiento de una película en un CD grabable


El CD no es grabable o regrabable

El CD de la unidad de CD grabable no se puede grabar o regrabar. El motivo de este error es que el CD de la unidad no es un CD grabable (CD-R) o regrabable (CD-RW).

Realice las siguientes acciones para solucionar el problema:

  1. Extraiga el CD actual de la unidad de CD grabable.
  2. Inserte un CD grabable (CD-R) o regrabable (CD-RW) en la unidad de CD grabable (en función de la unidad de CD grabable del equipo).
  3. Proceda a guardar la película con el Asistente para guardar película.

Temas relacionados

  • Solución de problemas relativos al almacenamiento de una película en un CD grabable


Envío de una película en un mensaje de correo electrónico

La opción de almacenamiento Correo electrónico permite guardar la película y enviarla como archivo adjunto mediante el programa de correo electrónico predeterminado. Al seleccionar esta opción, la película final se guarda en una ubicación temporal y, a continuación, se envía como archivo adjunto de correo electrónico.

Si hace clic en la opción de almacenamiento Correo electrónico, el Asistente para guardar película actuará de la siguiente manera:

  1. Espere a que se guarde la película. Para obtener más información acerca de cómo supervisar el proceso de almacenamiento de la película para enviarla en un mensaje de correo electrónico, vea Almacenamiento de una película para enviarla en un mensaje de correo electrónico.
  2. Termine el Asistente para guardar película. Para obtener más información, vea Finalización del Asistente para guardar película al enviar una película en un mensaje de correo electrónico.

Temas relacionados

  • Para enviar una película como archivo adjunto en un mensaje de correo electrónico
  • Solución de problemas relativos al envío de una película por correo electrónico
  • Almacenamiento y envío de películas


Para enviar una película como archivo adjunto en un mensaje de correo electrónico

  1. En el menú Archivo, seleccione Guardar archivo de película y, a continuación, Correo electrónico.

    –O bien–

    En el panel Tareas de película, en Finalizar película, seleccione Enviar por correo electrónico.

  2. Después de guardar la película, realice una de las siguientes acciones:
    • Para reproducir la película en el Reproductor predeterminado antes de enviarla, haga clic en Reproducir la película.
    • Para guardar una copia local de la película en su PC además de enviarla como archivo adjunto de correo electrónico, haga clic en Guardar una copia de la película en el equipo, especifique un nombre de archivo de película en el cuadro Nombre de archivo y seleccione Guardar.
  3. En el programa de correo electrónico predeterminado, especifique la dirección de correo electrónico del destinatario de la película, agregue el texto que desee en el cuerpo del mensaje y envíelo.

Imagen de nota Nota

  • Si Windows Movie Maker no puede adjuntar automáticamente la película a un mensaje de correo electrónico, puede enviar la película guardándola en su PC y adjuntándola manualmente al mensaje con el programa de correo electrónico. Para obtener más información, vea Almacenamiento de una película en Mi PC.

  • Envío de una película en un mensaje de correo electrónico


Almacenamiento de una película para enviarla en un mensaje de correo electrónico

Esta página del asistente indica el progreso de almacenamiento de la película cuando elige enviarla como archivo adjunto a un mensaje de correo electrónico. La cantidad de tiempo que la película tarda en guardarse depende de algunos factores relacionados con la película y el equipo.

Al guardar una película que va a enviar en un mensaje de correo electrónico, el tiempo que se tarda en crearla y guardarla suele ser menor que cuando se elige otra opción de almacenamiento. Cuando una película se está guardando para enviarla en un mensaje de correo electrónico, Windows Movie Maker elige automáticamente la mejor configuración de película según la longitud de la misma. El tamaño del archivo de película suele estar limitado a un tamaño menor, debido a las restricciones de tamaño definidas para los archivos adjuntos por algunos proveedores de correo electrónico y a la necesidad de evitar un tiempo de descarga prolongado para el destinatario de la película.

La cantidad de tiempo que la película tarda en guardarse depende de algunos factores relacionados con la película y el equipo.

  • Longitud de la película. El tiempo que la película tarda en guardarse aumenta en proporción a su longitud. Por ejemplo, una película que sólo tiene uno o dos minutos de duración tarda menos tiempo en guardarse que una película de 15 minutos (presuponiendo que se selecciona la misma configuración de película para ambas). Por tanto, si tiene una película de una hora de duración, la cantidad de tiempo que tarde en guardarse puede ser significativa.
  • Recursos de sistema del equipo. La cantidad de tiempo que se tarda en guardar una película también depende de la velocidad del procesador y de otros recursos de sistema del equipo. Entre los recursos de sistema que pueden influir en el tiempo que se tarda en guardar una película, se encuentran la RAM del equipo y la velocidad del disco duro. Por ejemplo, en el caso de que el resto de especificaciones de sistema del equipo sean iguales y de que se haya seleccionado la misma configuración de película, se tardará más en guardar una película en un equipo con una velocidad de procesador de 600 megahercios (MHz) que en un equipo con una velocidad de procesador de 1,5 gigahercios (GHz) o más.

  • Envío de una película en un mensaje de correo electrónico


Utilización del Asistente para guardar película al enviar una película en un mensaje de correo electrónico

Esta página del Asistente para guardar película permite rellenar y cerrar el asistente. Después de hacer clic en Finalizar, el programa de correo electrónico predeterminado se inicia y la película se adjunta automáticamente a un nuevo mensaje. Puede escribir la dirección de correo electrónico del destinatario, agregar texto adicional al mensaje si lo desea y, a continuación, enviar la película.

Esta página contiene las siguientes opciones:

Reproducir la película

Haga clic en esta opción para reproducir la película en el reproductor predeterminado. Por ejemplo, si el reproductor predeterminado es el Reproductor de Windows Media y hace clic en este vínculo, dicha aplicación se iniciará automáticamente y podrá ver la película.

Guardar una copia de la película en el equipo.

Haga clic en esta opción para guardar una copia de la película en el equipo. Al enviar una película como archivo adjunto a un mensaje de correo electrónico, de forma predeterminada no se guarda ninguna copia de la película permanentemente en el equipo. La única copia permanente se envía en el mensaje de correo electrónico. Al hacer clic en este vínculo y escribir el nombre de archivo de una película, una copia de ésta se guarda en el equipo y otra se envía en un mensaje de correo electrónico.

  • Envío de una película en un mensaje de correo electrónico


Solución de problemas relativos al envío de películas por correo electrónico

Esta sección cubre las siguientes cuestiones que pueden surgir al enviar una película como archivo adjunto en un mensaje de correo electrónico.

  • El tamaño de archivo es demasiado grande para enviarlo por correo electrónico. Ofrece sugerencias para resolver la cuestión de un archivo de película demasiado grande para enviarlo como archivo adjunto de correo electrónico.
  • El programa de correo electrónico no admite archivos adjuntos automáticos. Explica la situación en que el programa de correo electrónico predeterminado no admite la opción de adjuntar automáticamente un archivo de película a un mensaje de correo electrónico.
  • Determinación y cambio del programa de correo electrónico predeterminado. Explica cómo determinar y cambiar el programa de correo electrónico predeterminado.

  • Envío de una película en un mensaje de correo electrónico


El tamaño de archivo es demasiado grande para enviarlo por correo electrónico

La película no puede enviarse en un mensaje de correo electrónico porque es demasiado grande. Muchos proveedores de correo electrónico establecen un límite de tamaño de archivo para los archivos adjuntos de los mensajes.

Para solucionar este problema, realice una o varias de las siguientes acciones:

  • Utilice el control giratorio para aumentar el límite de tamaño de archivo de los archivos adjuntos del correo electrónico. Recurra a esta opción si su proveedor de correo electrónico no ha establecido ningún límite para el tamaño de los archivos adjuntos de correo electrónico.
  • Cierre el Asistente para guardar película. En el menú Herramientas, haga clic en Opciones, seleccione la ficha Opciones avanzadas y aumente el tamaño máximo de archivo para los archivos adjuntos de correo electrónico. Reinicie el Asistente para guardar película y vuelva a intentar enviar la película como archivo adjunto de correo electrónico.
  • Reduzca la longitud de la película quitando elementos del guión gráfico/escala de tiempo en Windows Movie Maker.

Temas relacionados

  • Para configurar el tamaño máximo de archivo de película para el envío de películas por correo electrónico
  • Solución de problemas relativos al envío de una película por correo electrónico


El programa de correo electrónico no admite archivos adjuntos automáticos

El programa de correo electrónico predeterminado no admite que se adjunten archivos automáticamente a los mensajes de correo electrónico.

Para solucionar este problema, ejecute una de las acciones siguientes:

  • Adjunte manualmente la película al mensaje de correo electrónico.

    Para ello, proceda de la siguiente manera:

    1. Haga clic en el vínculo Guardar una copia de la película en el equipo.
    2. Inicie el programa de correo electrónico, cree un mensaje nuevo y adjúntele el archivo de la película guardada.
    3. Envíe el mensaje con la película adjunta.

-o-

  • Especifique otro programa de correo electrónico que permita adjuntar archivos automáticamente a los mensajes de correo electrónico.

Temas relacionados

  • Determinación y cambio del programa de correo electrónico predeterminado.
  • Solución de problemas relativos al envío de una película por correo electrónico


Determinación y cambio del programa de correo electrónico predeterminado

Si el programa predeterminado de correo electrónico no le permite adjuntar satisfactoriamente una película a un mensaje de correo electrónico, puede especificar un nuevo programa predeterminado e intentar enviar de nuevo la película como documento adjunto. El programa predeterminado de correo electrónico, así como otras opciones de Internet, están especificados en Opciones de Internet, en el Panel de control.

Para determinar y cambiar el programa predeterminado de correo electrónico, proceda de la siguiente manera:

  1. Haga clic en Inicio, en Panel de control y en Cambiar a Vista clásica, y haga doble clic en Opciones de Internet.
  2. En el cuadro de diálogo Propiedades de Internet, haga clic en la ficha Programas.
  3. En el cuadro Correo electrónico aparece el nombre del programa predeterminado de correo electrónico actual. Si desea especificar otro, elíjalo en la lista de programas disponibles.
  4. Haga clic en Aceptar para aplicar los cambios.
  5. En Windows Movie Maker, intente de nuevo enviar la película como documento adjunto.

Temas relacionados

  • Solución de problemas relativos al envío de una película por correo electrónico


Envío de una película al Web

La opción de almacenamiento El Web permite guardar una película y enviarla posteriormente a un proveedor de hospedaje de vídeos en el Web. Los proveedores de hospedaje son empresas de terceros que permiten almacenar películas en su servidor Web. En Windows Movie Maker, dispone de una amplia variedad de proveedores de hospedaje. Tras enviar la película al servidor Web, puede proporcionar la dirección Web a sus familiares y amigos de modo que puedan ver la película en el Web.

Al utilizar la opción de almacenamiento El Web, el Asistente para guardar película procede del siguiente modo.

  1. Especifique el nombre del archivo de película. Si desea obtener más información sobre la asignación de nombres a los archivos de película, vea Asignación de un nombre para el archivo de película guardado.
  2. Elija la configuración de almacenamiento de la película. Si desea obtener más información sobre la elección de la configuración más adecuada para guardar y enviar una película al Web, vea Elección de la configuración de una película para el Web.
  3. Espere a que se guarde la película. Si desea obtener más información sobre la supervisión del progreso de almacenamiento de una película al enviarla al Web, vea Almacenamiento de una película para enviarla al Web.
  4. Espere a que la información más reciente del proveedor de hospedaje de vídeos se descargue del Web. Si desea obtener más información, vea Obtención de información de proveedores de hospedaje de vídeos de Internet.
  5. Seleccione un proveedor de hospedaje de vídeos y escriba la información de registro de su cuenta. Si desea obtener más información sobre la elección de un proveedor de hospedaje de vídeos y la suscripción al mismo, vea Elección de un proveedor de hospedaje de vídeos y suscripción al mismo.
  6. Espere a que se compruebe la información de registro de su cuenta. Si desea obtener más información, vea Suscripción en curso.
  7. Espere a que la película se envíe al proveedor de hospedaje de vídeos especificado. Si desea obtener más información sobre el envío de películas al Web, vea Progreso de envío de una película al Web.
  8. Complete el Asistente para guardar película. Si desea obtener más información, vea Finalización del Asistente para guardar película al enviar una película al Web.

Imagen de nota Nota

  • Si aún no dispone de una cuenta con un proveedor de hospedaje de vídeos, puede registrarse a través de Windows Movie Maker. Si desea obtener más información sobre el registro con un proveedor de hospedaje de vídeos, vea Elección de un proveedor de hospedaje de vídeos y suscripción al mismo.

Temas relacionados

  • Para enviar una película a un proveedor de hospedaje de vídeos en el Web
  • Solución de problemas relativos al envío de películas al Web
  • Almacenamiento y envío de películas


Para enviar la película a un proveedor de hospedaje de vídeos en el Web

  1. En el menú Archivo, seleccione Guardar archivo de película y, a continuación, El Web.

    –O bien–

    En el panel Tareas de película, en Finalizar película, seleccione Enviar al Web.

  2. En el cuadro Introduzca un nombre de archivo para la película guardada, escriba un nombre para la película.
  3. En la página Configuración de película, realice una de las siguientes acciones:
    • Seleccione una de las configuraciones de película que se adapte mejor a la velocidad de conexión a Internet de la audiencia a la que desee llegar.
    • Haga clic en Mostrar más opciones y seleccione una de las configuraciones de película adicionales.

      Espere a que se guarde la película.

  4. En la página Seleccionar un proveedor de hospedaje de vídeos y realizar suscripción, realice una de las siguientes acciones:
    • Si tiene una cuenta con un proveedor de hospedaje de vídeos, en la lista Nombre de proveedor, seleccione el proveedor de hospedaje de vídeos con el que tenga una cuenta; por otra parte, en el cuadro Nombre de usuario, escriba el nombre de usuario y en el cuadro Contraseña, escriba la contraseña. Si desea guardar la contraseña, seleccione la casilla de verificación Recordar mi contraseña.
    • Si no tiene ninguna cuenta con un proveedor de hospedaje de vídeo, haga clic en Suscribir ahora para ver una lista de los proveedores disponibles en el país o zona en que se encuentre y, a continuación, regístrese y cree una cuenta con un proveedor. Inicie sesión con el nuevo nombre de usuario y la nueva contraseña.
    • Espere a que la película se cargue en el servidor del proveedor de hospedaje de vídeo.
  5. También puede realizar las siguientes acciones:
    • Para reproducir la película en el Web después de cerrar el asistente, seleccione la casilla de verificación Ver la película en el Web al pulsar Finalizar.
    • Para guardar una copia local de la película en su PC y cargar una copia en el servidor del proveedor de hospedaje de vídeo, seleccione Guardar una copia de la película en el equipo.

  • Envío de una película al Web


Elección de la configuración de una película para el Web

Esta página le permite seleccionar una configuración para la película guardada a fin de que pueda ajustarse mejor al ancho de banda total que tiene disponible la audiencia para conectarse al Web y ver dicha película. Si selecciona la configuración correcta, podrá asegurarse de que la película se reproduzca con un nivel de calidad aceptable, independientemente de la velocidad de conexión de la audiencia. Para obtener información acerca de cómo elegir configuraciones de películas y de la influencia de la velocidad de conexión a Internet en dicha elección, vea Velocidades de conexión.

Las opciones siguientes están disponibles al guardar una película que contiene vídeo y audio.

Módem de acceso telefónico (56 Kbps)

Especifica que, probablemente, la audiencia utilizará un módem de acceso telefónico (a aproximadamente 56 Kbps) para conectarse al Web y ver la película.

ISDN (RDSI) (64 Kbps)

Especifica que, probablemente, la audiencia utilizará una conexión ISDN (RDSI) (a aproximadamente 64 Kbps) para conectarse al Web y ver la película.

DSL, módem por cable o superior (384 Kbps)

Especifica que, probablemente, la audiencia utilizará una conexión de banda ancha (a aproximadamente 384 Kbps o más) para conectarse al Web y ver la película.

Más adecuado para tamaño de archivo

Especifica que desea que el tamaño del archivo de la película se adecue a una cifra determinada. Es una opción útil si el proveedor de hospedaje de vídeos fija un límite para el tamaño de los archivos de las películas que se envían a su servidor. Con esta opción puede elegir un tamaño de archivo máximo. Aparece si hace clic en Mostrar más opciones.

Otras opciones

Proporciona configuraciones adicionales para la película. Aparece si hace clic en Mostrar más opciones.

Temas relacionados

  • Elección de una configuración de película
  • Envío de una película al Web


Almacenamiento de una película para enviarla al Web

Esta página del asistente indica el progreso del almacenamiento de la película cuando se elige guardarla para enviarla a un proveedor de hospedaje de vídeos en el Web.

Al guardar una película que desea enviar al Web, el tiempo que se tarda en crearla y guardarla suele ser menor que cuando se elige otra opción de almacenamiento. El tamaño del archivo de película suele limitarse debido a las restricciones de tamaño y velocidad de bits impuestas por algunos proveedores de hospedaje de vídeos.

La cantidad de tiempo que la película tarda en guardarse depende de algunos factores relacionados con la película y el equipo.

  • Longitud de la película. El tiempo que la película tarda en guardarse aumenta en proporción a su longitud. Por ejemplo, una película que sólo tiene uno o dos minutos de duración tarda menos tiempo en guardarse que una película de 15 minutos (presuponiendo que se selecciona la misma configuración de película para ambas). Por tanto, si tiene una película de una hora de duración, la cantidad de tiempo que tarde en guardarse puede ser significativa.
  • Configuración de la película. El tiempo que tarda la película en guardarse también aumenta al elegir una configuración de calidad alta. Por ejemplo, se tarda menos tiempo en guardar una película con una configuración de película que muestre el vídeo con 160x120 píxeles que en guardar la misma película con una configuración que muestre el vídeo con 640x480 píxeles (a la misma velocidad de bits).
  • Recursos de sistema del equipo. La cantidad de tiempo que se tarda en guardar una película también depende de la velocidad del procesador y de otros recursos de sistema del equipo. Entre los recursos de sistema que pueden influir sobre el tiempo que se tarda en guardar una película, se encuentran la RAM del equipo y la velocidad del disco duro. Por ejemplo, en el caso de que el resto de especificaciones de sistema del equipo sean iguales y de que se haya seleccionado la misma configuración, se tardará más en guardar una película en un equipo con una velocidad de procesador de 600 megahercios (MHz) que en un equipo con una velocidad de procesador de 1,5 gigahercios (GHz) o más.

  • Envío de una película al Web


Obtención de información de proveedores de hospedaje de vídeos de Internet

Esta página indica el progreso de la descarga de información sobre proveedores de hospedaje de vídeos del Web. Durante este intervalo, la información, como los proveedores de hospedaje de vídeos disponibles en su país o región, el nombre del proveedor de hospedaje de vídeos y la dirección del servidor donde se cargan las películas, se incluye en un archivo y se descarga en el equipo.

El archivo que contiene la información de los proveedores de hospedaje de vídeos se llama InformacióndeFTP.dat y se encuentra en el disco duro en \Documents and Settings\NombreCuentaUsuario\Configuración local\Datos de programa\Microsoft\Movie Maker. Por ejemplo, si el sistema operativo Windows está instalado en la unidad C y su nombre de cuenta es Juan, el archivo de información de proveedores de hospedaje de vídeos se encuentra en C:\Documents and Settings\Juan\Configuración local\Datos de programa\Microsoft\Movie Maker\InformacióndeFTP.dat. Para cada cuenta de usuario se almacena un archivo en el equipo.

Imagen de nota Nota

  • Windows Movie Maker recurre a Microsoft.com para descargar una lista actualizada de los proveedores disponibles en la zona o país en que se encuentra. Esta lista se basa en la configuración regional y de idioma del Panel de control, y se almacenará en la carpeta Configuración local. Para obtener más información acerca de la privacidad, consulte la declaración de privacidad de Windows Movie Maker en el sitio Web de Microsoft.

  • Envío de una película al Web


Elección y suscripción en un proveedor de hospedaje de vídeos

En esta página del Asistente para guardar película puede elegir un proveedor de hospedaje de vídeos para el Web y suscribirse en el mismo. El servidor de dicho proveedor comprueba la información que se escribe en esta página para cerciorarse de que sea correcta.

Esta página contiene las siguientes opciones:

Nombre de proveedor

Especifica el proveedor de hospedaje de vídeos con el que tiene una cuenta.

Nombre de usuario

Especifica el nombre de usuario con el que se inicia sesión en el servidor Web.

Contraseña

Especifica la contraseña utilizada para iniciar sesión en el servidor Web.

Recordar mi contraseña

Indica que desea que la contraseña se almacene en el equipo para que no tenga que escribirla cada vez que utiliza este perfil para cargar la película en el servidor especificado. Si comparte este equipo y la cuenta de Windows con otros usuarios, es muy recomendable dejar esta casilla de verificación desactivada.

Suscribir ahora

Haga clic en esta opción para obtener acceso a una página Web donde se listan los proveedores de hospedaje de vídeos disponibles en su país o región. En esta página puede suscribirse al que prefiera.

Imagen de nota Nota

  • Una cookie es un archivo de texto que un servidor Web coloca en el disco duro del equipo. Las cookies se asignan de forma exclusiva y sólo pueden ser leídas por un servidor Web del dominio desde el que se emitieron. Al hacer clic sobre el vínculo Suscribir ahora en Windows Movie Maker, se descarga una cookie en el equipo. Para obtener más información sobre la privacidad, consulte la declaración de privacidad de Windows Movie Maker en el sitio Web de Microsoft. Si desea impedir que los servidores almacenen cookies o si desea que le avisen antes de hacerlo, debe cambiar la configuración de seguridad de Microsoft Internet Explorer. Para obtener más información sobre las cookies, consulte la Ayuda de Internet Explorer.

  • Envío de una película al Web


Inicio de sesión en curso

Esta página del Asistente para guardar película indica el progreso del inicio de sesión en el proveedor de hospedaje de vídeos. Durante este tiempo, se envía la información de inicio de sesión escrita al proveedor de hospedaje de vídeo quien, a su vez, comprueba que dicha información sea correcta antes de cargar la película en el servidor.

  • Envío de una película al Web


Progreso del envío de una película al Web

Esta página del Asistente para guardar película indica el progreso de la carga de la misma en el servidor del proveedor de hospedaje de vídeos. El tiempo que la película tarda en cargarse en el servidor Web depende de los siguientes factores:

  • Longitud de la película. El tiempo que la película tarda en guardarse aumenta en proporción a su duración. Por ejemplo, una película de sólo uno o dos minutos de duración tarda menos tiempo en guardarse que una película de 15 minutos (presuponiendo que se ha seleccionado la misma configuración de película para ambas). Por tanto, si tiene una película de una hora de duración, el tiempo que tardará en guardarse puede ser significativo.
  • Configuración de la película. El tiempo que tarda la película en enviarse también aumenta al elegir una configuración de calidad alta. Por ejemplo, se tarda menos tiempo en enviar una película con una configuración de película que muestre el vídeo con 160x120 píxeles que en enviar la misma película con una configuración que muestre el vídeo con 640x480 píxeles (a la misma velocidad de bits ).
  • Velocidad de la conexión a Internet. El tiempo que la película tarda en enviarse y cargarse en el Web depende también de la velocidad de la conexión a Internet. Por ejemplo, se tarda más tiempo en enviar una película de cinco minutos de longitud mediante un módem de acceso telefónico (56 Kbps) que en enviar la misma película al Web mediante una conexión de banda ancha a Internet, como DSL, módem por cable o superior (384 Kbps).

  • Envío de una película al Web


Finalización del Asistente para guardar película al enviar una película al Web

Esta página del Asistente para guardar película permite completar y cerrar el asistente.

Esta página contiene las siguientes opciones:

Ver la película en el Web al pulsar Finalizar.

Seleccione esta opción si desea ver la película en el Web al hacer clic en Finalizar. De esta manera podrá obtener una vista previa de la misma en el mismo formato que la audiencia (siempre que las velocidades de conexión a Internet sean las mismas).

Guardar una copia de la película en el equipo.

Haga clic en esta opción para guardar una copia de la película en el equipo. Al enviar una película a un proveedor de hospedaje de vídeos, de forma predeterminada no se guarda ninguna copia permanente de la misma en el equipo. La única copia permanente de la película se envía al servidor del proveedor de hospedaje de vídeos y se almacena en él. Al hacer clic en este vínculo, se guarda una copia de la película en el equipo y se envía otra al servidor del proveedor de hospedaje de vídeos.

  • Envío de una película al Web


Solución de problemas relativos al envío de películas al Web

La sección cubre las siguientes cuestiones que pueden surgir al enviar una película al Web.

  • El proveedor de hospedaje de vídeos no acepta la película. Explica la situación de no poder enviar la película al Web.
  • No se puede descargar del Web el proveedor de hospedaje de vídeos más reciente. Explica la situación en que no se puede descargar del Web la información más reciente sobre el proveedor de hospedaje de vídeos.
  • No existen proveedores de hospedaje de vídeos disponibles en su país o región. Explica la situación en que no existen proveedores de hospedaje de vídeos disponibles para el país o la región en que se encuentra.

  • Envío de una película al Web


Película no aceptada por el proveedor de hospedaje de vídeos

La película no puede enviarse al servidor del proveedor de hospedaje de vídeos especificado. Es posible que dicho proveedor no acepte la película en una o varias de las circunstancias siguientes:

  • No hay suficiente espacio disponible en el servidor para almacenar la película.
  • El archivo de película está guardado con una configuración y velocidad de bits superiores a los que permite el servidor del proveedor de hospedaje de vídeos.

Para solucionar este problema, realice una o varias de las siguientes acciones:

  • Compruebe que dispone de suficiente espacio para la película en el servidor del proveedor de hospedaje de vídeos y en su cuenta. Si es necesario, utilice el explorador Web para entrar en su cuenta desde el sitio Web del proveedor de hospedaje de vídeos y elimine el contenido que no desee o no necesite al que pueda tener acceso mediante su cuenta.
  • Guarde la película con una configuración y una velocidad de bits inferiores, con lo que se reducirá el tamaño del archivo.

Temas relacionados

  • Solución de problemas relativos al envío de películas al Web


No se puede descargar del Web el proveedor de hospedaje de vídeos más reciente

La información del proveedor de hospedaje de vídeos más reciente no puede descargarse del Web. Cuando elige guardar con la opción El Web del Asistente para guardar película, Windows Movie Maker descarga automáticamente un archivo de un sitio Web de Microsoft que contiene una lista de proveedores de hospedaje de vídeos disponibles en su país o región, así como la información del servidor requerida.

Este problema puede producirse si el sitio Web de Microsoft no puede localizarse, si éste no puede responder a la petición o si no existe una conexión de Internet activa.

Para resolver el problema, compruebe que el equipo está conectado a Internet. Por ejemplo, es posible que desee abrir el explorador Web y visitar un sitio Web para asegurarse de que la conexión a Internet funciona correctamente.

Temas relacionados

  • Solución de problemas relativos al envío de películas al Web


No hay proveedores de hospedaje de vídeos disponibles en su país o región

La película no puede enviarse a un proveedor de hospedaje de vídeos en el Web porque no hay ninguno disponible en su país o región.

La región geográfica o el país vienen determinados por la configuración actual de las Opciones regionales y de idioma del Panel de control. Windows Movie Maker utiliza la configuración de la ubicación para determinar si hay algún proveedor de hospedaje de vídeos disponible en el país o región especificados.

Temas relacionados

  • Solución de problemas relativos al envío de películas al Web


Grabación de una película en una cámara DV

Si elige la opción de guardar en Cámara DV, podrá grabar la película que cree en cinta en una cámara DV utilizando Windows Movie Maker. De esta manera, tanto usted como otras personas podrán ver la película final en una cámara DV o en un televisor, si se conecta la cámara a uno. Al elegir esta opción, la película se grabará en la cámara DV y se verá en la cinta con el vídeo ya existente, que puede haber grabado en cinta o con la cámara DV.

Para grabar la película en cinta, la cámara DV debe estar en modo de reproducción (a menudo, en las cámaras se indica como VCR o VTR).

Si elige la opción de guardar en Cámara DV, el Asistente para guardar película actuará de la siguiente manera:

  1. Si tiene más de un dispositivo DV conectado al equipo y activado, seleccione el que aparezca en la página Cámara DV que contenga la cinta donde desee grabar la película. Para obtener más información acerca de cómo elegir un dispositivo DV, vea Elección de un dispositivo DV.
  2. Coloque la cámara en modo de reproducción y, a continuación, rebobine o avance rápidamente la cinta hasta llegar al punto donde desee que se grabe la película. Para obtener más información acerca de cómo situar la cinta, vea Situación de la cinta.
  3. Espere a que se cree la película y se grabe en cinta. Para obtener más información acerca de cómo grabar una película en cinta, vea Grabación en cinta.
  4. Termine el Asistente para guardar película. Para obtener más información, vea Finalización del Asistente para guardar película cuando se graba en cinta.

Imagen de nota Nota

  • Además de grabar películas en cinta en cámaras DV, también puede hacerlo en cámaras portátiles Sony Digital8 o Hi8.

Temas relacionados

  • Para volver a grabar una película en cinta
  • Para copiar una película que está en cinta DV en una cinta analógica
  • Solución de problemas relativos a la grabación de películas en cintas DV
  • Almacenamiento y envío de películas


Para volver a grabar una película en cinta

  1. Ponga en marcha la cámara DV y compruebe que esté en modo de reproducción (normalmente con la etiqueta VCR en la cámara).
  2. En el menú Archivo, seleccione Guardar archivo de película y, a continuación, Cámara DV.

    –o-

    En el panel Tareas de película, en Finalizar película, seleccione Enviar a cámara DV.

  3. Si tiene más de un dispositivo DV en funcionamiento y detectado por Windows Movie Maker, en la página Cámara DV, seleccione el dispositivo DV que contenga la cinta en la que desee grabar la película.
  4. En la página Inserte la cinta, con los controles de transporte de la cámara, rebobine o avance la cinta hasta el punto en que desee grabar la película.

    Imagen de precaución Precaución

    • Debe comprobar que no va a sobrescribir ninguna parte de la cinta con contenido que desee guardar.
  5. En el cuadro de diálogo Windows Movie Maker, elija Sí para continuar con el asistente.

    Espere a que la película se cree y se grabe en cinta. El tiempo que se tarda en crear y grabar en cinta la película depende de la longitud de la película y los recursos de sistema del equipo. Puede obtener una vista preliminar de la película en la pantalla LCD de la cámara DV mientras se graba la película en cinta.

  6. En la página Finalización del Asistente para guardar película, haga clic en Finalizar.

  • Grabación de una película en una cámara DV


Para copiar una película que está en cinta DV en una cinta analógica

  1. Conecte la cámara DV al VCR. Para ello, utilice una de las configuraciones más habituales que se indican a continuación:
    • Entradas compuestas (RCA). Conecte la cámara DV y el VCR por medio de una conexión que utilice conectores de tipo RCA. Las salidas de vídeo y audio compuestas (en muchas ocasiones son entradas en una cámara DV) se conectan a la entrada de vídeo compuesta (que es amarilla) y a las entradas izquierda y derecha de audio (que son blanca y roja, respectivamente) del VCR. Actualmente, estas entradas suelen situarse en la parte frontal del VCR.
    • S-video. Conecte la cámara DV y el VCR por medio de una conexión que utilice conectores de tipo RCA para el audio y S-video para el vídeo. Las salidas de audio derecha e izquierda (que, en ocasiones, son entradas) se conectan a las entradas de audio izquierda y derecha (blanca y roja, respectivamente) del VCR, mientras que el cable S-video se conecta a la cámara DV y al VCR para grabar el vídeo (si el VCR dispone de un conector S-video).
  2. Con los controles de transporte de la cámara DV, rebobine o avance la cinta hasta la posición en que desee iniciar la grabación en el VCR.
  3. Con los controles de transporte del VCR, rebobine o avance la cinta hasta la posición en que desee iniciar la grabación del contenido de la cámara DV al VCR.

    Imagen de precaución Precaución

    • Asegúrese de que la cinta del VCR no contenga ningún vídeo que desee guardar, ya que éste se sobrescribirá con el contenido de la cinta DV.
  4. Configure el VCR para grabar desde las entradas de vídeo y audio adecuadas. Para obtener más información sobre la grabación desde la entrada adecuada, vea la documentación del VCR.
  5. Presione Grabar en el VCR para iniciar la grabación.
  6. Presione Reproducir en la cámara DV para empezar a reproducir la película.
  7. Presione Detener en el VCR para detener la grabación.
  8. Presione Detener en la cámara DV para detener la reproducción.

Imagen de nota Nota

  • Esta configuración le permite compartir las películas con otras personas y verlas en un televisor. La configuración que utilice para conectar la cámara DV al VCR depende de la cámara y el VCR específicos. Muchos VCR manuales contienen información específica sobre cómo conectar un VCR a una cámara de vídeo.

  • Grabación de una película en una cámara DV


Elección de un dispositivo DV

Esta página del Asistente para guardar película sólo aparece si dispone de dos o más dispositivos DV conectados y Windows Movie Maker los ha detectado después de hacer clic en la opción Cámara DV para grabar la película en cinta. A continuación, puede elegir el dispositivo DV que contiene la cinta donde desea grabar la película.

  • Grabación de una película en una cámara DV


Situación de la cinta

En esta página del Asistente para guardar película se le solicita que sitúe la cinta en el punto donde desee iniciar la grabación de la película. Para ello, puede utilizar los controles de transporte de la cámara DV.

Imagen de precaución Precaución

  • Antes de empezar a grabar, compruebe que la cinta o parte de la cinta donde desee grabar la película no contenga vídeo que desee guardar. Cuando se graba en cinta, el vídeo y el audio existentes en ella se sobrescriben y pierden y el vídeo y el audio de la película que creó en Windows Movie Maker aparecen en la cinta.

  • Grabación de una película en una cámara DV


Grabación en cinta

Esta página del Asistente para guardar película indica el progreso de la grabación de la película en la cinta de la cámara DV. Durante esta parte del proceso, Windows Movie Maker crea un archivo de película temporal y, a continuación, graba la película en la cinta. En la pantalla LCD de la cámara puede observar el progreso de la película a medida que se graba en la cinta.

Imagen de nota Nota

  • Una vez que la película se ha creado y se ha grabado en la cinta, el archivo de película temporal se borra automáticamente. Si desea guardar también una copia de la película en el equipo, reinicie el Asistente para guardar película cuando la película esté grabada en la cinta y seleccione la opción de almacenamiento Mi PC. Para obtener más información acerca de cómo guardar la película en el disco duro del equipo, consulte Almacenamiento de una película en Mi PC.

  • Grabación de una película en una cámara DV


Uso del Asistente para guardar película al grabar en cinta

Esta página del Asistente para guardar película permite completar y cerrar el asistente.

  • Grabación de una película en una cámara DV


Solución de problemas relativos a la grabación de películas en cintas DV

La sección cubre las siguientes cuestiones que pueden surgir al grabar una película en una cinta DV.

  • No se ha encontrado ningún dispositivo DV. Sugerencias para resolver la situación en que no se encuentra el dispositivo DV al grabar en cinta.
  • La cámara DV no admite DV In. Explica la situación en que la cámara DV no admite DV In.
  • Cambiar la cámara DV a modo VCR. Explica el modo de cámara DV para grabar una película en una cinta.
  • No hay cinta en la cámara DV. Explica la situación en que no hay cinta dentro de la cámara DV.
  • La cinta DV está protegida contra escritura. Explica la protección contra escritura y cómo quitarla para poder grabar la película en la cinta.
  • Faltan los primeros segundos de la película grabada en el cinta. Explica cómo tratar la situación en que faltan los primeros segundos de una película grabada en cinta.
  • Si graba en modo SP es posible que toda la película no quepa en la cinta. Explica la situación en que aparece un mensaje que indica que la película podría no ajustarse a la cinta si graba en modo SP.
  • El archivo de película temporal supera el límite de tamaño de 4 gigabytes de FAT32. Explica cómo solucionar la cuestión de no poder crear el archivo de película porque supera el límite de tamaño de archivo de 4 GB que admite el sistema de archivos FAT32.

  • Grabación de una película en una cámara DV


No se ha encontrado ningún dispositivo DV

No se ha detectado ningún dispositivo DV como, por ejemplo, una cámara DV, en el equipo, por lo que la película no se podrá grabar en cinta. Este error puede producirse debido a las razones siguientes.

  • La cámara DV no está encendida.
  • La cámara DV está en modo de suspensión. Algunas cámaras DV se ponen en modo de suspensión si la cámara está en modo de grabación (Camera) con una cinta y no se envía vídeo ni audio a la cámara o desde ella.

Para solucionar este problema, ejecute una o varias de las acciones siguientes y, a continuación, vuelva a intentar la operación:

  • Compruebe que el dispositivo DV esté conectado correctamente al equipo mediante un cable IEEE 1394.
  • Compruebe que la cámara DV esté encendida y en modo de reproducción.
  • Apague la cámara DV y vuelva a encenderla en modo de reproducción.

Temas relacionados

  • Solución de problemas relativos a la grabación de películas en cintas DV


La cámara DV no admite la entrada de DV

La cámara DV no admite la entrada de DV. Este error se produce cuando la cámara DV no admite la entrada de DV, lo que significa que no se puede enviar el vídeo capturado desde un equipo u otro dispositivo a la cámara DV.

Consulte la documentación de la cámara DV para saber si su cámara admite la entrada de DV.

Temas relacionados

  • Solución de problemas relativos a la grabación de películas en cintas DV


Paso a modo VCR en la cámara DV

La cámara DV debe estar en modo de reproducción (a menudo denominado VCR o VTR en la cámara) para grabar la película desde el equipo a una cinta DV.

La siguiente ilustración muestra un control típico de una cámara DV utilizado para pasar de modo cámara a modo reproducción y viceversa.

Imagen de control de cámara DV en modo reproducción

Para resolver el problema, realice una o más de las siguientes acciones e inténtelo de nuevo:

  • Verifique que la cámara DV esté encendida y en modo de reproducción.
  • Verifique que el dispositivo DV esté correctamente conectado al equipo mediante un cable IEEE 1394.
  • Apague la cámara DV durante unos segundos y vuélvala a encender en modo de reproducción.

Temas relacionados

  • Solución de problemas relativos a la grabación de películas en cintas DV


La cámara DV no tiene cinta

La película no puede grabarse en cinta porque la cámara DV no tiene cinta.

Para solucionar este problema, inserte una cinta DV grabable en la cámara y vuelva a intentar grabar la película en cinta.

Temas relacionados

  • Solución de problemas relativos a la grabación de películas en cintas DV


La cinta DV está protegida contra escritura

La cinta de la cámara DV está protegida contra escritura y la película no se puede grabar en ella.

La siguiente ilustración muestra una cinta DV con la protección contra escritura quitada para que se pueda grabar una película en ella.

Imagen de cinta DV sin protección contra escritura

Para resolver el problema y grabar la película en la cinta, proceda de la siguiente manera:

  1. Extraiga la cinta de la cámara DV.
  2. Mueva la pestaña de protección contra escritura de la cinta de SAVE (GUARDAR) a REC (GRABAR).
  3. Inserte la cinta en la cámara DV.
  4. Asegúrese de que la cinta no contenga ninguna imagen de vídeo que desee guardar y vuelva a intentar grabar en ella.

Temas relacionados

  • Solución de problemas relativos a la grabación de películas en cintas DV


Faltan los primeros segundos de la película grabada en cinta

Es posible que los primeros segundos de la película no se hayan grabado satisfactoriamente en la cinta. Este problema se produce cuando la cámara DV no se inicia con la rapidez suficiente para grabar la película en cinta en Windows Movie Maker. En esta situación, Windows Movie Maker empieza a enviar el vídeo a la cámara antes de que ésta esté lista para empezar a grabar en cinta. Por ello no se graban correctamente los primeros segundos de la película.

Para solucionar este problema, ejecute una de las acciones siguientes:

  1. Haga clic en Inicio, elija Todos los programas y Accesorios, y, por último, haga clic en Pintar.
  2. En el menú Imagen, haga clic en Atributos.
  3. En el área Unidades, haga clic en Píxeles.
  4. En el cuadro Ancho, escriba 320. En el cuadro Alto, escriba 240.
  5. En el cuadro de herramientas, haga clic en Relleno con color y, a continuación, elija el negro.
  6. En el menú Archivo, haga clic en Guardar. En el cuadro Nombre de archivo, escriba el nombre de la imagen y, a continuación, haga clic en Guardar.
  7. Abra Windows Movie Maker, importe la imagen que acaba de crear y agréguela al principio del guión gráfico/escala de tiempo para que aparezca unos instantes en la película.
  8. Vuelva a grabar la película en cinta eligiendo la opción Cámara DV del Asistente para guardar película.

Una vez que haya vuelto a grabar la película en cinta, los primeros fotogramas del vídeo que falta en ésta estarán vacíos o serán fotogramas negros. La película de la cinta empezará con el contenido real de la película.

Temas relacionados

  • Para importar archivos multimedia digitales existentes
  • Para volver a grabar una película en cinta
  • Solución de problemas relativos a la grabación de películas en cintas DV


Si graba en modo SP es posible que toda la película no quepa en la cinta

Es posible que, si graba en modo SP, no quepa toda la película en la cinta. Este mensaje aparece si el vídeo o el audio del guión gráfico/escala de tiempo dura más, por ejemplo, de 90 minutos.

En la grabación de películas en cinta DV, existen unos modos de grabación básicos que determinan la cantidad de vídeo que puede grabarse en cinta DV. Los dos modos de grabación básicos son SP y LP. Cuando grabe en modo SP, la velocidad de cinta será superior en comparación con la grabación en modo LP. La calidad del vídeo obtenido será mayor, aunque se podrá grabar menos cantidad de vídeo y audio en la cinta.

Para solucionar este problema, ejecute una o varias de las acciones siguientes:

  • Reduzca la longitud de la película quitando elementos del guión gráfico/escala de tiempo en Windows Movie Maker.
  • En la cámara DV, configure el modo de grabación en LP. Para obtener más información acerca de cómo conmutar el modo de grabación de la cámara DV a LP, consulte la documentación de la cámara.

Temas relacionados

  • Solución de problemas relativos a la grabación de películas en cintas DV


El archivo de película temporal supera el límite de tamaño de 4 gigabytes

El archivo de película temporal que se crea al grabar una película en cinta en una cámara DV (o el archivo de película guardado en el equipo si selecciona una ubicación diferente) supera el tamaño máximo de archivo de 4 gigabytes (GB) admitido por el sistema de archivos FAT32. Este mensaje aparece si intenta guardar un archivo de película cuya duración es demasiado prolongada para la configuración de calidad seleccionada; por ejemplo, si guarda una película como un archivo AVI DV al grabar la película en cinta en un volumen o partición que utiliza el sistema de archivos FAT32. MS-DOS y otros sistema operativos basados en Windows utilizan este sistema de archivos para organizar y administrar los archivos.

Para solucionar este problema, realice una o varias de las acciones siguientes:

  • Reduzca la longitud de la película. Para ello, elimine varios elementos del guión gráfico/escala de tiempo de Windows Movie Maker.
  • Si el disco duro de su equipo dispone de varias particiones y una de ellas se ha formateado utilizando el sistema de archivos NTFS, vuelva al Asistente para guardar película y, a continuación, guarde la película en dicha partición.
  • Si va a guardar una película en cinta y dispone de varias particiones en el disco duro, y una de ellas se ha formateado utilizando el sistema de archivos NTFS, especifique esta unidad como la ubicación de almacenamiento temporal en el cuadro de diálogo Opciones en Windows Movie Maker (en el menú Herramientas, haga clic en Opciones).
  • Convierta el sistema de archivos para utilizar NTFS, el cual no presenta límite de tamaño de archivo.

Para solucionar este problema, realice lo siguiente:

  1. Guarde el proyecto en Windows Movie Maker y, a continuación, cierre este último.
  2. Cierre todas las aplicaciones abiertas.
  3. Convierta el sistema de archivos para utilizar NTFS. Si desea obtener más información sobre la conversión de un volumen para utilizar NTFS, vea el tema de ayuda "Para convertir un volumen a NTFS desde el símbolo del sistema" en la Ayuda y soporte técnico de Windows.

Temas relacionados

  • Para especificar la ubicación de almacenamiento temporal
  • Para guardar un proyecto
  • Solución de problemas relativos a la grabación de películas en cintas DV


Nombre del archivo de película guardado

Esta página del Asistente para guardar película, que ofrece información sobre la ubicación donde se guarda la película, aparece al elegir la opción de almacenamiento Mi PC, CD grabable o El Web.

Esta página contiene las siguientes opciones.

Introduzca un nombre de archivo para la película guardada

Ofrece un espacio para escribir el nombre del archivo de la película. El número máximo de caracteres es 64.

Al nombrar y guardar una película para enviarla en un mensaje de correo electrónico o al Web, puede utilizar los caracteres de la A a la Z (mayúsculas y minúsculas), los números del 0 al 9 y el punto (.) en el nombre del archivo. Algunos servidores Web y servidores proxy sólo aceptan estos caracteres.

Los siguientes caracteres no pueden utilizarse en el nombre del archivo de película: < > * ? / \ | ; = + [ ] ( ) " :

Seleccione una ubicación donde guardar la película

Especifica la ubicación en la que desea guardar la película. Esta opción aparece al seleccionar la opción de almacenamiento Mi PC. Para modificar la ubicación de almacenamiento de la película, haga clic sobre una de las que aparecen en el cuadro desplegable o seleccione el botón Examinar y elija la nueva ubicación en el cuadro de diálogo resultante. El destino que puede seleccionar se especifica de las siguientes maneras:

Si elige guardar la película en Mi PC y desea hacerlo en el disco duro, utilice el formato Unidad:\NombreCarpeta, donde Unidad es una unidad del equipo y NombreCarpeta es el nombre de una carpeta de la unidad especificada. Si en el cuadro desplegable no aparecen la ruta de acceso ni la carpeta, puede seleccionar Examinar para buscar una carpeta o bien crearla.

Por ejemplo, si desea guardar la película en la carpeta Películas de la unidad C, debe seleccionar C:\Películas.

Si elige guardar la película en Mi PC y desea hacerlo en un equipo compartido, utilice el formato \Nombreservidor\Carpetacompartida, donde Nombreservidor es el nombre del equipo compartido y Carpetacompartida, el de la carpeta compartida.

Por ejemplo, si el equipo compartido, denominado Equipocompartido, tiene una carpeta compartida llamada Películasguardadas, debe seleccionar \Equipocompartido\Películasguardadas.

Introduzca un nombre para el CD

Proporciona un espacio para escribir el nombre del CD. Esta opción aparece al elegir la opción de almacenamiento CD grabable.

El nombre del CD ayuda a identificarlo. Este nombre aparece en el Explorador de Windows o en Mi PC cuando el CD final se carga en una unidad de CD-ROM. El número máximo de caracteres del nombre del CD es 16.

De forma predeterminada, el nombre del CD se escribe automáticamente en función del nombre de archivo de la película guardada. Sin embargo, puede editarlo.

  • Almacenamiento y envío de películas


Elección de una configuración de película

Esta página del Asistente para guardar película permite elegir la configuración que desea utilizar al guardar la película mediante Mi PC o CD grabable. La configuración elegida determina la calidad y el tamaño del archivo de película guardado. A medida que aumenta el tamaño de visualización de vídeo y la velocidad de bits del vídeo debido a una configuración alta de la película, también aumenta el tamaño del archivo. Del mismo modo, una configuración de película y una velocidad de bits altas producen un incremento del tamaño de archivo. Al elegir la configuración de la película, tenga en cuenta el tamaño de archivo y cómo va a compartir la película guardada.

A continuación se incluye una lista de las opciones que aparecen en esta página del Asistente para guardar película:

Mejor calidad para reproducir en mi equipo (recomendado)

Indica que desea guardar la película con la configuración recomendada, que codifica el vídeo con una calidad mayor. La configuración de película específica que se selecciona viene determinada por la calidad original del contenido de audio y vídeo de la escala de tiempo/guión gráfico. Esta opción aparece al elegir la opción de almacenamiento Mi PC.

Este parámetro es adecuado para la mayor parte de las películas que se guardan en el equipo.

Más adecuado para CD grabable (recomendado)

Indica que desea guardar la película en un CD grabable con la configuración recomendada, que codifica el vídeo con una calidad mayor. La configuración de película específica que se selecciona viene determinada por la calidad original del contenido de audio y vídeo de la escala de tiempo/guión gráfico, y por la cantidad de espacio disponible en el CD grabable y en la ubicación de almacenamiento temporal especificada. Esta opción aparece al elegir la opción de almacenamiento CD grabable.

Este parámetro es adecuado para la mayor parte de las películas que se guardan en CD grabable.

Mostrar más opciones

Haga clic en esta opción para ver más configuraciones de película.

Más adecuado para tamaño de archivo

Indica que la película guardada debe adecuarse a un tamaño de archivo especificado. Cuando esta opción está seleccionada, Windows Movie Maker determina la configuración que se utiliza para guardar la película. La película se guarda con una configuración con la que la película resultante tendrá el tamaño de archivo especificado o uno inferior.

Este parámetro es ideal si tiene un requisito o límite de tamaño de archivo para el archivo de película final. Para aumentar la calidad del tamaño del archivo de película final, puede especificar un límite de tamaño de archivo mayor. Esto permite a Windows Movie Maker utilizar una configuración de película mayor en comparación con la que se usaría si se especificara un límite de tamaño de archivo menor con el mismo contenido en la escala de tiempo/guión gráfico.

Otras opciones

Ofrece una lista de configuraciones de película adicionales que puede elegir para guardar la película. Al elegir una configuración de esta lista, piense cómo desea compartir la película final. En esta lista se incluyen desde configuraciones de película adecuados para vídeo en un Pocket PC hasta vídeo adecuado para la reproducción local que se guarda con una configuración de película y una velocidad de bits elevadas.

Detalles de la configuración

Muestra la configuración del archivo de película guardado con la configuración actual. Se incluyen los siguientes detalles:

Tipo de archivo. Tipo de archivo con que se guarda la película en el equipo. Los tipos de archivos posibles son archivos de vídeo de Windows Media (WMV, Windows Media Video) y archivos de Audio y vídeo intercalado (AVI, Audio-Video Interleaved).

Velocidad de bits. Velocidad de bits total del vídeo y audio guardados. Normalmente, una velocidad de bits elevada produce un vídeo de alta calidad con movimiento suave. Sin embargo, al aumentar la velocidad de bits aumenta también el tamaño del archivo de vídeo.

Tamaño de elementos de pantalla. Tamaño, expresado en píxeles, con que se muestra la imagen de vídeo de la película. El primer número indica el ancho del vídeo, mientras que el segundo indica el alto.

Fotogramas por segundo. Número de fotogramas que aparecen por segundo en el archivo de película guardado. Normalmente, un número elevado de fotogramas por segundo suaviza el movimiento de los objetos y personas del vídeo.

Formato de vídeo. Estándar de vídeo del archivo de vídeo guardado. Los dos formatos posibles son NTSC y PAL. El formato de vídeo específico depende del dispositivo de captura de vídeo seleccionado y del formato de vídeo que utiliza. Este valor aparece al capturar el vídeo como archivo de vídeo AVI DV.

Tamaño de archivo de película

Indica el tamaño de archivo estimado de la película guardada y el espacio disponible necesario en el disco duro (cuando se guarda en el equipo) o en el CD grabable (cuando se guarda en un CD grabable) para almacenar el archivo de película guardado. La cantidad estimada de espacio en disco utilizado por el archivo de película aparece en esta zona y viene determinada por la duración de la película y la configuración de película seleccionada.

Para las configuraciones de película basadas en la calidad de la película guardada no existe ninguna estimación del tamaño de archivo, ya que el tamaño de la película varía en función de los contenidos de la escala de tiempo y la configuración de película seleccionada.

  • Almacenamiento y envío de películas


Configuración de opciones

Windows Movie Maker puede configurarse según las preferencias personales del usuario. Por ejemplo, puede especificarse el nombre de autor predeterminado que aparecerá en las películas que se guarden.

Temas relacionados

  • Configuración de opciones generales
  • Configuración de opciones avanzadas
  • Utilización de Windows Movie Maker


Configuración de opciones generales

La ficha General le permite configurar las opciones predeterminadas de configuraciones generales y opciones de Windows Movie Maker. Mediante este cuadro de diálogo, puede personalizar algunas configuraciones de Windows Movie Maker para que éstas se adapten a sus necesidades.

En esta ficha del cuadro de diálogo Opciones, aparecen las opciones siguientes.

Autor predeterminado

Especifica el nombre predeterminado de la persona que creó la película. De forma predeterminada, se muestra el nombre al guardar el proyecto como película. El nombre del autor aparecerá cuando se reproduzca la película en algunos reproductores multimedia, como el Reproductor de Windows Media. Por lo tanto, no especifique información personal que no desee compartir con otros. Para obtener más información acerca de la privacidad, consulte la declaración de privacidad de Windows Movie Maker en el sitio Web de Microsoft.

Almacenamiento temporal

Especifica la ubicación del almacenamiento temporal del audio capturado, así como de las películas guardadas. Cuando capture una narración de audio, el archivo de búfer temporal se almacenará en dicha ubicación, aunque cuando se guarde el archivo de audio capturado final, el archivo temporal desaparecerá.

Cuando grabe una película que vaya a enviar en un mensaje de correo electrónico o a un proveedor de hospedaje de vídeo del Web, se almacenará una copia del archivo de la película en esta ubicación hasta que la película se envíe satisfactoriamente. Cuando envíe una película a una cinta de una cámara DV, el archivo de película temporal que se cree se almacenará en esta ubicación hasta que la película se grabe en la cinta.

Haga clic en Examinar para determinar qué lugar desea especificar como ubicación del almacenamiento temporal en el equipo. Puede que desee cambiar la ubicación del almacenamiento temporal para especificar otra ubicación con más espacio de disco disponible. Por ejemplo, si el disco duro tiene dos particiones, puede que prefiera elegir la unidad con más espacio de disco disponible, cuando capture vídeo o guarde una película que desee grabar en una cinta de una cámara DV.

Abrir último proyecto al iniciar

Especifica si se abrirá automáticamente el último proyecto cuando se inicie Windows Movie Maker. Si se desactiva esta casilla de verificación, se iniciará un proyecto en blanco nuevo cuando se inicie Windows Movie Maker.

Guardar información de Autorrecuperación cada:

Especifica que desea guardar un proyecto y un archivo de colecciones automáticamente una vez transcurrido el tiempo especificado en minutos. Si activa esta casilla de verificación, el proyecto y el archivo de colecciones se guardarán automáticamente junto con los cambios que haya efectuado en los mismos durante el tiempo especificado. De esta manera, podrá recuperar el trabajo si se produce un corte en el suministro eléctrico o un problema similar.

Descargar códecs automáticamente

Especifica que Windows Movie Maker intentará descargar códecs automáticamente cuando elija importar un archivo de audio o de vídeo que utilice un códec que no esté instalado en el equipo. Para que esta opción funcione, es preciso estar conectado a Internet. Si se encuentra el códec adecuado en un sitio Web de Microsoft, dicho códec se descargará e instalará silenciosamente, sin que el usuario tenga que intervenir.

Si no desea instalar automáticamente códecs en el equipo, desactive esta casilla de verificación. Para instalar códecs, es preciso tener los permisos de administrador pertinentes.

Restablecer advertencias

Haga clic en este botón para restablecer los diversos cuadros de diálogo de advertencia que aparecen en Windows Movie Maker. Si ha seleccionado No volver a mostrar este cuadro de diálogo en uno de los cuadros de diálogo de advertencia, dicho cuadro de diálogo volverá a aparecer cuando haga clic en este botón.

Borrar todas las contraseñas y nombres de usuario

Haga clic en este botón para restablecer todos los nombres de usuario y las contraseñas especificadas y almacenadas en Windows Movie Maker. En este programa, los nombres de usuario y las contraseñas se almacenan usuario por usuario. Haga clic en este botón para borrar el nombre de usuario y la contraseña, a fin de que pueda volver a escribir el nombre de usuario y la contraseña adecuados cuando envíe una película al Web si, al guardar previamente una película en un proveedor de hospedaje de vídeos del Web, había seleccionado la casilla de verificación Guardar mi contraseña. De esta manera podrá agregar una capa de seguridad adicional, a fin de que otros usuarios no puedan enviar una película a un proveedor de hospedaje de vídeos, utilizando la información de su cuenta.

Restaurar todos los valores predeterminados

Haga clic en este botón para restaurar en Windows Movie Maker todos los valores predeterminados de las opciones y configuraciones visualizadas en la ficha General. Por ejemplo, si ha seleccionado una ubicación de almacenamiento temporal nueva y ha cambiado el nombre de autor predeterminado y, posteriormente, decide que desea conservar los valores predeterminados, junto con el resto de las opciones mostradas en la ficha General, puede hacer clic en este botón para restaurar los valores predeterminados.

Temas relacionados

  • Para especificar el autor predeterminado
  • Para especificar la ubicación de almacenamiento temporal
  • Para abrir automáticamente el último proyecto cuando se inicie Windows Movie Maker
  • Para cambiar el tiempo del intervalo de guardado para la recuperación automática de archivos
  • Para descargar automáticamente los códecs que no estén instalados
  • Para restablecer los cuadros de diálogo de advertencia
  • Para borrar todas las contraseñas y nombres de usuario
  • Para restaurar las configuraciones generales predeterminadas
  • Configuración de opciones


Para especificar el autor predeterminado

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, en la ficha General.
  2. En el cuadro Autor predeterminado, escriba el nombre que desee mostrar como el nombre de autor, que aparece en muchos reproductores multimedia cuando se reproduce la película.

Imagen de nota Nota

El nombre de autor predeterminado que escriba se convertirá en el nombre de autor que mostrarán la mayoría de los reproductores multimedia al reproducir la película final. Por lo tanto, no especifique información personal que no desee revelar a otras personas.

  • Configuración de opciones generales


Para especificar la ubicación de almacenamiento temporal

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, en la ficha General.
  2. En el cuadro Almacenamiento temporal, especifique la ubicación predeterminada donde desea guardar de manera temporal los archivos de audio y vídeo capturados.

  • Configuración de opciones generales


Para abrir automáticamente el último proyecto al iniciar Windows Movie Maker

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, en la ficha General.
  2. Active la casilla de verificación Abrir último proyecto al iniciar.

La próxima vez que inicie Windows Movie Maker, se abrirá automáticamente el último proyecto guardado; podrá continuar trabajando desde el punto en el que guardó el proyecto.

  • Configuración de opciones generales


Para cambiar el intervalo de almacenamiento para la recuperación automática de archivos

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, en la ficha General.
  2. Active la casilla de verificación Guardar información de Autorecuperación cada.
  3. En el cuadro minutos, especifique la frecuencia con la que desea que Windows Movie Maker guarde automáticamente el archivo de las colecciones y el proyecto.

  • Configuración de opciones generales


Para descargar automáticamente códecs desinstalados

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, en la ficha General.
  2. Active la casilla de verificación Descargar códecs automáticamente.

Si esta casilla de verificación está activada, los códecs se desinstalan automáticamente sin al intervención del usuario. Por tanto, si desea que el sistema le solicite o notifique cada vez que sea necesario descargar o instalar en su PC un códec desinstalado, desactive esta casilla.

  • Configuración de opciones generales


Para restablecer cuadros de diálogo de advertencia

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, en la ficha General.
  2. Seleccione Restablecer advertencias si desea que aparezcan de nuevo las advertencias ocultas hasta el momento.

  • Configuración de opciones generales


Para borrar todas las contraseñas y los nombres de usuario

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, en la ficha General.
  2. Haga clic en Borrar todas las contraseñas y nombres de usuario si desea borrar todas las contraseñas y nombres de usuario incluidos en Windows Movie Maker.

  • Configuración de opciones generales


Para restaurar la configuración general predeterminada

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, en la ficha General.
  2. Seleccione Restaurar todos los valores predeterminados si desea restablecer la configuración predeterminada original de las opciones de la ficha General.

  • Configuración de opciones generales


Configuración de opciones avanzadas

La ficha Opciones avanzadas le permite configurar las opciones predeterminadas para las configuraciones y opciones avanzadas de Windows Movie Maker. Mediante este cuadro de diálogo puede personalizar y configurar algunos valores de Windows Movie Maker para que se adapten a sus necesidades.

En esta ficha del cuadro de diálogo Opciones, aparecen las opciones siguientes.

Duración de la imagen

Especifica el tiempo de visualización predeterminado que desea asignar a las imágenes del proyecto, cuando agrega éstas a la pista Vídeo de la escala de tiempo o del guión gráfico. La duración predeterminada depende de la configuración en curso en el momento en que se agregó el clip al guión gráfico/escala de tiempo. Por ejemplo, si ha importado varias imágenes y las ha agregado al guión gráfico/escala de tiempo, con la opción Duración de la imagen configurada en cinco segundos, las imágenes agregadas a la pista Vídeo se mostrarán durante cinco segundos. No obstante, si posteriormente cambia la duración predeterminada a 10 segundos y, a continuación, agrega imágenes al guión gráfico/escala de tiempo, dichas imágenes se mostrarán durante 10 segundos.

Duración de la transición

Especifica la cantidad predeterminada de tiempo que desea asignar a la visualización de las transiciones de vídeo en el proyecto y en la película guardada final, cuando agrega dichas transiciones a la pista Transición de la escala de tiempo o a una celda de transición de vídeo del guión gráfico. La duración predeterminada de las transiciones de vídeo también depende de la configuración en curso cuando agregó el clip al guión gráfico/escala de tiempo. Para obtener más información acerca de cómo trabajar con transiciones de vídeo, vea Transiciones de vídeo.

Formato de vídeo

Especifica el formato de vídeo utilizado al grabar una película en una cinta. El formato que elija determinará el formato de vídeo utilizado por la cámara DV, que varía por país o región. El formato de vídeo seleccionado se utilizará al enviar la película a la cinta de la cámara DV, si Windows Movie Maker no puede detectar automáticamente el formato de vídeo de la cámara DV. Este valor se configura automáticamente basándose en las configuraciones regional y de idioma del panel de control.

El formato de vídeo actual también determina si se muestra la configuración NTSC o la configuración PAL al capturar vídeo o guardar películas, después de seleccionar la opción Otras opciones para ambas tareas. Para obtener más información acerca del formato de vídeo utilizado por la cámara DV, consulte la documentación entregada junto con dicha cámara.

Relación de aspecto

Especifica la relación de aspecto de las películas guardadas. El valor que elija determinará la relación de aspecto, que es la relación del ancho con el alto, de la pantalla de vídeo de la película guardada final.

Si selecciona 16:9, entre las configuraciones de elección cuando guarde la película figurará la configuración de una relación que tenga un ancho por alto de 16:9. Si selecciona una relación de aspecto de 4:3, entre las configuraciones de elección figurarán los perfiles que tengan una relación de ancho por alto de 4:3. El vídeo que se convierta entre ambas relaciones de aspecto puede dar una película final guardada que presente distorsiones durante la reproducción.

Tamaño máximo de archivo para enviar una película como un archivo adjunto en un mensaje de correo electrónico

Especifica el tamaño máximo de archivo para enviar una película como un archivo adjunto en un mensaje de correo electrónico. Esta opción puede configurarse de acuerdo con los límites de tamaño de archivo adjunto que el proveedor de correo electrónico haya configurado. Windows Movie Maker seleccionará automáticamente la mejor configuración de película basándose en la duración y contenido del guión gráfico/escala de tiempo y el límite de tamaño de archivo que especifique.

Dado que un gran número de proveedores de correo electrónico imponen límites al tamaño de los archivos adjuntos, puede configurar este valor en el especificado por su proveedor de correo electrónico. Windows Movie Maker mostrará una advertencia si la película que guarde supera el límite de tamaño de archivo configurado cuando elija la opción de almacenamiento Correo electrónico en el Asistente para guardar película.

Restaurar todos los valores predeterminados

Haga clic en este botón para restaurar en Windows Movie Maker todos los valores predeterminados de las opciones y configuraciones visualizadas en la ficha Opciones avanzadas. Por ejemplo, si ha seleccionado una duración predeterminada nueva para las imágenes y las transiciones de vídeo y, posteriormente, decide que desea conservar los valores predeterminados, junto con el resto de las opciones mostradas en la ficha Opciones avanzadas, puede hacer clic en este botón para restaurar los valores predeterminados de esta ficha.

Temas relacionados

  • Para especificar las duraciones predeterminadas
  • Para configurar el formato de vídeo
  • Para configurar la relación de aspecto
  • Para configurar el tamaño máximo de archivo de película para el envío de películas por correo electrónico
  • Para restaurar las configuraciones avanzadas predeterminadas
  • Configuración de opciones


Para especificar las duraciones predeterminadas

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, en la ficha Opciones avanzadas.
  2. Para especificar las duraciones predeterminadas para archivos multimedia digitales y transiciones de vídeo, haga lo siguiente:
    • En Duración de la imagen, especifique el tiempo (en segundos) durante el cual desea que se reproduzcan las imágenes de manera predeterminada al agregarlas al guión gráfico/escala de tiempo.
    • En Duración de la transición, especifique el tiempo (en segundos) durante el cual desea que se reproduzcan las transiciones de vídeo añadidas de manera predeterminada al agregarlas al guión gráfico/escala de tiempo.

  • Configuración de opciones avanzadas


Para definir el formato de vídeo

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, en la ficha Opciones avanzadas.
  2. En función de la cámara DV o VCR y el formato de vídeo que utilice, elija una de las opciones siguientes:
    • Seleccione NTSC si la cámara DV o VCR utiliza el estándar de formato de vídeo NTSC.
    • Seleccione PAL si la cámara DV o VCR utiliza el estándar de formato de vídeo PAL.

  • Configuración de opciones avanzadas


Para definir la relación de aspecto

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, en la ficha Opciones avanzadas.
  2. Realice una de las siguientes acciones, según la relación de aspecto que desee utilizar para sus películas guardadas:
    • Seleccione 4:3 si desea mostrar las películas guardadas con una relación de aspecto de 4:3.
    • Seleccione 16:9 si desea mostrar las películas guardadas con una relación de aspecto de 16:9.

  • Configuración de opciones avanzadas


Para definir el tamaño máximo de archivo de película para enviar películas por correo electrónico

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, en la ficha Opciones avanzadas.
  2. En el cuadro Tamaño máximo de archivo para enviar una película en un mensaje de correo electrónico, especifique el tamaño máximo de archivo para las películas que desee enviar por correo electrónico.

Para averiguar cuáles son los posibles límites para enviar archivos como datos adjuntos de correo electrónico, póngase en contacto con su proveedor de correo electrónico.

  • Configuración de opciones avanzadas


Para restaurar la configuración avanzada predeterminada

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, en la ficha Opciones avanzadas.
  2. Seleccione Restaurar todos los valores predeterminados si desea restablecer la configuración predeterminada original de las opciones de la ficha Opciones avanzadas.

  • Configuración de opciones avanzadas


Accesibilidad para personas con discapacidades

Microsoft trabaja para facilitar el uso de sus productos y servicios a todos los usuarios. Los temas siguientes proporcionan información acerca de las características, productos y servicios que convierten a Microsoft Windows Movie Maker en un producto más accesible para las personas con discapacidades:

  • Características de accesibilidad en Windows Movie Maker
  • Características de accesibilidad en la Ayuda de Windows Movie Maker
  • Productos y servicios accesibles de Microsoft

Imagen de nota Nota

  • La información contenida en esta sección se aplica sólo a los usuarios con licencias de productos Microsoft en los Estados Unidos. Si ha adquirido este producto fuera de los Estados Unidos, su paquete contendrá una tarjeta de subsidiarias, donde se indicarán los números de teléfono y direcciones de los servicios de soporte técnico de Microsoft. Póngase en contacto con su proveedor para averiguar si los productos y servicios mencionados en esta sección están disponibles en su zona. La información de accesibilidad está disponible en otros idiomas, incluidos el japonés y el francés. Para obtener más información, consulte el sitio Web de Microsoft.


Características de accesibilidad en Windows Movie Maker

Además de las características y utilidades de accesibilidad de Windows, las características siguientes convierten a Windows Movie Maker en un programa más accesible para las personas con discapacidades:

  • Métodos abreviados de teclado

  • Accesibilidad para personas con discapacidades


Características de accesibilidad en la Ayuda de Windows Movie Maker

La Ayuda de Windows Movie Maker contiene características que permiten una mayor accesibilidad a la misma a un espectro más amplio de usuarios, incluidos aquéllos con destreza limitada, poca visión u otras discapacidades.

Asimismo, dicha ayuda está disponible en el sitio Web de Microsoft.

  • Accesibilidad para personas con discapacidades


Métodos abreviados del teclado para usar la ventana Ayuda

Mediante los siguientes métodos abreviados del teclado de la Ayuda, puede efectuar rápidamente muchas tareas habituales.

Para... | Utilice este método abreviado del teclado…
Mostrar la ventana Ayuda. | F1
Desplazar el cursor entre el panel del tema de la Ayuda y el panel de navegación (fichas Contenido, Buscar e Índice). | F6
Seleccionar el siguiente texto oculto o hipervínculo. | TAB
Seleccionar el anterior texto oculto o hipervínculo. | MAYÚS+TAB
Realizar la acción para la selección de Mostrar todo, Ocultar todo, texto oculto o hipervínculo. | INTRO
Mostrar el menú Opciones para tener acceso a un comando de la barra de herramientas Ayuda. | ALT+O
Mostrar u ocultar el panel que contiene las fichas Contenido, Buscar e Índice. | ALT+O, a continuación presione T
Mostrar el tema anteriormente visualizado | ALT+O, a continuación presione B
Mostrar el siguiente tema en una secuencia de temas anteriormente visualizada. | ALT+O, a continuación presione F
Volver a la página principal especificada. | ALT+O, a continuación presione H
Detener la ventana Ayuda antes de que abra un tema de la Ayuda (útil para detener la descarga de una página Web). | ALT+O, a continuación presione S
Abrir el cuadro de diálogo Opciones de Internet de Microsoft Internet Explorer, donde puede cambiar la configuración de la accesibilidad. | ALT+O, a continuación presione I
Actualizar el tema (útil si se ha vinculado a una página Web). | ALT+O, a continuación presione R
Imprimir todos los temas de un libro o sólo un tema seleccionado. | ALT+O, a continuación presione P
Cerrar la ventana Ayuda. | ALT+F4

Temas relacionados

  • Características de accesibilidad en la Ayuda de Windows Movie Maker


Para cambiar la apariencia de un tema de Ayuda

  1. Para personalizar los colores, los estilos y los tamaños de fuente en la Ayuda, abra la ventana Ayuda.
  2. Haga clic en Opciones y, a continuación, en Opciones de Internet.
  3. En la ficha General, haga clic en Accesibilidad. Seleccione Omitir colores especificados en páginas Web, Omitir estilos de fuentes especificados en páginas Web y Omitir tamaños de fuentes especificados en páginas Web. Asimismo, puede utilizar la configuración especificada en su propia hoja de estilo.
  4. Para cambiar los colores utilizados en la Ayuda, vea Para cambiar el color de fondo o texto en la Ayuda. Para cambiar la fuente, vea Para cambiar la fuente de la Ayuda.

Temas relacionados

  • Características de accesibilidad en la Ayuda de Windows Movie Maker


Para cambiar el color de fondo o texto en la Ayuda

  1. Abra la ventana Ayuda.
  2. Haga clic en Opciones y, a continuación, en Opciones de Internet.
  3. En la ficha General, haga clic en Accesibilidad. A continuación, seleccione Omitir colores especificados en páginas Web. Asimismo, puede utilizar la configuración especificada en su propia hoja de estilo.
  4. Para personalizar los colores utilizados en la Ayuda, en la ficha General, haga clic en Colores. Desactive la casilla de verificación Usar los colores de Windows y, a continuación, seleccione los colores de fuente y fondo deseados.

Imagen de nota Nota

  • Si cambia el color de fondo de los temas de Ayuda en la ventana Ayuda, el cambio también afectará al color de fondo de las páginas Web visualizadas en Microsoft Internet Explorer.

Temas relacionados

  • Características de accesibilidad en la Ayuda de Windows Movie Maker


Para cambiar la fuente de la Ayuda

  1. Abra la ventana de Ayuda.
  2. Haga clic en Opciones y, a continuación, seleccione Opciones de Internet.
  3. En la ficha General, haga clic en Accesibilidad. Para utilizar la misma configuración que la de la sesión de Microsoft Internet Explorer que utiliza, seleccione Omitir estilos de fuentes especificados en páginas Web y Omitir tamaños de fuentes especificados en páginas Web. También puede utilizar la configuración que haya especificado en su hoja de estilo.
  4. Para personalizar el estilo de fuente que desea utilizar en la Ayuda, en la ficha General, haga clic en Fuentes y, a continuación, seleccione el estilo de fuente que desea.

Imagen de nota Nota

  • Si cambia la fuente de los temas de Ayuda en la ventana Ayuda, el cambio también afectará al color de fondo de las páginas Web visualizadas en Microsoft Internet Explorer.

Temas relacionados

  • Características de accesibilidad en la Ayuda de Windows Movie Maker


Productos y servicios accesibles de Microsoft

Los temas siguientes proporcionan información acerca de las características, productos y servicios que hacen este producto de Microsoft más accesible para las personas con discapacidades:

  • Accesibilidad en Microsoft Windows
  • Adaptación de productos Microsoft para personas con necesidades de accesibilidad
  • Tutoriales paso a paso gratuitos
  • Documentación de Microsoft en formatos alternativos
  • Tecnología asistida para Windows
  • Servicio de atención al cliente para personas con problemas auditivos
  • Obtención de más información acerca de la accesibilidad

Imagen de nota Nota

  • La información contenida en esta sección se aplica sólo a los usuarios con licencias de productos Microsoft en los Estados Unidos. Si ha adquirido este producto fuera de los Estados Unidos, su paquete contendrá una tarjeta de subsidiarias donde se indicarán los números de teléfono y direcciones de los servicios de asistencia técnica de Microsoft. Póngase en contacto con su proveedor para averiguar si los tipos de productos y servicios mencionados en esta sección están disponibles en su zona. La accesibilidad está disponible en otros idiomas, incluidos el japonés y el francés. Para obtener más información, consulte el sitio Web de Microsoft.

  • Accesibilidad para personas con discapacidades


Accesibilidad en Microsoft Windows

Ya desde la introducción de Windows 95, Microsoft Windows incorpora varias características de accesibilidad. Dichas características son útiles para personas que tengan problemas para utilizar un teclado o un mouse (ratón), que sean ciegas o tengan una capacidad de visión disminuida, o bien que sean total o parcialmente sordas. Las características pueden instalarse durante la configuración. Para obtener más información acerca de las diversas características de accesibilidad de los productos Microsoft como, por ejemplo, Microsoft Windows XP Professional, Windows XP Home Edition, Windows Millennium Edition, Windows 2000, Windows 98 y Windows 95, consulte el sitio Web de Microsoft.

  • Productos y servicios accesibles de Microsoft


Adaptación de productos Microsoft para personas con necesidades de accesibilidad

Muchos productos Microsoft, incluido el sistema operativo Windows, tienen incorporadas opciones y características de accesibilidad, que resultan útiles para las personas con problemas para teclear o utilizar un mouse (ratón), que sean ciegas o tengan la capacidad de visión disminuida, o bien que sean sordas o tengan problemas auditivos.

  • Productos y servicios accesibles de Microsoft


Tutoriales paso a paso gratuitos

Microsoft ofrece una serie de tutoriales paso a paso para ayudarle a aprender a ajustar las opciones de accesibilidad y la configuración de su PC. Los tutoriales proporcionan procedimientos detallados para el ajuste de opciones, características y configuraciones, de modo que se adapten a las necesidades de las personas con discapacidades y necesidades de accesibilidad especiales. Esta información se presenta en formato paso a paso de modo que se pueda observar fácilmente el modo de utilizar el mouse, el teclado o una combinación de ambos.

Para encontrar tutoriales paso a paso para los productos Microsoft, vea la sección de accesibilidad del sitio Web de Microsoft.

  • Productos y servicios accesibles de Microsoft


Documentación de Microsoft en formatos alternativos

Además de los formatos estándar, la documentación de muchos productos Microsoft está disponible en otros formatos para ser más accesible. Si tiene dificultad en leer o utilizar materiales impresos, puede obtener la documentación de muchos productos Microsoft en otros formato más accesibles. Puede descargar muchos de estos manuales en el sitio Web de Microsoft.

Microsoft produce un índice de documentación accesible en la sección Accesibilidad del sitio Web de Microsoft.

Además, puede obtener otras publicaciones de Microsoft en Recording for the Blind & Dyslexic, Inc. Estos documentos se distribuyen a los socios registrados de su servicio de distribución en casetes de audio o disquetes. La colección contiene más de 80.000 títulos, que incluyen la documentación de los productos Microsoft y manuales de Microsoft Press. Para obtener información acerca de la disponibilidad de la documentación de productos Microsoft y manuales de Microsoft Press y cómo obtener acceso a ellos, póngase en contacto con:

Recording for the Blind & Dyslexic, Inc.
20 Roszel Road
Princeton, NJ 08540. EE.UU.

Teléfono en los Estados Unidos: (800) 221-4792
Teléfono desde fuera de los Estados Unidos y Canadá: (609) 452-0606
Fax: (609) 987-8116

Sitio Web de Recording for the Blind & Dyslexic

Las direcciones Web pueden cambiar, por lo que es posible que no se pueda conectar a los sitios Web aquí mencionados.

  • Productos y servicios accesibles de Microsoft


Tecnología asistida para Windows

Existe una gran variedad de ayudas al acceso o de productos de tecnología asistida para que los equipos sean más fáciles de utilizar para las personas con discapacidades.

Microsoft suministra un catálogo de búsqueda con ayudas a la accesibilidad que puede ejecutarse en los sistemas operativos Microsoft Windows en la sección Accesibilidad del sitio Web de Microsoft.

Entre los diferentes tipos de productos disponibles para los sistemas operativos MS-DOS, Windows y Windows NT figuran:

  • Programas que amplían o modifican el color de la información en pantalla para las personas con deficiencias visuales.
  • Programas que describen la información en pantalla en Braille o en voz sintetizada para ciegos o personas con problemas de lectura.
  • Utilidades de hardware y software que modifican el comportamiento del mouse (ratón) y el teclado.
  • Programas que permiten a las personas escribir con el mouse o su propia voz.
  • Software de predicción de palabras o frases que permite a los usuarios escribir más deprisa y con menos pulsaciones.
  • Dispositivos alternativos de introducción de datos, como por ejemplo dispositivos de conmutación única o de soplar y absorber, para personas que no pueden utilizar el mouse o el teclado.

Actualización

Si ya utiliza tecnología asistida, antes de actualizar el software o el hardware póngase en contacto con su proveedor para comprobar la compatibilidad de la misma con los productos de su equipo. Dicho proveedor también puede ayudarle a ajustar la configuración de su equipo para optimizar la compatibilidad con su versión de Windows u otros productos Microsoft.


Servicio de atención al cliente para personas con problemas auditivos

Si usted es sordo o tiene problemas auditivos, puede tener un acceso completo a los servicios de atención al cliente y de productos Microsoft a través del servicio de teléfono de texto (TTY/TDD).

Servicio de atención al cliente

Puede ponerse en contacto con el Microsoft Sales Information Center (Centro de información de ventas de Microsoft) a través de un teléfono de texto marcando el número (800) 892-5234 entre las 6:30 y las 17:30 (horario del Pacífico), de lunes a viernes, salvo festivos.

Asistencia técnica

Para obtener asistencia técnica en los Estados Unidos, póngase en contacto con los Servicios de soporte técnico de Microsoft a través de un teléfono de texto, marcando el número (800) 892-5234 entre las 6:00 y las 18 horas (horario del Pacífico), de lunes a viernes, salvo festivos. En Canadá, llame al número (905) 568-9641 entre las 8:00 y las 20 horas (horario oriental), de lunes a viernes, salvo festivos. Los Servicios de soporte técnico de Microsoft están sujetos a los precios, términos y condiciones en vigor en el momento de su utilización.

  • Productos y servicios accesibles de Microsoft


Obtención de más información acerca de la accesibilidad

La sección Accesibilidad del sitio Web de Microsoft proporciona información acerca de tecnología de accesibilidad para ayudar a mejorar la vida de las personas con discapacidades mediante equipos que se conviertan en una fuerza positiva en materia de empleo, educación y ocio. La información que se proporciona en este sitio beneficia a las personas con discapacidades y a sus familiares y amigos, así como a personal de organizaciones de ayuda, educadores y abogados.

Para mantenerse al día, se ofrece un boletín mensual gratuito por correo electrónico con temas acerca de la accesibilidad de los productos Microsoft en la sección Accesibilidad del sitio Web de Microsoft.

  • Productos y servicios accesibles de Microsoft


Glosario

Para buscar un término en el glosario, haga clic en la letra del alfabeto por la que empieza.

También puede consultar los términos del glosario desde el texto de Ayuda haciendo clic en los vínculos de los que aparezcan subrayados. A continuación, aparecen el término y la definición en una ventana emergente. Para cerrarla, haga clic en cualquier lugar de la misma.

A | B | C | D | E | F | G | H | I | J | K | L | M
N | O | P | Q | R | S | T | U | V | W | X | Y | Z

A

acceso directo a memoria (DMA)

Acceso a memoria que no implica al microprocesador y que se utiliza con frecuencia para transferir datos directamente entre la memoria y un dispositivo periférico como, por ejemplo, una unidad de disco.

ancho de banda

Capacidad de una red para transferir una cantidad de datos en un tiempo determinado.

archivo de Windows Media

Archivo que contiene datos de audio, vídeo o secuencias de comandos y se almacena en formato Windows Media. Dependiendo de su contenido y finalidad, los archivos de Windows Media utilizan diversas extensiones de nombre como, por ejemplo, .wma, .wme, .wms, .wmv, .wmx, .wmz o .wvx.

archivo del proyecto

Archivo que contiene información acerca de los archivos importados al proyecto actual o capturados en él, y de cómo se han ordenado los archivos o clips.

Arriba

C

capturar

Grabar audio, vídeo o imágenes fijas como datos digitales en un archivo.

clip

Segmento pequeño de un archivo de vídeo de mayor tamaño.

códec

Abreviatura de compresor/descompresor. Software o hardware utilizado para comprimir y descomprimir medios digitales.

colección

Contenedor para organizar clips.

compresión

Proceso para eliminar los datos redundantes de una secuencia o archivo multimedia digital con el fin de reducir el tamaño o el ancho de banda utilizado.

contenido

Audio, vídeo, imágenes, texto o cualquier otro tipo de información contenida en una secuencia o archivo multimedia digital.

Arriba

D

descargar

Transferir un archivo a través de una red como respuesta a una solicitud del dispositivo que recibe los datos. El contenido descargado se guarda en el dispositivo receptor, que puede reproducirlo a petición. Por el contrario, el contenido transmitido se reproduce mientras se entrega.

dispositivo de captura

Hardware que transfiere audio y vídeo desde un origen externo, como una VCR o una camcorder, a un equipo.

dividir

Dividir un clip de audio o vídeo en dos.

Arriba

E

efecto moiré

Artefactos de vídeo que se producen al grabar un objeto que presenta varias líneas estrechas y paralelas.

encabezado

Parte de la estructura del archivo que contiene la información necesaria para que una aplicación pueda descomprimir y procesar el contenido. El encabezado de un archivo protegido contiene también la información necesaria para obtener una licencia.

encadenado

Método para pasar con suavidad de un clip de vídeo o fotografía a otro. En una transición encadenada, los fotogramas del clip que se reproduce se desvanecen a medida que se intensifican los fotogramas del nuevo clip. En la industria cinematográfica, este proceso se denomina disolución.

escala de tiempo

Área de la interfaz de usuario que muestra la duración y el orden de los archivos o clips que forman un proyecto.

espacio de trabajo

Área de Windows Movie Maker donde se crean las películas. Está formada por dos vistas, el guión gráfico y la escala de tiempo, que actúan como elementos de control del trabajo en curso.

Arriba

F

fotograma

Una de las muchas imágenes secuenciales que componen un vídeo.

Arriba

G

grabar

Véase la definición de capturar

guión gráfico

Vista del espacio de trabajo que muestra la secuencia de los clips.

Arriba

I

IEEE 1394

Véase la definición de: Sociedad de Computación del Instituto de Ingenieros en Electricidad y Electrónica (IEEE, Institute of Electrical and Electronics Engineers) 1394

Arriba

O

origen

Contenido de audio o vídeo que puede capturarse y codificarse desde dispositivos instalados en el equipo o desde un archivo.

Arriba

P

profundidad de campo

Medida del área situada delante y detrás de la persona que se enfoca.

puntos de recorte

Puntos donde inicia o termina la reproducción de un archivo o clip. Existen dos puntos de recorte, el inicial y el final.

Arriba

R

recortar

Ocultar partes de un archivo o clip sin eliminarlas del origen. Los archivos y clips pueden recortarse ajustando los puntos de recorte inicial y final.

ruido de micrófono

Sonido no deseado que se captura cuando un objeto entra en contacto con un micrófono inadvertidamente.

Arriba

S

Sociedad de Computación del Instituto de Ingenieros en Electricidad y Electrónica (IEEE) 1394

Estándar de bus en serie de alta velocidad que proporciona conectividad informática mejorada para una amplia variedad de dispositivos, incluidos electrodomésticos de audio y vídeo (A/V), periféricos de almacenamiento, otros equipos y dispositivos portátiles.

Arriba

T

Tecnologías de Windows Media

Familia de software multimedia digital desarrollada por Microsoft como, por ejemplo, los Servicios de Windows Media, el Codificador de Windows Media y el Reproductor de Windows Media.

Arriba

V

velocidad de bits

Número de bits transferidos por segundo.

velocidad de fotogramas

Número de fotogramas de vídeo visualizados por segundo. Generalmente, cuanto más alta es la velocidad de fotogramas, más nítido es el movimiento de la imagen que se produce.

vídeo digital (DV)

Imágenes de vídeo y sonido almacenados en formato digital.

Arriba

W

Windows Movie Maker

Software utilizado para capturar, editar y ordenar material de origen de vídeo o audio para crear películas.

Arriba


Aviso legal

La información de este documento, incluidas las direcciones URL y otras referencias a sitios Web de Internet, está sujeta a cambios sin previo aviso. A menos que se indique lo contrario, las compañías, organizaciones, productos, personas y sucesos descritos aquí son ficticios y no deben vincularse a compañías, organizaciones, productos, personas o sucesos reales. El cumplimiento de todas las leyes de copyright es responsabilidad del usuario. Sin limitar los derechos contemplados en el copyright, ninguna parte de este documento se puede reproducir, almacenar ni entrar en un sistema de recuperación, ni se puede transmitir en ninguna forma o por ningún medio (ya sea electrónico, mecánico, por fotocopia, grabación u otros), ni para ningún objetivo sin antes haber obtenido la autorización expresa y por escrito de Microsoft Corporation.

Microsoft puede tener patentes, aplicaciones de patentes, marcas comerciales, copyrights u otros derechos sobre la propiedad intelectual que cubran parte de los temas del presente documento. Salvo que Microsoft así lo indique expresamente en el contrato de licencia escrito, la entrega de este documento no supone licencia alguna sobre dichas patentes, marcas comerciales copyrights u otra propiedad intelectual.

© 2000-2002 Microsoft Corporation. Reservados todos los derechos.

Microsoft, MS-DOS, Windows, Windows Media, Windows NT, ActiveSync, ActiveX, Direct3D, DirectDraw, DirectInput, DirectMusic, DirectPlay, DirectShow, DirectSound, DirectX, FrontPage, HighMAT, JScript, Microsoft Press, MSN, NetShow, Outlook, PowerPoint, Visual Basic, Visual C++, Visual InterDev, Visual J++, Visual Studio, WebTV, Win32 y Win32s son marcas comerciales registradas o marcas comerciales de Microsoft Corporation en EE.UU. u otros países.

Los nombres de compañías y productos reales mencionados en el presente documento pueden ser marcas comerciales de sus propietarios respectivos.

Este software está parcialmente basado en el trabajo del Grupo JPEG independiente.

Código de descompresión de GIF, copyright 1990, David Koblas. En el presente documento se autoriza la utilización, copia, modificación y distribución de este software y la documentación que lo acompaña para cualquier finalidad y sin ningún cargo, siempre que el aviso de copyright descrito anteriormente aparezca en todas las copias y que tanto dicho aviso de copyright como este aviso de permiso aparezcan en la documentación de ayuda. Este software se ofrece "tal cual", sin garantía explícita ni implícita.